Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

BeoVision Eclipse software update

rated by 0 users
This post has 58 Replies | 4 Followers

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB Posted: Mon, Oct 23 2017 12:10 PM

Hi, I have a BeoVision Eclipse 65 and really enjoy it, and I want to play with the technical possibilities that it offers. And therefore I would like to keep up with what is offered in new software updates. Here is what I got from my dealer.

As I understand it from my dealer the LG updates are pushed to the LG panel when the SoundCenter are updated.

Version 1.0.14310. Release date 27-08-2017

Symptom: 

General improvements

Version 1.0.15226. Release date 18-09-2017
Symptom: 
1. Expand/join via Bang & Olufsen app does not work in some cases (VCC-3786)
2. Cannot switch on with source selection, "HOME" is the only button that can switch on the TV (KE16572/16698).
3. Limitation to only have one BeoRemote One BT paired per TV (KE16572). 
4. After completing first-time setup, the PUC did not work (KE16576)
5. No sound at start-up the first time after the software update or first-time setup (KE16573)
6. Sound output sometimes gets messed up e.g. centre sound playing in wrong speaker (KE16762).
7. When you start Chromecast audio from standby, there is no sound, and you have to restart the cast (KE16570)
8. YouTube sound has high distortion in link room(s) (KE16577)
.
Version 3.60.20. Release date 21-09-2017
Symptom: 
- HbbTV crashes and becomes unresponsive (KE 16575)
- General improvements in the interface between the SoundCentre and the TV
.
Version 1.1.115613. Release date 04-10-2017
Symptom: 
1. KE: YouTube sound has high distortion in link room(s) - further improved (15577)
2. KE: Suddenly becomes unresponsive when playing Deezer and TuneIn - mains off/on is then needed to get it up and running again (16855)
3. BeoVision Eclipse SoundCentre - Loud noise, sounds like a machine gun (16843)
4. KE: BeoVision Eclipse SoundCentre - Does not start, after mains reset the Eclipse works again, but forgets speaker groups (16868)
5. SCB did not reset to default after being activated in the TV menu (VCC-3776)
.
Version 1.1.16344. Release date 11-10-2017
Symptom: 
Intermittently no sound, standby brings the sound back

Version 1.1.17013. Release date 31-10-2017
Symptom: 
1. The previous software version 1.2.16504 did render some Sound Centers unresponsive after updating (KE16926).
2. Adaptations to a new Google Cast update to prevent Google Cast from not working.
3. New WPL firmware (improved 5 GHz performance if speakers are also updated. At the moment the WPL receiver software is only used in BeoLab 50 and BeoLab 90).
.
Version 1.2.17267. Release date 08-11-2017
Symptom: 
BeoRemote One lists 'TV' and 'MUSIC' are empty, and the tv will only switch on by pressing HOME button
.
Version 1.2.17534. Release date 21-11-2017
Symptom: 
1. "Stand" option is missing in remote and in the TV (17026)
2. When playing sound above vol. 30 and BL50 is connected via WPL, the HDMI-2 loses connection - ARC lost indicated on screen (16848)
3. Network Link leader election is running in a loop causing several stability issues e.g. the operation with BeoRemote One is not performing OK - Menu operation etc. not possible. Mains off/on needed (16834)
4. In rare cases the OLED TV will not switch on (VCC-4535)
5. After switching TV on and using it shortly, it becomes unresponsive, only registering a single press every 30 seconds (VCC-4283)
.
Version 1.2.18278. Release date 02-01-2018
Symptom: 
TV not able to switch on. (These software updates will prevent this error)
.
Version 1.3.18795. Release date 15-01-2018
Symptom: 
TV does not switch on, mains reset is required (KE16870)
.
Version 3.60.30. Release date 30-01-2018
Symptom: 
1. HDR function does not work on YouTube
2. Lip sync issue when streaming 
3. Netflix: voice is played back as a machine sound 
4. TV cannot play FLAC files from NAS via DLNA
5. After a reset to default, pairing screen shown before SoundCenter is ready to pair
.
Version 1.3.20036. Release date 21-02-2018
Symptom: 
No sound from audio/video source when using EXPAND or JOIN (KE17320)
.
Version 1.4.20794. Release date 14-03-2018
Symptom: 
1. Wireless Power Link speakers do not switch on, but are still connected (16985)
2. After some time operation becomes very slow, then the TV stops responding, and the volume display is no longer shown. After standby it works again for some time (17172)
3. The floor stand turns a bit each time the TV is switched off and on. Standby and on position remain the same (17127)
4. Green screen when selecting TuneIn (16835)
5. Improved CEC disabling feature called "HDMI Control on/off " (16574)
6. TuneIn from SoundCentre sometimes loses the credentials and starts playing a Dutch radio station (ASE-3551)
7. Further stability improvements in the JOIN functionality (VCC-4642)
8. A paired Bluetooth device can make the TV switch on "by itself" when discovered by the TV. It should only switch on the TV when music is playing (VCC-4905)
9. TuneIn buffer time setting was not accessible via the menu (VCC-4902)
.
SW update 2.0.22617 update content
1. New features (OMO information from Hotnews):
2. One touch from standby – on BeoRemote One.
3. Ability to use TV and MUSIC buttons on BeoRemote One to switch on your TV from standby.
4. Customise source lists – on BeoRemote One.
5. Ability to select which sources are shown in the BeoRemote One source lists.
6. TuneIn buffer. Ability to setup the network buffer for the TuneIn netradio source to avoid sound drop-outs.

The software release will also include Atlona matrix support. This means support of the Atlona matrix is now part of the common software, hence you do not need to request a service software for getting the Atlona support feature. 
.
Feel free to post if you get info on new updates.
AngloApulian
Top 500 Contributor
London, UK
Posts 82
OFFLINE
Bronze Member

I think this thread is a great idea to help keep track of software bug fixes for the BV Eclipse. 

BestSound
Not Ranked
Posts 21
OFFLINE
Bronze Member

During the few weeks I've had Beovision Eclipse, I have several times experienced losing control of the TV with the remote control, some features work but I cannot turn off the TV and have to switch off at the power outlet.
Someone who has experienced similar.

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Mon, Nov 6 2017 9:10 AM

I have had no problems with my remote, since I got mine a month ago.

Do you have the latest software?

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member
tigerisak replied on Mon, Nov 6 2017 10:13 AM

I also have issues with the remote and turning the TV off.

mbee
Top 50 Contributor
Paris, France
Posts 1,616
OFFLINE
Bronze Member
mbee replied on Mon, Nov 6 2017 2:30 PM

Since Millemissen didn’t reply, I must react : this is not a bug, it’s a feature!!

why on hearth would you want to turn off your Beovision, it HAS to be on all the time!! ;-)

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 10,493
OFFLINE
Bronze Member

I have no personal/at home experience with the BV Eclipse.

Some day - m’bee - who knows.

MM

There is a tv - and there is a BV.

BestSound
Not Ranked
Posts 21
OFFLINE
Bronze Member

And yes, I have the latest software. At least it seems I’m not the only who have experience issues with turning off the TV.

 

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member

New firmware was released yesterday by LG. Version 04.70.10. 

Hanschristian
Not Ranked
Posts 23
OFFLINE
Bronze Member

I saw my eclipse installed an update today. Does anybody know what it covers

 

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member
tigerisak replied on Sat, Nov 11 2017 9:27 AM

Not alot of active people in this thread. A pitty.

I think the latest update was just general bug fixes.

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Wed, Nov 15 2017 7:36 AM

Sorry for not being too active - I try to update the original post whenever I get info. At the moment I just write my dealer whenever I notice a new update on my Eclipse

Chris Hassell
Top 150 Contributor
London
Posts 380
OFFLINE
Bronze Member
I seem to have got an update today?!

1.2.17534.127819984

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member
tigerisak replied on Wed, Nov 22 2017 3:00 PM

Seems to be bug-fixes. Anyone notice anything special?

Mikipedia
Top 200 Contributor
Posts 334
OFFLINE
Gold Member
Mikipedia replied on Wed, Nov 22 2017 7:06 PM
Yes, my bl50’s no longer come on when i start the tv. They’re there in all the menu’s but no signal goes to the bl50’s anymore

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member
tigerisak replied on Thu, Nov 23 2017 11:36 AM

Tried to create a new startup-group from scratch?

Mikipedia
Top 200 Contributor
Posts 334
OFFLINE
Gold Member
Mikipedia replied on Fri, Nov 24 2017 2:20 AM
Fixed it buy unplugging everything and reaplied speaker roles, bit strange but it worked again after that.

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Chris Hassell
Top 150 Contributor
London
Posts 380
OFFLINE
Bronze Member
I had to reapply speaker roles to my BL18s

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

Mikipedia
Top 200 Contributor
Posts 334
OFFLINE
Gold Member
Mikipedia replied on Wed, Nov 29 2017 12:09 AM
Hmm so i wasn’t the only one. The weird thing is my rear bl18’s where fine, didn’t have to do anything to them. They also kept responding when changing speaker modes. Either way, another weird quirck i guess

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Hanschristian
Not Ranked
Posts 23
OFFLINE
Bronze Member

Did anyone see a short update come through today - if yes do you know what got updated

Remyhx
Not Ranked
Posts 1
OFFLINE
Bronze Member
Remyhx replied on Mon, Dec 4 2017 10:03 PM

Same problem here 🙄

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member

New update. Any improvements?

Mikipedia
Top 200 Contributor
Posts 334
OFFLINE
Gold Member
I can’t tell what they changed, seems the same so far.

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Thu, Jan 18 2018 10:13 AM

Hi, I have updated the latest i have from my dealer in the original post

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Thu, Jan 18 2018 10:13 AM

Hi, I have updated the latest i have from my dealer in the original post

Chris Hassell
Top 150 Contributor
London
Posts 380
OFFLINE
Bronze Member
There seem to be quite a few updates recently. Anyone any idea what they’re all about?

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

Chris Hassell
Top 150 Contributor
London
Posts 380
OFFLINE
Bronze Member
Hi everyone. I heard there’s an imminent software update that’s going to add BLGW to the Eclipse and hopefully a bunch of other things.

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

Stan
Top 150 Contributor
Posts 464
OFFLINE
Bronze Member
Stan replied on Wed, Feb 21 2018 7:49 PM

I was pushed new software last night. It fixes the one and only issue that I have had with this TV - multi-room distribution of TV audio had stopped working. Now it works.  We love this TV.

Stan

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 10,493
OFFLINE
Bronze Member

Any news on integration with ML via the NL/ML Converter?

MM

There is a tv - and there is a BV.

Pat
Not Ranked
Posts 40
OFFLINE
Bronze Member
Pat replied on Wed, Feb 21 2018 10:40 PM
Eclipse will not get support for NL/ML converter, shame.

To listen sound from your ML audio system ( via converter), first start playing on your hifi and then press Join on the Eclipse remote control. You can’t start playing your ML audio system from the Eclipse remote.
Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 10,493
OFFLINE
Bronze Member

Thanks - yes, the Eclipse is different!

However, as long as I use the Join command, I can listen into what is playing.

If you e.g. have a ML-based audiosystem in the same room (set to Option 0),

you can start that manually, push Join on the remote...and listen on the Eclipse, right?

Not the best way, but still there is no need to get rid of an existing ML system, if you don’t want to.

 

How about the other way ‘round?

Can you map the sources from the SoundCenter (and maybe those from the tv/connected devices) in the Converter, in order to use these in the ML setup?

If yes, this would give some value to the old system.

 

MM

 

There is a tv - and there is a BV.

Chris Hassell
Top 150 Contributor
London
Posts 380
OFFLINE
Bronze Member
Anyone any news on BLGW software update for the Eclipse?

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

Zwaan
Top 500 Contributor
Posts 107
OFFLINE
Bronze Member
Zwaan replied on Mon, Mar 12 2018 9:49 PM
I have A question about the eclipse. When I go grom tv to tuneln ( via button musik) I got the music but the eclipse becomes to A green field. Now I must alwAys to the button “No picture”. Is this normal?

Thanks
Barnetto
Not Ranked
Posts 11
OFFLINE
Bronze Member
Barnetto replied on Tue, Mar 13 2018 12:25 AM

I get same and need to manually switch off the picture from the remote. 

Beolab 18 (oak, white and walnut), Beolab 19 (white), Beolab 17 (aluminium), Beovision Eclipse 55, Beoplay E8 (charcoal sand), Beoplay H9i (black), a house full of Sonos, Synology NAS, Spotify user.  

Barnetto
Not Ranked
Posts 11
OFFLINE
Bronze Member
Barnetto replied on Tue, Mar 13 2018 8:30 PM

Ok quick update. I used to get a green screen when playing Sonos connect through the optical connection until my installers, heroically back for day two to work through some issues on first install , performed a factory reset. That glitch no longer occurs and when playing Sonos as a music source the screen is always black - unless displaying volume change info. 

Beolab 18 (oak, white and walnut), Beolab 19 (white), Beolab 17 (aluminium), Beovision Eclipse 55, Beoplay E8 (charcoal sand), Beoplay H9i (black), a house full of Sonos, Synology NAS, Spotify user.  

tigerisak
Top 500 Contributor
Posts 64
OFFLINE
Bronze Member
tigerisak replied on Wed, Mar 14 2018 7:43 AM

Any news on when "my buttons" will work?

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Wed, Mar 14 2018 9:48 AM

I have updated the original post with the latest info from my dealer.

I am still waiting for a solution to the 4K pass through problem, when plugged in directly to the soundcenter.

MikaelB
Not Ranked
Posts 19
OFFLINE
Bronze Member
MikaelB replied on Wed, Mar 14 2018 11:09 AM

Seems like the green screen problem have been solved by sw 1.4, have a look at the original post.

mr_anders_son
Top 50 Contributor
sweden
Posts 1,494
OFFLINE
Founder

MikaelB:

Seems like the green screen problem have been solved by sw 1.4, have a look at the original post.

Mikael, I can not find this in the Menu:

5. Improved CEC disabling feature called "HDMI Control on/off " (16574)”

BeoVision Eclipse 55"...BeoLab 18 as FRONT....BeoLab 4000 as REAR....BL19 SUB....BV5 2xHDMI....BV7-32 MK3....BC6-26....Beosound 9000....BeoRemote One BT....Beo6....Beo4....Beo4 Cinema....BeoLink 7000....Serene....H8....H6 90´s Rose Gold edt....Form 1....U70...

Emil Jensen
Top 200 Contributor
Denmark
Posts 252
OFFLINE
Bronze Member

MikaelB:

I have updated the original post with the latest info from my dealer.

I am still waiting for a solution to the 4K pass through problem, when plugged in directly to the soundcenter.

What problem do you have?

I have a PS4 Pro, and a Apple TV4K with Dolby Vision running without any issue.

Beolab 20, Beolab 17, Transmitter 1

Page 1 of 2 (59 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL