Sign in   |  Join   |  Help

Linkroom TV turning of Sky box

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

moxxey
Top 25 Contributor
South West, UK
4,828 Posts
OFFLINE
Bronze Member
moxxey posted on Sun, Mar 4 2012 10:19 PM

Has anyone heard of this problem?

BV10-46 has had its mainboard updated, along with the software (build 224). PUC list updated with Sky+ box rev.2 PUC.

BV10-46 works perfectly and you can control the Sky box via the Beo 4.

However, if the main TV is on standby and try and control my Sky box via the BC6-23 linkroom TV - which worked perfectly before the BV10-46 mainboard/sw upgrade - now turns the Sky box off after about a minute, for no reason whatsoever. Box just goes off, after a minute, even without touching the remote.

All Replies

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,352 Posts
OFFLINE
Silver Member

I don't have a BV10 set-up so can't give any suggestions about the software updating effects. However, it does sound as if this is something similar to a problem I experienced where the IR blaster got out of synch with the TV and when a signal was sent to turn the TV and Skybox on, the Skybox (already incorrectly on) went into standby about 1 minute after the TV was switched on.

So somehow the Link connection has got out of synch with the main TV/ Skybox connection. Maybe switching the link TV on during the minute after closing down the main TV i.e. just before the Skybox would normally go into standby would re-synchronise the connection.

 

Graham

EDIT

Or the new BV10 software is leaving the Skybox on permanently, and the next Link room on signal then gets interpreted as a standby/ off signal.

EDIT 2

Treat it all as a new installation. Power down and disconnect both TVs inc Masterlink and RF. Re-option the Link TV (just power connected) via the Beo4. Reconnect ML etc and reconnect power.

moxxey
Top 25 Contributor
South West, UK
4,828 Posts
OFFLINE
Bronze Member
moxxey replied on Mon, Mar 5 2012 10:56 AM

Thanks Graham. The BV10 isn't doing anything it didn't do previously (setup to leave the Sky box "always on"), so the link room is clearly turning it off. I'll try powering down later.

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member

Hi there

my BV7 and BV3 in the link room do this now and then.

really annoying when you have just gone to bed, i shout at them turn it off and on a few times, frantically press go + 7 and, shout some more and it fixes itself

set to always on on the bv7 but now and then it goes do lally.

no help but your not alone Smile

BLGW - Rekindling the love of ML

moxxey
Top 25 Contributor
South West, UK
4,828 Posts
OFFLINE
Bronze Member

Seanie_230:

set to always on on the bv7 but now and then it goes do lally.

Hi Seanie, thanks. It's weird, out of all linkroom television combos I've had over the years (and I've had a few combos!), never experienced this before. It's fine if the master (BV10) remains on.

One other annoying thing - since the BV10 has had the mainboard replaced and glass removed...I've noticed there is dust and small bits under the glass. Sigh.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL