Sign in   |  Join   |  Help

Beolab 9 met linn preamp

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 1 Follower

Beogek
Not Ranked
12 Posts
OFFLINE
Bronze Member
Beogek posted on Tue, Feb 21 2017 5:37 PM

Hallo, ik probeer een linn voorversterker aan te sluiten op mijn Linn pre amp (DSM Majik). Hiervoor heb ik een 'normale' phono/rca kabel voorzien van een din plug waarbij pin 3 aan het signaal hangt en pin 2 aan ground. De beolab 9 staat op line. Resultaat is dat er wel geluid hoorbaar is, echter met een hele luide brom.

Hoe kan ik de beolab's probleemloos aansluiten aan mijn Linn?

All Replies

jans
Top 200 Contributor
Belgium
383 Posts
OFFLINE
Bronze Member
jans replied on Sun, Jul 29 2018 5:51 PM

Hallo 

heb je dit probleem kunnen oplossen? Ben je tevreden metde combinatie van Linn met de Beolabs?

Steve at Sounds Heavenly
Top 75 Contributor
The cable workshop, Leics, UK
1,511 Posts
OFFLINE
Gold Member

Hi Beogek,

Sorry for replying in English.  You need a specially wired cable to ensure that the Beolab 9 speakers are correctly grounded to prevent the noise issue - if you wish to have these cables made for you then I can provide them here: https://soundsheavenly.com/powerlink-8-pin-din-connection/105-126-av-processor-pre-amp-sonos-to-beolab-using-the-powerlink-din-sockets.html#/2-length-1m

Kind regards, Steve.

Steve.

www.soundsheavenly.com

Sounds Heavenly are proud to sponsor BeoWorld!

Blackrix
Top 100 Contributor
944 Posts
OFFLINE
Bronze Member
Blackrix replied on Mon, Jul 30 2018 11:37 AM

Probeer eens pin 7 van de Powerlinkplug aan pin 2 te koppelen (beide massa). Dat kon het probleem wel eens verhelpen.

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL