Sign in   |  Join   |  Help

BeoSound Essence MKII - Bluetooth pairing to remote is lost

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 50 Replies | 3 Followers

Flere
Top 200 Contributor
Netherlands
326 Posts
OFFLINE
Gold Member
Flere posted on Tue, Jan 3 2017 6:38 PM

Now it turns out that even the BeoSound Essence 2 is suffering from B&O software problems.

 

I have a BeoSound Essence 2 which is paired to a Essence remote (wheely).

Every few days suddenly the Essence does not respond anymore to the remote.

In the set-up app it still says the remote is paired.

The only remedy is to de-pair, then power cycle the Essence, then pair again.

 

Problem has been acknowledged by BeoCare. 

Yet another software problem which takes ages to solve and totally destroys the value of the system.

 

 


- Flere

smile and enjoy the moment

All Replies

Stan
Top 150 Contributor
613 Posts
OFFLINE
Bronze Member
Stan replied on Sat, May 13 2017 12:50 AM
To your last question, are you playing music stored on your iPad? Via Bluetooth?

I have no problem playing from my NAS (BeoMaster 5) to my Essence while using my iPad. I don't have any music stored locally.
CB
Top 75 Contributor
> You are Here <
1,375 Posts
OFFLINE
Bronze Member
CB replied on Sat, May 13 2017 3:52 PM

Michael:
Same exact issue here with my BeoSound 35 and a Table Essence Remote.

+1

My table wheely (SN.: 23839313) is a first generation one. It worked flawlessly for months with my BS Essence mk1, then flawlessly for months with my BL5 (IR mode).

This morning I paired it with my BS35 for the first time. This afternoon, the pairing is lost...Sad

Seanie_230
Top 50 Contributor
UK
1,974 Posts
OFFLINE
Bronze Member
Mine worked for months now keeps loosing connection

Rebooting the Essence sometimes makes it reconnect for a short while

BLGW - Rekindling the love of ML

RickOZ
Not Ranked
10 Posts
OFFLINE
Bronze Member
RickOZ replied on Mon, May 22 2017 1:31 PM

Apologies for not responding earlier..

I have a little update, with a bit of trial and error I discovered that if you first use your iPod, iPhone etc and you go to the Bluetooth settings and remove and forget the Essence Mk2 from all of your devices first and then do a full reset of the Essence. now reconnect the remote and your other Bluetooth devices this seems to have cleared the problem for me and has been stable the last five of six days.

 

This only worked when I fully removed and forgot my Bluetooth connection from the devices first!!!!

 

I don’t want to count my chickens but this seems to have worked for me…. for now.

Hope this makes sense and helps

All the best..

 

Also Just to add, when I pushed Beocare with the problems I had and that I find it unacceptable that they would acknowledge a software fault but, say they had no timeframe for the solution. They washed their hands of it and said I should talk to my local dealer for further support.

 

Stan
Top 150 Contributor
613 Posts
OFFLINE
Bronze Member
Stan replied on Fri, May 26 2017 7:49 PM

There may be something to this.   I rarely interact with my Essence via Bluetooth, and I rarely lose the connection from my remote (once in a few months of ownership).  I do recall I may have been used bluetooth from my wife's iPhone around the same time as my remote lost contact.  I will try to keep this in mind going forward.

Stan

jk1002
Top 500 Contributor
258 Posts
OFFLINE
Bronze Member
jk1002 replied on Sun, May 28 2017 2:58 AM

I am using Spotify connect, I noticed that they chaged how it is behaving, i.e. volume can be controlled via the phone buttons.

Maybe that has to do with it but then again on my A6 with another remote it works without problem and even central power off using the remote paired to the essence when the a6 is playing stopped working

 

 

 

ahjrennie
Not Ranked
20 Posts
OFFLINE
Bronze Member

I have heard from my dealer that software 1.13 has been pulled as it actually makes the bluetooth problem worse.

They are going to release 1.14 before the end of May that should make things more stable. I've had these 2 years and they've never worked properly! I guarantee the day the software that  works is release the essence mark 3 will arrive!

Alex

Stan
Top 150 Contributor
613 Posts
OFFLINE
Bronze Member
Stan replied on Wed, May 31 2017 12:17 AM

jk1002:

I am using Spotify connect, I noticed that they chaged how it is behaving, i.e. volume can be controlled via the phone buttons.

I've used Spotify connect for as long as it has been supported on the Essence and it has always allowed the volume to be controlled via the phone buttons.  This how I lived without the "wheelie" for almost year.

 

 

jk1002
Top 500 Contributor
258 Posts
OFFLINE
Bronze Member
jk1002 replied on Sat, Jun 10 2017 7:09 PM

So essence upgraded the sftware to 1.14 and remote started working again but sporadic and not as it is supposed to be working .... it seems it needs time to wake up 

Giving that the remote is a key feature for the essence and it works perfect on a6 its absolutely not acceptable what is happening here ....

 

ahjrennie
Not Ranked
20 Posts
OFFLINE
Bronze Member

I have exactly the same experience. Very frustrating. I have past on the feedback to my dealer - have you heard anything from your side?

Best

boskonay
Top 500 Contributor
72 Posts
OFFLINE
Bronze Member

I'm having the same issue - several essence MK2's and all have 'lost' their remotes. Repairing, etc, seems to have no impact.

 

Any suggestions?

Sal
Top 75 Contributor
California, USA
1,197 Posts
OFFLINE
Bronze Member
Sal replied on Sat, Aug 5 2017 6:43 PM

Have you tried a factory reset for both the Essence and the Remote and start over, that seems to be the brute force solution when all else fails.

vlohjr1
Top 150 Contributor
425 Posts
OFFLINE
Bronze Member
boskonay:

I'm having the same issue - several essence MK2's and all have 'lost' their remotes. Repairing, etc, seems to have no impact.

Any suggestions?

Tell your dealer to ask bo to send an update to your essence which should improve connectivity
Stan
Top 150 Contributor
613 Posts
OFFLINE
Bronze Member
Stan replied on Sun, Aug 6 2017 12:32 AM

This has happened to me only once, and I think it was after streaming Bluetooth from my wife's iPhone (usually use Spotify).  Resetting the Essence fixed it, and (touch wood) it hasn't happened since.

davidr
Top 500 Contributor
Montréal
171 Posts
OFFLINE
Bronze Member

The Essence is (or will be announced) to be EoL, replaced by Beosound Core which is positive. So hopefully a trade-in for this defective product can be arranged?

Page 2 of 4 (51 items) < Previous 1 2 3 4 Next > | RSS
Beoworld Security Certificate

SSL