Sign in   |  Join   |  Help

BeoSound Essence MKII - Bluetooth pairing to remote is lost

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 50 Replies | 3 Followers

Flere
Top 200 Contributor
Netherlands
328 Posts
OFFLINE
Gold Member
Flere posted on Tue, Jan 3 2017 6:38 PM

Now it turns out that even the BeoSound Essence 2 is suffering from B&O software problems.

 

I have a BeoSound Essence 2 which is paired to a Essence remote (wheely).

Every few days suddenly the Essence does not respond anymore to the remote.

In the set-up app it still says the remote is paired.

The only remedy is to de-pair, then power cycle the Essence, then pair again.

 

Problem has been acknowledged by BeoCare. 

Yet another software problem which takes ages to solve and totally destroys the value of the system.

 

 


- Flere

smile and enjoy the moment

All Replies

Duels
Top 50 Contributor
England
2,236 Posts
ONLINE
Gold Member
Duels replied on Tue, Jan 3 2017 6:49 PM
Flere:

Now it turns out that even the BeoSound Essence 2 is suffering from B&O software problems.

I have a BeoSound Essence 2 which is paired to a Essence remote (wheely).

Every few days suddenly the Essence does not respond anymore to the remote.

In the set-up app it still says the remote is paired.

The only remedy is to de-pair, then power cycle the Essence, then pair again.

Problem has been acknowledged by BeoCare.

Yet another software problem which takes ages to solve and totally destroys the value of the system.

- Flere

smile and enjoy the moment

When you say acknowledged by beocare do you mean they have agreed it's a software problem or acknowledged receipt of your report?
Mark-N
Top 200 Contributor
Maryland, USA
317 Posts
OFFLINE
Bronze Member

I have had this issue for as long as I had my essence 2.  Funny thing is it only happens to the table remote and not the wall remote.  The last time it happened, a couple of days ago, the volume worked but none of the button presses would work.  Strange!  It does come back if I unplug the essence wait a bit and then plug it back in.  I do one of the other to solve the problem depending on what I think is easier at the time.

I have also reported this to BeoCare quite a while ago!

 

jk1002
Top 500 Contributor
258 Posts
OFFLINE
Bronze Member

I am having similar issues, it seems it takes a lot of time to connect, and adjustments do not get executed or with much delay. Was thinking it might be the battery but there should still be some time left on it and when woken up and initial connection is made it will work OK for a bit

Flere
Top 200 Contributor
Netherlands
328 Posts
OFFLINE
Gold Member
Flere replied on Wed, Jan 4 2017 9:01 PM
Duels:

When you say acknowledged by beocare do you mean they have agreed it's a software problem or acknowledged receipt of your report?

Software problem.

- Flere

smile and enjoy the moment

lukezh02
Not Ranked
1 Posts
OFFLINE
Bronze Member

I can report the same problem, the setup however is a Beoplay A9 and the Essence remote (table version).

 

It all worked well until about the beginning of February and then started to loose the connection exactly as described before. 

 

Only de-pairing and rebooting the A9 helps. Then it lasts for a few hours and needs to be done again. Rather annoying ....

 

 

 

 

 

 

Irvine
Not Ranked
32 Posts
OFFLINE
Bronze Member

I have the same problem with A6 and Essence Remote "wheelie".  Same fix, too; de-pair, power cycle the A6 and then re-pair.  Really annoying.  Google Cast also "falls off" for no apparent reason.  When it works, it's great.  

Stevegee
Top 500 Contributor
Dorset, UK
145 Posts
OFFLINE
Bronze Member
Me too - every time there is an update. Used the usual fix of resetting essence using app, re pairing then turning it on and off at the mains for 10 seconds. Worked....again
Sal
Top 75 Contributor
California, USA
1,197 Posts
OFFLINE
Bronze Member
Sal replied on Mon, Mar 6 2017 6:11 PM

Happened to me again yesterday morning - couldn't control anything with the Essence Remote. Perhaps due to an update? Makes no sense to me how fundamental functionality of products is lost every now and then. Even if it was due to a SW update. Bells and whistles functions, I can understand, but bluetooth pairing - something so integral to the function of a product? I don't get it. 

When it happened yesterday, I just switched the system to standby using my iPhone and walked away frustrated. It really kills the mood to have to perform these "maintenance" activities on something that's billed as a "light switch" for music. ARGH.

Michael
Not Ranked
Los Angeles
57 Posts
OFFLINE
Bronze Member

Same exact issue here with my BeoSound 35 and a Table Essence Remote and my A9 with Essence wall remote. The connection usually lasts a day or two max then nothing. I have to go thru the same remove, power cycle, add remote workflow to get it to work again. Very frustrating. I'm really starting to question the QA at B&O. Test for BT connectivity and reliability with their own products should have been tested thoroughly before releasing. 

phult
Not Ranked
43 Posts
OFFLINE
Bronze Member
phult replied on Mon, Mar 6 2017 8:40 PM

Pathetic actually.

PLEASE B&O get help on the software front. You have to master this or the company won't survive (and my whole house investment in B&O will be worthless).

If anyone is reading this at B&O pass this up the chain of command. The software HAS to work. No excuses. 

 

 

Michael
Not Ranked
Los Angeles
57 Posts
OFFLINE
Bronze Member

Ha! I just repaired my Essence remote to my BS35 3 hours ago and already it's lost the BT connection. 

Ridiculous 

Stan
Top 150 Contributor
614 Posts
OFFLINE
Bronze Member
Stan replied on Fri, Apr 7 2017 10:56 PM

After ~4 months of wheelie ownership, this just happened to me Angry. I have not yet fixed it because my Essence is kind of a pain to reach.  Sigh...  I was really liking it up until now (had my Essence without remote for ~1 year - it was amazing - to me at least - how much more I used it once I got the remote).

 

Stan

Fl_ip
Top 500 Contributor
156 Posts
OFFLINE
Bronze Member
Fl_ip replied on Sat, Apr 8 2017 7:48 AM
It's a problem in the firmware of the Essence Remote. Bang & Olufsen knows the problem. Soon they have a solution and the remote needs to be swapped.

For now repairing is a solution or switch of the Essence every day st night for example
RickOZ
Not Ranked
10 Posts
OFFLINE
Bronze Member
Answered (Not Verified) RickOZ replied on Wed, May 10 2017 1:36 PM
Suggested by RickOZ

I'm also experiencing the same problem but have discovered that when I eventually got the remote to reconnect after resetting everything several times I then discovered that it was no longer possible to connect anything else via Bluetooth so my iPod for example.

I sent an email to B&O and they acknowledged there was a problem with the Bluetooth remote but they didn't acknowledge at all my main query that I could no longer connect any Bluetooth device. Then which I found incredibly cheeky suggested I buy the IR receiver from them as a workaround as they didn't know how long it will take to fix the problem..

 

If anyone at B&O is reading this I find incredible that in one hand you can design and make great looking and sounding products yet you appear to be completely incompetent when it comes to software updates, system stability and having a decent app which would be comparable to other cheaper brands like Sonos. I would also suggest you more rigorously test software updates before they are released and have the ability to rerelease a previous version if the update appears to have more problems than its predecessor.

 

On a side note about the app does anybody know how you can use the BeoMusic App on a iPad and have the music play past the current track when you start using the iPad for something else like surfing the net etc, all that seems to happen for me as I get the music started and then I start using the iPad for something else and it stops playing at the end of the track.

 I'm seriously considering selling the essence and buying something else :-(  any recommendations

Sorry for the negative rant but I'm feeling pretty frustrated, as the music stopped again.

Page 1 of 4 (51 items) 1 2 3 4 Next > | RSS
Beoworld Security Certificate

SSL