Sign in   |  Join   |  Help

BeoLab 4000 - standby relais klappert steeds aan/uit en heeft foamrot

rated by 0 users
Answered (Verified) This post has 1 verified answer | 17 Replies | 3 Followers

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
eil047 posted on Sat, Feb 20 2016 4:34 PM

Hallo

Bij een van mijn BeoLab 4000 (°1999 dus MK I) begint geregeld het stand-by relais aan/uit te klapperen. Soms is dit maar even maar soms gebeurt het onophoudelijk en moet ik hem dus uitschakelen. De luidsprekers zijn via PowerLink aangesloten. Het verschijnsel treedt eveneens op als ik het relais met een 9V batterij via de PowerLink activeer. Ook bij wisselen van de luidsprekers blijft het probleem bij dezelfde luidspreker optreden.

Ik heb de luidspreker al eens geopend en dan is me opgevallen dat het schuim gedeeltelijk verteerd is: het verbrokkelt, is kleverig en heeft alle elasticiteit verloren. Na dat openen was het klapperen eerst een hele tijd verdwenen, maar nu komt het toch weer terug.

Wat is de geschikte aanpak voor deze beide (verbonden?) problemen? Moet ik al het slechte schuim weghalen? En vervangen? En op zoek gaan naar een (door het schuim?) beschadigde component?

Alvast bedankt voor jullie advies hierover!

Answered (Verified) Verified Answer

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
Answered (Verified) eil047 replied on Sun, Jan 29 2017 8:13 PM
Verified by Jehan

Hallo, ik heb alle sporen zo goed mogelijk verwijderd / alles afgewassen met wasbenzine 80/110 (een zeer vluchtig reinigingsproduct). Het fenomeen doet zich nu nog steeds, maar nog slechts zeer sporadisch (een keertje om de paar maanden...) voor. Geen idee wat het eigenlijk veroorzaakt: miniem achterblijvend vuil, of een verouderde component...? Er valt nu goed mee te leven, vermits het zo zeldzaam is, het maar even duurt en tot nu toe telkens terug voor lange tijd verdwijnt. Jouw geval - helemaal geen power meer, lijkt mij minder goed nieuws. Je zou moeten uitmeten waar de spanning onderbroken wordt, om het probleem te detecteren. Zo een vast - blijvend probleem lijkt anderzijds wel gemakkelijker uit te zoeken dat het wispelturige/voorbijgaande geklapper. Veel succes ermee!

All Replies

Jehan
Not Ranked
3 Posts
OFFLINE
Silver Member
Jehan replied on Sat, Feb 20 2016 4:45 PM

Inderdaad, al het oud schuim wegnemen en vervangen daar het verbindingen maakt en bedrading aantast! Zeer omzichtig tewerk gaan, bedrukte bedrading goed reinigen.

mvg.

Jehan

Beobuddy
Top 25 Contributor
Utrecht, The Netherlands
3,544 Posts
OFFLINE
Founder

Het schuim verwijderen en reinigen is het eerste. Maar vaak niet voldoende. Enkele onderdelen zullen inmiddels wel aangetast zijn. Andere zijn door de loop vd jaren hun werking door belasting minder geworden.

Maar begin eens met een uitvoerige schoonmaakactie.

ipaul
Top 200 Contributor
402 Posts
OFFLINE
Founder
ipaul replied on Sun, Feb 21 2016 8:57 AM

En doe gelijk de andere ook maar....het zijn tijdbommetjes, oorzaak idd schuimrot en oplossing veelal solderingen (die aangetast zijn) herstellen.

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
eil047 replied on Sun, Feb 21 2016 4:38 PM

Alvast bedankt voor jullie tips!

Heb bij de eerste luidspreker intussen alles schoongemaakt. Vies spul die rotte foam, blijft overal aankleven. Ik heb ook de 'dichtingstrips' verwijderd want die waren ook verteerd. Mijn verdere vragen hierover: ik neem aan dat ik die foam moet vervangen - het zal wel een effect hebben op de geluidskwaliteit? Waar haal ik dergelijke foam? Hoe belangrijk is het om de originele afmetingen te respecteren? Voor die dichtingstrips kan ik misschien gewone 'tochtstrips' gebruiken?

Het aan/uit klapperen is weliswaar niet verdwenen. Het is al enkele keren terug opgetreden, zal dus wellicht opnieuw gaan verergeren. Ik heb geen schade aan onderdelen of prints opgemerkt. Misschien één baantje op de print dat wat donker gekleurd was (zie bijgevoegde foto's gans onderaan tussen 7 en 6, onder de E. Geen idee, nog niet geprobeerd om uit te vissen of dit aan/uit klapperen toevallig daarmee zou kunnen verbonden zijn.

Al jullie verdere suggesties zijn natuurlijk welkom, bedankt!

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
eil047 replied on Sun, Feb 21 2016 4:46 PM

was de foto's nog vergeten...

https

https

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
eil047 replied on Sun, Feb 21 2016 4:48 PM

foto's niet gelukt precies... zal later opnieuw proberen

Jehan
Not Ranked
3 Posts
OFFLINE
Silver Member
Jehan replied on Sun, Feb 21 2016 6:36 PM

Zie ook de verbindingskabel na: pin N° 5 moet een signaal doorlaten die de luidspreker van stand by naar aktief overschakelt. Een slecht kontakt zou dus hetzelfde effekt kunnen hebben namelijk onstabiel aan/uit staan.

De verbindingskabel heeft 4 draden: pin 2,3 en 4 zijn voor het audiosignaal, pin 5 aan/uit signaal.

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
eil047 replied on Sun, Feb 21 2016 8:09 PM

nog een nieuwe poging voor de foto's van de print met het zwarte lijntje...

foto 1

foto 2

Jehan
Not Ranked
3 Posts
OFFLINE
Silver Member
Jehan replied on Sun, Feb 21 2016 8:33 PM

Dit zwarte lijntje heeft daar waarschijnlijk niets mee te maken. Maar er is meer: De kontakten van C173 zien er aangetast uit op foto N° 1, of is het gewoon vuil? In elk geval her solderen.

Musiclover
Not Ranked
15 Posts
OFFLINE
Bronze Member

Ik heb hier hetzelfde probleem met een van mijn BeoLab 4000s.  Ik heb al het schuim eruit gehaald.  Hoe kan ik het verder nog reinigen?  is er een middeltje voor?  Ik heb de speaker weer in elkaar gezet en op dit moment krijgt hij helemaal geen power meer, het rode signaal lampje gaat niet eens meer aan.  Oplossingen?  Bij voorbaat dank.

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member
Answered (Verified) eil047 replied on Sun, Jan 29 2017 8:13 PM
Verified by Jehan

Hallo, ik heb alle sporen zo goed mogelijk verwijderd / alles afgewassen met wasbenzine 80/110 (een zeer vluchtig reinigingsproduct). Het fenomeen doet zich nu nog steeds, maar nog slechts zeer sporadisch (een keertje om de paar maanden...) voor. Geen idee wat het eigenlijk veroorzaakt: miniem achterblijvend vuil, of een verouderde component...? Er valt nu goed mee te leven, vermits het zo zeldzaam is, het maar even duurt en tot nu toe telkens terug voor lange tijd verdwijnt. Jouw geval - helemaal geen power meer, lijkt mij minder goed nieuws. Je zou moeten uitmeten waar de spanning onderbroken wordt, om het probleem te detecteren. Zo een vast - blijvend probleem lijkt anderzijds wel gemakkelijker uit te zoeken dat het wispelturige/voorbijgaande geklapper. Veel succes ermee!

marc
Top 500 Contributor
netherlands
78 Posts
OFFLINE
Bronze Member
marc replied on Sat, Feb 4 2017 9:12 AM

Even google'n bracht mij hier:"http://derreparateur.ch/tag/beolab-4000/"

ik ben geen specialist maar als het foam wordt gebruikt voor het dempen in de kast kan je hier gewoon dempingswol voor gebruiken.

het klapperen van het relais of de weigering om überhaubt in te schakelen lijkt mij in eerste instantie (als de stuurspanning wel goed is en de contacten schoon zijn) een duidelijk geval van de speaker beveiliging die inkomt.

het zou zomaar kunnen dat er in de versterker iets verlopen is zodat deze instabiel geworden is en een gelijkspanning geeft op de uitgang waardoor de beveiliging aanspreekt.

ik ben met deze speakers niet bekent maar dat is de richting in welke ik zou gaan zoeken...

Succes!

Marc

eil047
Not Ranked
8 Posts
OFFLINE
Bronze Member

Bedankt voor de tips, Marc! Zeker een interessante piste voor als mijn probleem terugkeert/verergert. Over welke weerstand het dan precies gaat en hoe ik die zou moeten uitmeten en zo nodig vervangen is mij wel nog niet duidelijk (zo nauwkeurig is die Zwitserse link nu ook weer niet ;-). Een zorg voor later zullen we maar denken

Beobuddy
Top 25 Contributor
Utrecht, The Netherlands
3,544 Posts
OFFLINE
Founder

Als een beveiliging intreed, dan blijft deze de speaker blokkeren todat de spanning er een keer vanaf is geweest.

Het aan/uit klapperen kan meerdere oorzaken hebben. van een loszittende connector, bijna weggevreten printspoor tot een aangevreten weerstand/transistor.

Page 1 of 2 (18 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL