Sign in   |  Join   |  Help

error codes

rated by 0 users
Answered (Verified) This post has 1 verified answer | 2 Replies | 1 Follower

Jonnygive5
Not Ranked
2 Posts
OFFLINE
Silver Member
Jonnygive5 posted on Tue, May 1 2012 10:57 PM

I have a Beosystem  AV9000 and i have just moved it and re-connected everything except for two speakers that werent working, now i am getting an error code

error 1 SW.1.10

I cannot find ANY reference to this... please can someone help?

it seems that the TV/stand part is not communicating with the music centre, and the VCR is not communicating with the TV!

 

many thanks

Answered (Verified) Verified Answer

cozza
Not Ranked
24 Posts
OFFLINE
Bronze Member
Answered (Verified) cozza replied on Wed, May 2 2012 11:08 AM
Verified by Jonnygive5

This error arises when the monitor part of the AV9000 can't communicate with the VCR/stand. Check the short masterlink cable between the tv and vcr unit is properly connected and fully inserted in the right sockets - they are labelled on the back.

All Replies

cozza
Not Ranked
24 Posts
OFFLINE
Bronze Member
Answered (Verified) cozza replied on Wed, May 2 2012 11:08 AM
Verified by Jonnygive5

This error arises when the monitor part of the AV9000 can't communicate with the VCR/stand. Check the short masterlink cable between the tv and vcr unit is properly connected and fully inserted in the right sockets - they are labelled on the back.

Jonnygive5
Not Ranked
2 Posts
OFFLINE
Silver Member

Excellent, I had them the wrong way around, all works fine now! Thank you very much!

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL