Sign in   |  Join   |  Help

Beomaster 2400 noice

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 0 Followers

dusekj77
Not Ranked
7 Posts
OFFLINE
Bronze Member
dusekj77 posted on Sun, May 25 2014 8:27 AM

Hi, I have a Beomaster 2400. After starting up it has noise (bass) which is going away after several minutes (10-20 minutes.). Can someone help? Is the becouse of old capacitors?

 

Thx, Jiri.

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,178 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sun, May 25 2014 12:59 PM

Welcome to Beoworld !

There can be many reasons for humming (if this is the "bass-noise", you experience).
Bad capacitors, bad rectifier, wrong wattage lamps...
Capacitor and lamp kits exists.

Martin

dusekj77
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hi. Thank for fast replay. I did replace the lapms several times. It started to have humming couple months after last replace.

 

Can you sell me the lapm an capacitor kit?

 

Thx, Jiri.

 

dusekj77
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hallo Mr. Dillen.

 

Could you please advice me where should I get the capacitor kit for my Beomaster 2400? Thanks Jiri.

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,178 Posts
OFFLINE
Founder
Moderator
Dillen replied on Thu, Jun 19 2014 8:28 AM

I make the kits.
Sens me an email.

Martin

dusekj77
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hi. Email me at jiri.*****@instalace-atep.cz . thx J

Email edited (antispam) by moderator

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL