Reply To: Cannot change Picture Format to 4:3 on my Beovision 7-40 with Beo4

#7212
matador
Moderator
  • Paris France
  • Topics Started 19
  • Total Posts 169

Hi and welcome to Beoworld.

You need to “add” the controls in the beo4 list of soft keys:

Press red dot and list simultaneously, the screen should then display “Option?”.
Press List again, the screen should then display “Add?”.
Press Go, now you can cycle all the soft keys available by pressing the List key.
When you have found the soft key you’re looking for, press Go.
The control will now be available by pressing the List key.

You can also reorder the soft keys by moving them to the top one by one.

The Beo4 manual is widely available on the internet and explain the detailled procedure.

Hope this helps.