Reply To: Beosound 9000 MKII (2561) verzögertes Einschalten

Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Home Forums BeoWorld around the world! Deutsche Beosound 9000 MKII (2561) verzögertes Einschalten Reply To: Beosound 9000 MKII (2561) verzögertes Einschalten

#56477
Schnueppy
BRONZE Member
    • Topics Started 3
    • Total Posts 11

    Hallo Rainer,

    ich habe eine BS9000 eines Freundes mit einem sehr ähnlichen Fehler. Auch mein Freund hatte seine Anlage längere Zeit nicht benutzt. Nach erneuter Inbetriebnahme funktionierte die Anlage kurzzeitig, jedoch schaltete sich die Standby LED nach wenigen Minuten ab. Nach einigen Versuchen durch Aus- und erneutes Anschalten des roten Hauptschalters, gingen die LEDs überhaupt nicht mehr an. Er hat daraufhin seine BS9000 beim B&O Service checken lassen. Ihm wurde gesagt, dass der “Mikroprozessor der Netzteilplatine” defekt sei und dass es dafür keine Ersatzteile mehr gäbe. Er hat mir daraufhin seine Anlage zu Bastelversuchen bzw. Ersatzteilzwecken überlassen, da ich ebenfalls eine BS9000 besitze. Auch ich hatte den Elko C50 der PCB 34 im Verdacht. Den würde ich mal bestellen. Auch die Lithium Batterie hat nur noch 3,01 V. Bei meiner BS ist die Spannung noch bei 3,2 V. Ich habe in e-Bay recherchiert, jedoch leider keine passende Batterie gefunden. Von der Größe her könnte es eine 2532, allerdings mit Lötfahnen in U-Anordnung, sein. Kannst Du mir bitte verraten, woher Du die Batterie beziehen konntest und welche Bezeichnung sie hat?