Reply To: Beo4 en Beosound Century

#5633
Guy
Moderator
  • Warwickshire, UK
  • Topics Started 3
  • Total Posts 126

Sorry for reply in English!

Perhaps the Century is in A.OPT 0, where it does not respond to IR commands. To resolve this:

Turn the Century to standby/off.
On the Beo4, press the POWER (Red Dot) button and LIST together. Then press LIST until OPTION is shown, press GO (centre button), and then press LIST to show A.OPT. Then press 1. The power light on the device may blink to show that it has been accepted.

Now try the remote.