Reply To: Connection Beolab 20 – Beosound Core

#10016
Cp
BRONZE Member
  • Topics Started 1
  • Total Posts 3

Hi, Thanks for the reply.

I was always performing the reset in the app via – product settings- configure – settings – reset. Just to be sure I also tried it 2 times as you proposed, this gave the same result.

I can confirm the latest version of software on the core, until that point the set up usually works: connect the core to the app, look for updates and install latest version. Then the status of the core is “ready to use” but as you knowx already it doesn’t work.

Yes I did disconnect everything from the mains even for more than 1-2 minutes multiple times, also no changes.

I tried contacting B&O support, I could write here a very long story about it, but I’ll give the summary: They are not willing to support me as I bought the full set in Belgium and took them with me abroad as I’m here for work. As a result I did the installation myself (which is connecting some cables and is for sure no rocket science) and therefore they can not be responsible and are not willing to support me on this topic. The nearest official B&O retailer is 4h driving away and getting them over to help me will cost at least 500 euro which is off course not in line with what I’m willing to pay for a new product… so this is a dead end.

Next to that I should be able to contact tomorrow the seller of the speakers (he was on holiday..) due to the big distance he can only support remotely and to be honest I don’t have very high hopes on that but we’ll see how far we get.

So at the moment I’m again stuck, is there anything else I could try?

 

Thanks in advance