Sign in   |  Join   |  Help

Programmierung Beo4 für wireless / link / N.Radio: Brauche Hilfe

rated by 0 users
Not Answered This post has 0 verified answers | 29 Replies | 1 Follower

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv posted on Mon, Mar 3 2014 9:30 PM

Hallo Expertengemeinde,

 

ich bin neu hier und habe die Suche bereits bemüht, aber leider keinen passenden thread gefunden für folgendes Problem:

Normal 0 21 false false false DE X-NONE X-NONE

Audioquelle soll ein Beolink wireless-Receiver mit vorhandenem Infrarotauge sein, der per Masterlink an einen B+O-Verstärker zum Betreiben von Passivboxen angeschlossen wird.

Nun habe ich den Wireless-Receiver per Masterlink mit dem Verstärker verbunden; die wireless-Verbindung funktioniert auch.

Jetzt die Besonderheit: Im gleichen Raum steht ein Beocenter AV5, der mit der gleichen Fernbedienung Beo4 bedient wird.

Bisher war der Passiverstärker per Masterlink am AV5 angeschlossen und ich konnte per link+go+jeweilige Taste alle AV5-Audioquellen anwählen, die dann über den Verstärker an die Passivboxen ausgegeben wurden.

Wenn ich nun auf der Beo4-Fernbedienung die Quellen: N.Music, N.Radio und A.Aux mit vorgeschaltetem Link-Go auswähle, wird kein Ton ausgegeben. Bisher bereits finktionierende AV5-Audioquellen stehen weiter per Link+Go+Audioquellentaste zur Verfügung.

Offenbar muß ich also die Beo 4 so umprogrammieren, dass die gewünschten neuen  digitalen Quellen  am Verstärker ankommen.

Wer kann mir helfen? Danke schon mal im Voraus.

 

P.S.: In anderen Wireless-angebundenen Räumen funktioniert es, dort allerdings ohne link-go, weil sich nur ein B+O-Gerät im Raum befindet, also die Linlvariante nicht benötigt wird.

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
14,283 Posts
OFFLINE
Bronze Member
BeoLink Wireless muss Option 4 haben. Siehe userguide. MM

There is a tv - and there is a BV.

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Mon, Mar 3 2014 10:14 PM

 

Danke für die schnelle Antwort.

Wireless-Receiver ist auf Option4 gestellt, aber leider keine Änderung, d.h. ich kann z.B. N.Radio nicht anwählen.

Gibt es noch eine Möglichkeit?

Danke im Voraus!

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Mon, Mar 3 2014 10:54 PM

Probeweise auf Option 5 gestellt:

Jetzt kann ich N.Radio, N.Music anwählen, alle anderen Quellen (Radio, CD...) kommen jedoch nicht.

Muss in der Beo4 irgend etwas zugefügt werden?

Millemissen
Top 10 Contributor
Flensborg, Denmark
14,283 Posts
OFFLINE
Bronze Member

Sorry - woher kommen die N.Radio...Quellen denn eigentlich?

MM

There is a tv - and there is a BV.

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Tue, Mar 4 2014 7:17 AM

Die Quellen kommen vom Hauptraum: Beovision5, Beocenter2, Beoport,

die per Wireless-Sender übermittelt werden.

stefan
Top 50 Contributor
200 miles from Struer
2,894 Posts
OFFLINE
Founder

Das Problem hier wird das BC AV5 sein, das ist kein Videoprodukt und kein Audioprodukt, ist eigentlich beides.

Deshalb versteht es auch nur V.OPT 2 und 6. So wie du es beschrieben hast, lief das AV5 noch auf V.OPT 2, also Master...??

In den anderen Linkräumen funktioniert das, weil dort der Beolink auf L.OPT 5/6 gestellt ist und kein AV5 "stört".

Versuch`doch mal V.OPT 6 (Link für video und audio) und demzufolge dein Beolink auf L.OPT 4, damit es bei den ganzen Audioquellen nicht zu Konflikten kommt.

Den AV5 musst du nicht per Masterlink anschliessen, es sei denn, du willst die Hauptraumquellen darauf sehen/hören. Könnte aber zu Konflikten bei LINK-CD, LINK-RADIO führen, da die Quellen dann zweimal vorhanden wären...

Den Beolink passiv am besten per Powerlink am BL wireless anschliessen.

Deine Quellen im Linkraum solltest du jetzt per TV, DVD, RADIO, CD...steuern könen (alles AV5 Quellen).

Die Hauptraumquellen sollten per LINK-CD, LINK-RADIO, LINK-N.RADIO....steuerbar sein.

Stefan

kallasr
Top 50 Contributor
Germany
2,529 Posts
OFFLINE
Founder

stefan:

Das Problem hier wird das BC AV5 sein, das ist kein Videoprodukt und kein Audioprodukt, ist eigentlich beides.

Es ist doch aber ein Beovision 5 (Die Quellen kommen vom Hauptraum: Beovision5, Beocenter2, Beoport), kein AV5.

Ralf

Living Room: Beosystem 4, Beolab 7-2 (Center), Beolab 9 (Fronts), Beolab 8000 (Rears), no Subwoofer. Screen: Sony KD-85XH9096
Dining Room: Beosound Essence MK II with Beolab 4000 on stands, fed by Amazon Echo Show 8
Home Cinema: Beosystem 4, Beolab 7-4 (Center), Beolab Penta 2 (Fronts), Beolab 4000 (Rears) and Beolab 2. Projector: Sony VPL-HW55
Home Office: Beovision 10-40 on STB Bracket wall mount. Beosound 9000 MK3 on horizontal wall bracket driving Beolab 5000 Speakers
Bedroom: Loewe TV with Beolab 6002 and Beolab 11 (all white, wall-mounted)

In storage: Beolab 5000/Beomaster 5000 (1960s). 

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Tue, Mar 4 2014 5:41 PM

Danke für die Antwort. Allerdings komme ich nicht ganz klar. (Ich bin zwar begeisterter Nutzer, aber kein begnadeter Programmierer/Bediener.)

Zum Rekapitulieren: Ja, bisher war der AV5 per Masterlink an den Verstärker angeschlossen. Das ist jetzt dahingehend geändert, dass der Verstärker per Masterlink mit dem (neu installierten) Wirelessempfänger verbunden wurde.

Hier die erste Frage: Muß der Infrarotempfänger im Wireless oder im Verstärker eingesteckt sein?

Jetzt die vorgeschlagene Neueinstellung der Optionen: Für AV5 Option 6; und für den Wireless Option 4?

Der AV5 ist ja, wie oben erwähnt, vom Masterlink getrennt.

Noch eine Verständnisfrage: Auf der Beo4 gibt es V.OPT, L.OPT und A.OPT. Müssen die alle dann auf die neuen Optionsnummern gebracht werden?

Bitte noch einmal eine Erklärung für mich als Laien.

Danke!

 

 

 

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Tue, Mar 4 2014 6:02 PM

Nachtrag: Habe eben versuchsweise den AV5 auf V.OPT 6 geändert, dann hat er nicht mehr auf die Fernbedienungsbefehle reagiert.

Also retour ausV.OPT2, alles wieder ok.

IR-Auge auf L.OPT4, L.OPT5, L.OPT6 gestellt. Das Kontrollicht ging zwar aus (so als ob anfangen würde zu spielen, aber es kam kein Ton).

Wat nu?

daggy
Not Ranked
Schweiz
62 Posts
OFFLINE
Bronze Member
daggy replied on Wed, Mar 5 2014 12:20 PM

Also wenn ich das richtig verstehe, hast du das BeoLink Passiv per Masterlink am Wireless1???

Du solltest aber per Powerlink verbinden. Das BeoLink Passiv sollte dann nur als Verstärker dienen.

 

Gruss Daggy

BeoVision Avant 55 auf Motorstand, Swisscom TV 2.0, Apple TV, Popcorn Hour A-410 Mediaplayer, alles per PUC gesteuert,

4x BeoLab 6000, Linkraum mit NL/ML-Converter (als "BeoLink Aktiv") und BeoLab 4, Netzwerk mit Fritzbox 7390 CH, Mac Mini als Server

stefan
Top 50 Contributor
200 miles from Struer
2,894 Posts
OFFLINE
Founder

---Hier die erste Frage: Muß der Infrarotempfänger im Wireless oder im Verstärker eingesteckt sein?---

Am wireless, und der BL passive per Powerlink am wireless, NICHT Masterlink.

---Jetzt die vorgeschlagene Neueinstellung der Optionen: Für AV5 Option 6; und für den Wireless Option 4?--

Ja. V.OPT 6 (Video-Option) für AV5, L.OPT 4 (Link Option) für das wireless.

---Der AV5 ist ja, wie oben erwähnt, vom Masterlink getrennt.--

Dann kannst du es -Standalone- auch in V.OPT 2 lassen.

---Noch eine Verständnisfrage: Auf der Beo4 gibt es V.OPT, L.OPT und A.OPT. --- 

A.OPT sind Audio-Optionen (für eben Audiosysteme), die anderen siehe oben...

----Müssen die alle dann auf die neuen Optionsnummern gebracht werden?---

?? einfach programmieren wie beschrieben:

Dabei sollte das ganze System im Standby mode sein, auf das Blinken der LED achten beim Programmieren.

Eventuell das programmierte Gerät resetten.

Die Optionsprogrammierung und deren Möglichkeiten sind auch in den entsprechenden Manuals beschrieben,

einfach mal nachlesen.

Aber - nur aus Neugierde - warum machst du dir das Leben nicht einfacher und schliesst dein Masterlink an den AV5 und stellst es auf V.OPT 6?

Dann hast du Zugriff auf alle Audio- und Videoquellen (mit Antennenkabel) aus dem Hauptraum und sparst dir den zusätzlichen Verstärker,

IR-Auge...

Stefan


Millemissen
Top 10 Contributor
Flensborg, Denmark
14,283 Posts
OFFLINE
Bronze Member

...der könnte dann anderswo mit dem Wireless Empfänger verwendet werden.

MM

There is a tv - and there is a BV.

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Sun, Mar 9 2014 1:15 PM

Entschuldigung, ich war ein paar Tage unterwegs.

Ich möchte diese zusätzliche Wirelessverbindung haben, um auch dort Internetradio und DLNA-streaming per Playmaker hören zu können.

Außerdem ist am Passivverstärker noch eine Lautsprecher-Umschaltbox, die es mir erlaubt, Innen- und/oder Außenlautsprecher zu hören.

Heute habe ich folgendes probiert:

- Übernacht-Reset alle Geräte

- Masterlink aus beiden Geräten rausgezogen

- Powerlink-Verbindung zwischen Wireless und Verstärker hergestellt

- Wireless L-Option 4: keine Reaktion

- Wireless L-Option 5 und 6: Verstärker-Relais klickt, Musik spielt, alle Quellen anwählbar, allerdings: Das IR-Auge regiert nicht nur auf link-go-Quelle, sondern auch ohne link-go vorweg.

Das bedeutet, dass nicht nur der Wireless, sondern auch der AV5 spielt, wenn z.B. Radio per FB angewählt wird.

Deshalb folgende Frage: Gibt es für den AV5 eine Option, die das Gerät auf link-go-Befehle umprogrammiert?

Dann wäre eine praktikable Lösung geschaffen.

Danke für Rückinfo.

hohv
Not Ranked
37 Posts
OFFLINE
Bronze Member
hohv replied on Mon, Mar 10 2014 11:50 PM

Habe es herausgefunden:

1. Ich brauche nicht "go" nach Anwahl von Link zu drücken. Habe ich nicht gewußt!

2. AV5 benötigt V-Option 2

3. Wireless benötigt L-Option 4

Damit funktioniert es jetzt wie gewünscht, allerdings mit zwei Einschränkungen, die ich sehr bedaure:

- Im Linkmodus für den Wireless gibt es auf der Beo 4 offenbar keinen Befehl (ich habe den jedenfalls nicht gefunden), der A.Aux ausgibt. Den benötige ich aber zwingend zur Anwahl des Playmaker, der den Wireless mit DNLA-Musik versorgt. Oder weiß jemand, ob es einen Beo4-Befehl gibt, der A.Aux emuliert?

- Die Ausgabe des Link-Tons über die AV5-Lautsprecher mittels (www.beokabel.de)-Adapter Powerlink-auf-Cinch, der den Audio-Aux-Eingang des AV5 speist, funktioniert leider nicht. Damit kann ich die Super-Lautsprecher des AV5 leider nicht für die Audiosignale des Wireless nutzen. Ich habe den Adapter in der zweiten Powerkink-Buchse im Wireless eingesteckt, einfach weil es keine andere Möglichkeit gibt: Im Wirelessgerät gibt es zwei Powerlinkbuchsen, im Passivverstärker dagegen nur Einen (der dann schon von der Powerlinkverbindung zum Wireless belegt ist). Trotzdem gibt es leider keine Tonübertragung auf den AV5; warum weiß ich nicht. Der normale Befehl zum Anschalten der Cinch-Eingänge des AV5 ist "Camera", aber es kommt kein Ton an. Sehr schade. Mache ich etwas falsch oder weiß jemand eine Lösung?

Danke für Rückinfo.

Hartmut

Page 1 of 2 (30 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL