Sign in   |  Join   |  Help

Access Denied Error when replying

rated by 0 users
This post has 14 Replies | 4 Followers

Rich
Top 50 Contributor
Orlando, Florida, USA
Posts 2,571
OFFLINE
Bronze Member
Rich Posted: Fri, Feb 10 2012 9:42 PM

I tried to reply in Soren Mexico's thread

BG CD50 and Beocord 5000

and got error messages.  First I tried to reply to Jacques, then Soren, got the same error shown below.

Then I went to another thread chosen at random (turned out to be emoticons) and posted a test reply without problems.

Access Denied: Reply Permission Denied

Either the forum does not exist or you do not have permissions to reply to posts within the forum.




Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Will go and try

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Got the same message

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

Have to run WORKING sorry

Collecting Vintage B&O is not a hobby, its a lifestyle.

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 5,164
OFFLINE
Founder
Moderator

Rich:

I tried to reply in Soren Mexico's thread

BG CD50 and Beocord 5000

and got error messages.  First I tried to reply to Jacques, then Soren, got the same error shown below.

Then I went to another thread chosen at random (turned out to be emoticons) and posted a test reply without problems.

Could you please try again now I have made soem adjustments

Regards Keith....

Rich
Top 50 Contributor
Orlando, Florida, USA
Posts 2,571
OFFLINE
Bronze Member
Rich replied on Sat, Feb 11 2012 3:28 PM

Keith Saunders:

Rich:

I tried to reply in Soren Mexico's thread

BG CD50 and Beocord 5000

and got error messages.  First I tried to reply to Jacques, then Soren, got the same error shown below.

Then I went to another thread chosen at random (turned out to be emoticons) and posted a test reply without problems.

 

Could you please try again now I have made soem adjustments

Keith:

I was able to reply as normal.

Rich


Step1
Top 75 Contributor
Manchester, UK
Posts 1,268
OFFLINE
Bronze Member
Step1 replied on Sun, Feb 12 2012 1:17 PM

I have also received access denied emails and they still send me to the same message now, in my case, to the rate this forum thread. The URL I am sent to is here - http://forum2012server2.beoworld.org/forums/p/97/759.aspx#759

Olly

joeyboygolf
Top 25 Contributor
Ely, Cambridgeshire, UK
Posts 4,157
OFFLINE
Bronze Member

edited post

Regards Graham

Step1
Top 75 Contributor
Manchester, UK
Posts 1,268
OFFLINE
Bronze Member
Step1 replied on Sun, Feb 12 2012 1:27 PM

Same with this thread lol!

BTW is there a way to stop receiving email updates from my own postings? I don't really need reminding that I have just posted something and haven't seen this before on other forums!!

 

http://forum2012server2.beoworld.org/forums/p/99/763.aspx#763

 

Olly

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 5,164
OFFLINE
Founder
Moderator

Step1:

I have also received access denied emails and they still send me to the same message now, in my case, to the rate this forum thread. The URL I am sent to is here - http://forum2012server2.beoworld.org/forums/p/97/759.aspx#759

As Previously stated sub-domain forum2012server2 was only used on the FIRST day of Beta testing

Regards Keith....

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 5,164
OFFLINE
Founder
Moderator

Step1:
BTW is there a way to stop receiving email updates from my own postings?

At the top of the thread on the right is a link to stop you receiving an e-mail

Regards Keith....

Step1
Top 75 Contributor
Manchester, UK
Posts 1,268
OFFLINE
Bronze Member
Step1 replied on Sun, Feb 12 2012 1:30 PM

but why am I receiving emails now with this address?

Olly

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 5,164
OFFLINE
Founder
Moderator

Its the same forum, just a different DNS setting

Regards Keith....

Step1
Top 75 Contributor
Manchester, UK
Posts 1,268
OFFLINE
Bronze Member
Step1 replied on Sun, Feb 12 2012 1:31 PM

Keith Saunders:

Step1:
BTW is there a way to stop receiving email updates from my own postings?

At the top of the thread on the right is a link to stop you receiving an e-mail

Have seen this, but I want to keep updated with the thread, just don't want to receive an email every time I post in the same thread!

Olly

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,310
OFFLINE
Gold Member

The link in my mails to the threads/replies is this http://forum2012server2.beoworld.org/forums/p/84/753.aspx#753.

The link is wrong, and it started yesterday, before that it was working OK

Collecting Vintage B&O is not a hobby, its a lifestyle.

Page 1 of 1 (15 items) | RSS
Beoworld Security Certificate

SSL