Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beoworld app

rated by 0 users
This post has 256 Replies | 4 Followers

AngloApulian
Top 500 Contributor
London, UK
Posts 82
OFFLINE
Bronze Member
Thanks for updating the app. Yes - thumbs up
jans
Top 200 Contributor
Belgium
Posts 354
OFFLINE
Bronze Member
jans replied on Tue, Nov 14 2017 6:28 AM
Thank you!!!
mbolo01
Top 100 Contributor
Annecy - France
Posts 729
OFFLINE
Gold Member
mbolo01 replied on Tue, Nov 14 2017 7:36 AM
Back & Operational ! Thanks

BS Moment, BS Core, BS 1, BL 18, BL 19, A6, M5, M3, A1, H5

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
Awesome!

I’ll check the camera bug.

P.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

jimcaj
Top 500 Contributor
Denmark
Posts 110
OFFLINE
Silver Member
jimcaj replied on Tue, Nov 14 2017 8:13 PM
Thanks for the fix Smile Testing this from my iPad on iOS 11.1.1.

Btw. I’ve noticed that when I’m signed in, the dates looks like this (30/11/2)

.. but, when I’m not signed in, the dates look like this (ok)

Duels
Top 50 Contributor
England
Posts 1,999
OFFLINE
Bronze Member
Duels replied on Tue, Nov 14 2017 8:40 PM
jimcaj:

Thanks for the fix Testing this from my iPad on iOS 11.1.1.

Btw. I’ve noticed that when I’m signed in, the dates looks like this (30/11/2)

Dates are fine for me on iPad. Also iOS 11.1.1
PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member

To fix the date issue, in a web browser, go to your profile settings http://forum.beoworld.org/user/EditProfile.aspx?ReturnUrl=%2fforums%2fTopicsActive.aspx and set the date format to the first option available (D M Y)

p.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

BL5
Not Ranked
Flensburg, Germany
Posts 11
OFFLINE
Bronze Member
BL5 replied on Tue, Nov 14 2017 9:46 PM
Thanks a lot for the tip how to solve the date issue - I tried nearly everything before, with no success Wink ...

In use: BV Avant 55 NG, BS Moment, 2x BL 5, A 6, A 2, H 6 MK I, H 7, A 8 (Earphones)

Currently not in use: BV 7-32 MK I, HDR 2, BS 9000 MK III, Serenata, 2x BeoCom 3

jimcaj
Top 500 Contributor
Denmark
Posts 110
OFFLINE
Silver Member
jimcaj replied on Wed, Nov 15 2017 7:42 AM
PhilLondon:

To fix the date issue

Yes, it worked. Now I wont have to sign in and out, like a did before. Thanks again!

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
I’ve just submitted a fix for the Camera bug. It should be live in a couple of days when Apple has reviewed it.

P.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Saint Beogrowler
Top 150 Contributor
Saint Paul
Posts 631
OFFLINE
Gold Member
PhilLondon:

I’ve just submitted a fix for the Camera bug. It should be live in a couple of days when Apple has reviewed it.

P. Beoworld app with direct photo upload and emoticons. Other apps: Conslt , The Story Mouse .

Will this include the long awaited for “beo-selfie” filters?

Just joking.

Thanks for all the work you’ve done. I really enjoy the app.

Peter the Biker
Top 100 Contributor
Eastwestfalia
Posts 831
OFFLINE
Gold Member

As you see, Keith, oops Phil, the app does its job even in Liliput. Giving my Thanks

Peter

Peter the biker

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
Hi All,

Keith has just informed me that a change applied this weekend is impacting the app.

A fix is on the way...

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Mikipidia
Top 150 Contributor
Posts 411
OFFLINE
Gold Member
Is it just me? Last two night around 2pm uk time i’ve seen this when i look on the app. I haven’t had the opportunity too look another way. Iam on iphone if that matters.

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Mikipidia
Top 150 Contributor
Posts 411
OFFLINE
Gold Member
Sorry i meant 2 Am. 02.00 uk timeStick out tongue

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

9 LEE
Top 10 Contributor
Eastbourne, UK
Posts 6,876
OFFLINE
Founder
Moderator
9 LEE replied on Thu, Feb 8 2018 2:02 PM

It's a spam attack. We get these regularly. 

Real people are being employed to do this in order to beat our filters, so there's not a lot you can do apart from delete the accounts manually. Our moderating team sometimes spend literally hours on 'watch' deleting these posts and accounts via the moderators panel.

It's very annoying as the moderating team have families, and lives to lead, but if it means being on constant alert to make the site spam-free then we just get on with it.

Keith has turned off the membership system and made it for manual review only now, though. Perhaps this will slow them down.....

Lee

jimcaj
Top 500 Contributor
Denmark
Posts 110
OFFLINE
Silver Member
jimcaj replied on Thu, Feb 8 2018 2:05 PM
Mikipedia:

Is it just me?

No. Not just you.

I think it’s spambots.
Mikipidia
Top 150 Contributor
Posts 411
OFFLINE
Gold Member

ok thanks, if there is anything I can do to help in anyway, I'd be happy to help!

New: Beolab 50's, Beolab 18's, Beovision eclipse.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Yendys
Top 200 Contributor
Sydney
Posts 301
OFFLINE
Founder
Yendys replied on Thu, Feb 8 2018 7:49 PM
9 LEE:

It's very annoying as the moderating team have families, and lives to lead, but if it means being on constant alert to make the site spam-free then we just get on with it.

A big thank you to the moderating team for quickly removing them

CB
Top 75 Contributor
> You are Here <
Posts 1,204
OFFLINE
Gold Member
CB replied on Fri, May 4 2018 2:18 PM
A curious management of the date in the Beoworld app Big Smile : messages from... today, today, tomorrow (!), 29/04/2018

Peter the Biker
Top 100 Contributor
Eastwestfalia
Posts 831
OFFLINE
Gold Member
In Australia today can be tomorrow, if you are in Europe. The app gives you the local time of each posting and that can be the previous or next day.

Peter the biker

Saint Beogrowler
Top 150 Contributor
Saint Paul
Posts 631
OFFLINE
Gold Member
CB:

A curious management of the date in the Beoworld app : messages from... today, today, tomorrow (!), 29/04/2018

It’s the magic of B&O!
CB
Top 75 Contributor
> You are Here <
Posts 1,204
OFFLINE
Gold Member
CB replied on Sat, May 5 2018 8:12 AM
Thanks Peter(s)
OlivierC
Not Ranked
Posts 22
OFFLINE
Bronze Member
OlivierC replied on Fri, Sep 14 2018 12:10 PM

Hello, 

maybe it's just me but I'm unable to post pictures from iOS devices (iPhone and iPad), regardless if I try from Safari, Chrome or the Beoworld app.

 

Hereunder the error message I receive from the app (now I am posting from a desktop pc). 

When I try to post from Safari or Chrome, the files in my account directory are not shown.

More specifically, when I click on the "diamond" the "Loading..." message remains, regardless if I am connected via wifi or 3G/4G, and the files are not shown (see picture below). 

If I'm missing something, please advise. 

Thank you. 

 

OliverC

DMacri
Top 150 Contributor
United States
Posts 537
OFFLINE
Gold Member
DMacri replied on Fri, Sep 14 2018 2:51 PM
If you can see my BeoSystem 6500, I am able to post a photo on my iPhone 6.

Dom

BeoSystem 3, BeoSystem 5000, BeoSystem 6500, 2 pair of BeoLab Penta mk2, AV 7000, BeoSound 4000, Playmaker, BeoLab 2500, S-45, S-45.2, RL-140, CX-50, C-75, CX-100, 3 MCL82 link rooms, Beolab 2000 x3, A8 earphones, A3, 4001 relay, H3, H3 ANC, H6, and ambio 

CB
Top 75 Contributor
> You are Here <
Posts 1,204
OFFLINE
Gold Member
CB replied on Fri, Sep 14 2018 2:59 PM
Olivier

You have to “sign in” before being able to post.

Look at the top right corner of you first screen capture (app): you’re not logged
OlivierC
Not Ranked
Posts 22
OFFLINE
Bronze Member
OlivierC replied on Fri, Sep 14 2018 3:15 PM

Hello CB,

I haven't properly explained the two issues, my bad. Smile

1) When I try to login from the Beoworld app, iOS, I receive the "Login Failed" message I have previously attached, so yes, there is no chance to post anything at all because I cannot even login. 

2) I can successfully login from Safari and Chrome, both from iOS, but then when I try to add some pics I remain stucked in the Insert Media window. I click on the Diamond but then the Loading… message remains without showing the content I have previously uploaded. 

Then I see that Dom has been able to upload a picture from his iPhone 6 (I have the same device!), so maybe there is still something I am missing. 

 

Cheers. 

 

OlivierC

CB
Top 75 Contributor
> You are Here <
Posts 1,204
OFFLINE
Gold Member
CB replied on Fri, Sep 14 2018 6:03 PM
Hmmm

Seems more complicated explained like that!

You’d better contact Keith Saunders or Lee (9LEE) to solve this issue Sad
PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
Hi!

I made the app, so don’t bother Lee about this but please...

I’m able to login with the app just fine. Make sure you use the right credentials. The User name is case sensitive.

Beoworld always had issues in safari.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Mon, Sep 17 2018 7:26 AM
Hi Phil!

Please update the app and make it longer to fit the new iPhone screens.

Especially for the XS MAX...

Please please please!

I’ll even pay you for it 👍🏻💯

Regards

Kiran

Born in NL; I ride ML

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
PhilLondon replied on Mon, Sep 17 2018 11:37 AM

It's on its way Kiran Smile

 

p.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Mon, Sep 17 2018 12:21 PM
PhilLondon:

It's on its way Kiran

LEGEND!

Thank you 👍🏻💯👌🏻🔥

Regards

Kiran

Born in NL; I ride ML

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Mon, Sep 17 2018 2:16 PM
Can I please add a little change?... it’s more like a bug...

All replies on any thread have the same date...

You can see this below...

Let me know if I don’t make sense...

Regards

Kiran

Born in NL; I ride ML

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member

Kiran:
All replies on any thread have the same date...

Try the following:

On the site, go to Edit Profile, then Site options, then change the date format to Day/Month/Years. See if the app works better after that.

p.

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Mon, Sep 17 2018 9:56 PM
Naar still doesn’t work for me... my chosen option is below...

One thing I’ve noticed is the dates are fine if I’m not logged in...

Regards

Kiran

Born in NL; I ride ML

PhilLondon
Top 25 Contributor
London
Posts 3,606
OFFLINE
Bronze Member
PhilLondon replied on Mon, Sep 17 2018 10:13 PM

Try setting your language to "british english", under Site Options, as well?

Beoworld app with direct photo upload and emoticons. Other apps: ConsltThe Story Mouse

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Mon, Sep 17 2018 10:36 PM
Yes done that too. It was default.

And the time zone is fine too...

Regards

Kiran

Born in NL; I ride ML

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Wed, Sep 19 2018 5:01 AM
Yesss!!!

Thank you!

But I’ve still got problems with the reply dates?...

Regards

Kiran

Born in NL; I ride ML

Kiran
Top 100 Contributor
UK
Posts 863
OFFLINE
Gold Member
Kiran replied on Wed, Sep 19 2018 10:50 PM
Any update on this?

Is there anything else I can try to get the dates working properly?...

Regards

Kiran

Born in NL; I ride ML

CB
Top 75 Contributor
> You are Here <
Posts 1,204
OFFLINE
Gold Member
CB replied on Thu, Sep 20 2018 7:30 AM

Hi Kiran

Did you try the first "day month year" choice also?

(Instead of "day/month/year")

Page 6 of 7 (257 items) « First ... < Previous 3 4 5 6 7 Next > | RSS
Beoworld Security Certificate

SSL