Sign in   |  Join   |  Help

BeoSystem 3 Problem

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 1 Follower

hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat posted on Fri, Apr 13 2012 12:38 PM

Hi,

I have two problems with my new BS3. First: As soon as I plug in an IR eye into IR-IN connector (cinema zone) the "main" IR reveiver is blocked. So I have to plug/unplug when I enter/leave cinema mode.

The second problem is: BS3 acativates cinema mode during stand by mode. It happens arbitrarily. Sometimes it stays in cinemamode for hours sometimes only for seconds.

My suspicion is that there is a component of the BS3 faulty, but my B&O technician refuses.

Can someone give me a hint, how to proceed.

hfat

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder
stefan replied on Fri, Apr 13 2012 1:31 PM

Strange.

As far as I know, there is no special IR input for cinema mode. The IR in minijack plug should work for TV and Cinema mode....?

Or is your IR eye connected to the 9pin plug? Check the pins. You will find the assignments in the service manual page 91.

What is connected to the Cinema Control 9pin plug? You need pin 6 and 7 for Control 1 - 2. ( only for open collector). Pin 5 is GND - service manual page 92.

Did you check the cinema timings? Maybe there are some strange adjustments...? P.44

Hope this helps...

Stefan

 

hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat replied on Fri, Apr 13 2012 2:16 PM

Hi Stefan,

Thank you for your answer, sorry I wasn't clear an precise enough in my question:

The  IR Sensor of the BV12 is connected to the IR-IN D-Sub 9. I have connected an extra IR-Eye to IR-IN stereo plug as shown in user guide page 10 Home Cinema Configuration with projector and Home Automation System.

Everything is working fine till i connect th extra IR-Eye then I don't receive IR commands on the BV12 anymore. Due to the layout of my TV and Cinema zones I need to have both working, as the screen is on the opposite side of the room as the BV12 (which is then behind me watching the screen).

Regarding Cinema control: A Lintronic Box is connected to the pins 6+7 and Cinema control is working fine as long as BS3 is up and running. But BS3 starts cinema mode arbitrarily when in stand by mode. When I plug off the cable from Cinema Control plug, the error disappears. So I don't think the error is within my custom made cable to the Lintronic box.

hfat

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder
stefan replied on Fri, Apr 13 2012 3:14 PM

The cable is exactly what I thought. Is it connected to digital inputs? And does the -238 box work if you press FORMAT 0?

Stefan

hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat replied on Fri, Apr 13 2012 8:51 PM

Yes the cable is connected to dig inputs. my memory map includes triggers for dig input 1 only. Pressing format 0 enters cinema mode, screen comes down and beamer starts up. When I press again format 0, beamer goes to stand by, screen goes up.

hfat

tompa
Not Ranked
64 Posts
OFFLINE
Bronze Member
tompa replied on Fri, May 18 2012 8:45 PM

 

 

1. Everything is working fine till i connect th extra IR-Eye then I don't receive IR commands on the BV12 anymore. Due to the layout of my TV and Cinema zones I need to have both working, as the screen is on the opposite side of the room as the BV12 (which is then behind me watching the screen).

i guess you don´t like this answer but if you use external ir eye the internal(bv12/bv4) are "unplugged" don,t now how struer thinking there...

(not everyone have projectorscreen neer bv4/12)

 

2. 

Regarding Cinema control: A Lintronic Box is connected to the pins 6+7 and Cinema control is working fine as long as BS3 is up and running. But BS3 starts cinema mode arbitrarily when in stand by mode. When I plug off the cable from Cinema Control plug, the error disappears. So I don't think the error is within my custom made cable to the Lintronic box.

If i read right i understand it so ,that if you unplugg your cable to lintronic interface the problem dissapear? if sao the problem is the cable/lintronic

connection/programming, but i think cinema pin 6+7 from bsys3 is only output and do not act on input but can be wrong

 

 

hfat
Top 150 Contributor
Vienna, Austria
663 Posts
OFFLINE
Bronze Member
hfat replied on Sat, May 19 2012 6:39 PM

Thank you all for your answers.

In the meantime i learned to live with the fact that only one ir receiver is working. It's not the best solution but it works.

Regarding cinema mode i resolved by soldering a new cable.

hfat

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL