Sign in   |  Join   |  Help

Beovision 10 Rear speakers

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 2 Followers

mmundy
Not Ranked
3 Posts
OFFLINE
Bronze Member
mmundy posted on Sun, Oct 6 2013 8:49 PM

I have been using my Beovision 10-40 with Front & rear speakers. Today the rear speaker have stopped working - red light remains on. I have checked the cable, and the settings in sound/adjustment, and have it set for Video speaker option 5.

Are there any other settings that could of changed, or is there a full reset option?

All Replies

petermc
Top 500 Contributor
Australia
128 Posts
OFFLINE
Founder
I would try turning the power to the tv off at the power point for a minute and turning it back on. My BV10 did the same thing earlier this week (though it might have got itself in a bind with Masterlink).

Sound came back fine.
mmundy
Not Ranked
3 Posts
OFFLINE
Bronze Member

Thanks Peter, I had already tried this and disconnecting the ML from other devices. Still have the same problem.

kallasr
Top 50 Contributor
Germany
2,551 Posts
OFFLINE
Bronze Member

Just an idea (I don't have a pure B&O 5.1 Setup):

Did you watch a movie with 5.1 material?
Did you try Speaker 4 for Sound / Music (via ML as well)?

Ralf

Living Room: Beosystem 4, Beolab 7-2 (Center), Beolab 9 (Fronts), Beolab 8000 (Rears), no Subwoofer. Screen: Sony KD-85XH9096
Dining Room: Beosound Essence MK II with Beolab 4000 on stands, fed by Amazon Echo Show 8
Home Cinema: Beosystem 4, Beolab 7-4 (Center), Beolab 1 (Fronts), Beolab 4000 (Rears). Projector: Sony VPL-HW55
Home Office: Beosystem 3, Beolab 7-4, Beolab 5000, Screen: Sony KD-55XH9005 on Beovision 7-40 stand, ML to Beosound 9000 MK3 and Beosound 5/Beomaster 5 (1 TB SSD version)
Bedroom: Sony KD-65XH9077, Beosound Essence MK II with Beolab 6002 and Beolab 11 (all white, wall-mounted)

In storage: Beolab 5000/Beomaster 5000 (1960s). 

mmundy
Not Ranked
3 Posts
OFFLINE
Bronze Member

I have tried both. It used to work, that whenever any source switched on, the 4 speakers would activate. Currently is as if the rear speakers are disconnected.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL