Sign in   |  Join   |  Help
Click here to change your Beoworld Account Details

Beosound 5 Encore Wi fi connection issue

rated by 0 users
Answered (Verified) This post has 1 verified answer | 7 Replies | 2 Followers

Paul cheacker
Top 500 Contributor
Spain
102 Posts
OFFLINE
Bronze Member
Paul cheacker posted on Tue, Sep 24 2013 8:51 PM

I recently installed an epsom wi fi printer, on installing it I made a change on my router security. When switching on the BOS5E obviously it would not connect. Now however when I use it to search for the wi fi it doesnt pick it up. So I have entered the router id and the passwords and it searches for it but still does not pick it up for connection. Anyone have any idea how I can solve this.

Current b and o Products

beosound 5 encore, beolabs 6000, beogram 4500, playmaker mk1

Answered (Verified) Verified Answer

kokomo
Top 500 Contributor
Spain
205 Posts
OFFLINE
Bronze Member
Answered (Verified) kokomo replied on Sat, Sep 28 2013 1:17 PM
Verified by Paul cheacker

Disclaimer first, I know nothing out the Beosound 5. However, have you tried switching off  the printer completely? Does the beo5 now connect to wifi? If not try re-booting the router. Then if no luck go into wireless router settings and switch to no security encryption, then see if BeoSound connects. If it does, at least you've then narrowed it down to your router's security settings.

Have you changed router settings to a type of encryption that the Beosound does not recognise - eg WEP, WAP, WPA etc?

Have you ensured the router's and Beosound wifi settings are exactly the same?

Apologies if this reply is a bit simplistic.

Finally, why did you change your security settings in the first place? Was this necessary to 'connect' the printer?

All Replies

Paul cheacker
Top 500 Contributor
Spain
102 Posts
OFFLINE
Bronze Member

Does anyone at all have any ideas please, I am getting BS5E withdrawal symptoms being without it now for 2 days.

Current b and o Products

beosound 5 encore, beolabs 6000, beogram 4500, playmaker mk1

scottyltd
Not Ranked
19 Posts
OFFLINE
Bronze Member

Hello there,

Seems as this is a simple case of either router settings which have changed or IP address. Either the printer has turned off UPNP or the printer has the same IP as BS5E. If UPNP is off turn it back on in router settings. If IP address issue change BS5E ip address. 

If you are not sure how to change these settings, just contact local dealer with these 2 suggestions.

 

kokomo
Top 500 Contributor
Spain
205 Posts
OFFLINE
Bronze Member
Answered (Verified) kokomo replied on Sat, Sep 28 2013 1:17 PM
Verified by Paul cheacker

Disclaimer first, I know nothing out the Beosound 5. However, have you tried switching off  the printer completely? Does the beo5 now connect to wifi? If not try re-booting the router. Then if no luck go into wireless router settings and switch to no security encryption, then see if BeoSound connects. If it does, at least you've then narrowed it down to your router's security settings.

Have you changed router settings to a type of encryption that the Beosound does not recognise - eg WEP, WAP, WPA etc?

Have you ensured the router's and Beosound wifi settings are exactly the same?

Apologies if this reply is a bit simplistic.

Finally, why did you change your security settings in the first place? Was this necessary to 'connect' the printer?

Millemissen
Top 10 Contributor
Flensborg, Denmark
11,203 Posts
OFFLINE
Bronze Member

Hi applemac,

I made a change on my router security "

Could you be more specific - what did you change?

Be sure that DLNA is enabled in the router settings, and that the (DLNA)server on the network is running.

 

N.B. Two devices with the same ip-adress on the same network is not possible.

Seems to me to be a port-issue.

Do you have a person with network-skills in your neighborhood?

MM

There is a tv - and there is a BV.

Paul cheacker
Top 500 Contributor
Spain
102 Posts
OFFLINE
Bronze Member

Hi I made a mistake and change the security setting to connect the printer when I did not need to, however following your advice and switching of the security of the router allowed the BSE5 to connect to the router viua wi fi. However I cant leave the wi fi on without security. 

Current b and o Products

beosound 5 encore, beolabs 6000, beogram 4500, playmaker mk1

Paul cheacker
Top 500 Contributor
Spain
102 Posts
OFFLINE
Bronze Member

Koko,

 

thanks you advice actually solved my problem, firstly I turn off the security on my router this allowed the BOS5E to connect to the router, after it obtainned a IP address etc I then switched the security setting back on my router. Turned off the BOS5E and turned it back on and it still connects.

 

Thanks for all the help

Current b and o Products

beosound 5 encore, beolabs 6000, beogram 4500, playmaker mk1

addi987
Not Ranked
2 Posts
OFFLINE
Bronze Member

Actually, the same issue I have also faced with my canon printer that time canon support helped me a lot to resolve the issue and also advice some very essential things regarding wi-fi printer which is important to know to make your printer long lasting.

Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL