Sign in   |  Join   |  Help

Speakers pop when choosing Dolby Digital

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 2 Followers

Ehlerz
Not Ranked
51 Posts
OFFLINE
Bronze Member
Ehlerz posted on Mon, Apr 15 2013 10:15 AM

Hi All

I have a problem that i cant seem to figure out. Living in Denmark, some of my tv channels carry Dolby Digital (DD) sound and others dont. My problem is that when switching from a channel without DD (BV7-40, MK V) to a channel with DD, my front BL5's makes kind of a pop. This does not happen the other way around. Changing the sound to Mpeg on DD chanels eliminates the issue, however i would offcause prefer having the DD.

So, what causes this? Bad cables?, speaker fault? (both fronts does it), tv output fault?, DVB-HD fault?.

Hopefully someone has an opinion on the issue.

TIY

Ehlz

 

All Replies

Ehlerz
Not Ranked
51 Posts
OFFLINE
Bronze Member
Ehlerz replied on Sat, Apr 20 2013 7:10 PM

Wow, this forum is not what it used to be! Very sad :-(

Magnus
Top 200 Contributor
Norway
331 Posts
OFFLINE
Bronze Member
Magnus replied on Sat, Apr 20 2013 7:29 PM

Hi,

I'm sorry that no one have answered you. But does this happen with DVDs as well? If it only happens on DVB, it sounds like the DVB-HD module to me. Otherwise it sounds like a problem with the surround decoder. I don't think cables or speakers is at fault. But I wouldn't classify myself as an expert.

Magnus

Ehlerz
Not Ranked
51 Posts
OFFLINE
Bronze Member
Ehlerz replied on Sun, Apr 21 2013 3:58 PM

Hi Magnus

No, i have not yet testet this because it demands a dvd or bluray with DD, DTS and ordinary mpeg. The pop occurs when switching between the sound options and i dont think i there will be a pop when just inserting and playing a bluray which as a standard provides DD or DTS. The issue is as I have come to know known by B&O and they say they cant do anything about it because it is the way the broadcasters has chosen to broadcast the signals. Apparently the BV11 also has the issue when browsing through the speaker setup menu, this does not reproduce the problem on my BV7.

I will do some more investigation, thanks for your reply.

/Ehlz

Hiort
Top 50 Contributor
Sweden
2,816 Posts
ONLINE
Bronze Member
Hiort replied on Tue, Apr 23 2013 7:28 PM

I have similar issue when swapping serain channels on my Humax HD PVR box. Generates a pop in my BV10 Speakers.

Think it has to do with the box rather than the Beovision. 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Homeoffice: M3, Beocom 2  Library: Beosound Emerge, Beocom 6000 Bedroom: M5, Essence remote  Travel: Beoplay E8 2.0, Beoplay P2, Beoplay Earset

Ehlerz
Not Ranked
51 Posts
OFFLINE
Bronze Member
Ehlerz replied on Wed, Apr 24 2013 10:10 AM

I have apparently fixed the issue by myself and you wont believe what resolved it. Pulling the left BL5´s mains out from the wallsocket, turning it 180 degrees and inserting it again. Voila, no more pops. This is a mystery to me, but my dealer informs me that B&O has confirmed that this might work.

So for now, i am happy, lets se how long it takes before i have to rotate the mains again on my expensive speakers :-)

 

/Ehlz

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL