Sign in   |  Join   |  Help

MCL setup question

rated by 0 users
Answered (Verified) This post has 1 verified answer | 11 Replies | 0 Followers

spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member
spthomas posted on Tue, Nov 30 2021 4:20 AM

I've done something to mess up my MCL configuration :(

I have a BC9300 in the main room with BL8000s; in a family room I have a Samsung TV, with the sound running to the Aux input of the 9300, and speakers in the second room controller with the MCL 2A unit.

For years I've been using my Beo4, press "TV" and it turns on the TV via a Lintronic box, and the MCL turns on the 9300, speakers muted in the main room, and speakers on in the family room.

I had noticed that for some reason pressing the Mute button on the transceiver or remote wouldn't mute the speakers, the red LED comes on for a second but doesn't stay on. So I thought maybe I need to change my set option code on the MCL unit. 

So now in the family  room turning on an audio source (radio, CD) turns on the 9300 and it plays correctly, but pressing TV does nothing. I have to use my old Beolink 1000 and press AV then TV, then it works. But I never have and don't want to have to press the AV button, because I don't have that on the Beo4.

Another note, when I press (on the Beolink 1000) LINK, 2, STORE, the red LED comes on on the transceiver, but PICTURE 2 STORE or SOUND 2 STORE it does not. 

So any suggestions on how to get back to where I was!?

Answered (Verified) Verified Answer

Guy
Top 50 Contributor
Buckinghamshire
2,581 Posts
OFFLINE
Gold Member
Answered (Verified) Guy replied on Wed, Dec 1 2021 11:48 AM
Verified by spthomas

To add to the above, I just ran your setup through the Product Configuration guide and it says:

Selecting option on the MCL

Option 2.6, with Beolink 1000 

Press:  STAND-BY  LINK  2  STORE 

              LINK  6  STORE 

All Replies

lawrencejmcook
Top 150 Contributor
718 Posts
ONLINE
Founder
Try setting the MCL to Option 6 by pressing (on your BL1000) LINK 6 STORE.
spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member
spthomas replied on Tue, Nov 30 2021 11:40 AM

I tried 6 and that didn't change anything.

Thinking further, I think somehow the transceiver needs to think it's connected to a MCL 2AV so that it responds to video commands (TV, and even volume up & down for video are different than for audio, I know thins from working with the Lintronic). I say this because the volume controls only work for CD, RADIO, not for TV. I think the transceiver I had bought on ebay from an MCL 2AV system. 

There are instructions in the manual on how to get a 2AV to think it's a 2A... so I wonder if there is a way to do the opposite. To get a 2AV to think it's a 2A, the manual says to hold the timer button on the transceiver and on the 1000 press RESET, AV or dot. But I don't have a RESET button on the 1000.

stefan
Top 50 Contributor
200 miles from Struer
2,919 Posts
OFFLINE
Founder
stefan replied on Tue, Nov 30 2021 1:33 PM

LINK - 2 - STORE on BL1000 is correct. You can do it on Beo4 press L.OPT 2.

Your Beo4 should have an AV button, maybe you must add it from the list.

How to do that (option setting and adding buttons) on Beo4 should be in the Beo4 manual.

If LINK-2-STORE doesn´t work (the whole system must be in Stdby mode), disconnect the BC9300 from the mains (MCL will also shut down) for a few minutes, and connect again.

Try again option setting and watch the red light on the transceiver (should blink once).

Hope this helps

Stefan

Guy
Top 50 Contributor
Buckinghamshire
2,581 Posts
OFFLINE
Gold Member
Guy replied on Tue, Nov 30 2021 6:24 PM

spthomas:
But I don't have a RESET button on the 1000.

SHIFT then MUTE is the same as RESET on an older BL1000.

spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member

I have another room with the MCL link, I will try 6 again with that one. It does appear option 6 makes it respond to all codes which is what I want, and what it used to do.  I wonder if there is a firmware level in the transceiver that needs to be met. 

Guy
Top 50 Contributor
Buckinghamshire
2,581 Posts
OFFLINE
Gold Member
Guy replied on Wed, Dec 1 2021 10:55 AM

spthomas:

I have another room with the MCL link, I will try 6 again with that one. It does appear option 6 makes it respond to all codes which is what I want, and what it used to do.  I wonder if there is a firmware level in the transceiver that needs to be met. 

Have you re-tried L.OPT 2 together with the other suggestions from stefan?

In my setup, with BC9500 in main room and MCL2A in kitchen I can use the TV button to select Aux whether in L.OPT 2 or 6.

However, I did read somewhere that with older MCL2As (perhaps the ABLI version), you had to set the L.OPT twice: 1 or 2, then 5 or 6.  Hence I experimented with my setup with results as follows:

- Setting L.OPT 1 then L.OPT 5:  Can select Aux using TV button in link room.

- Setting L.OPT 1 then L.OPT 6:  Cannot select Aux using TV button in link room.

- Setting L.OPT 2 then L.OPT 5:  Can select Aux using TV button in link room.

- Setting L.OPT 2 then L.OPT 6:  Can select Aux using TV button in link room.

So in my similar setup it would seem that L.OPT 6 only works if proceeded (combined?) with L.OPT 2.

Anyway, have a play and come back to us.

 

Guy
Top 50 Contributor
Buckinghamshire
2,581 Posts
OFFLINE
Gold Member
Answered (Verified) Guy replied on Wed, Dec 1 2021 11:48 AM
Verified by spthomas

To add to the above, I just ran your setup through the Product Configuration guide and it says:

Selecting option on the MCL

Option 2.6, with Beolink 1000 

Press:  STAND-BY  LINK  2  STORE 

              LINK  6  STORE 

spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member

No, I've only tried selecting one option at a time, not the pairs as you suggest. I will give that a try after work this evening and report back!

spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member

OK, I tried the 2 and 6 settings and it does what you described and what I wanted! Thanks!

spthomas
Not Ranked
10 Posts
OFFLINE
Bronze Member

But wait, there's more!  so I have a BL3500 (kitchen) and LCS9000 (bedroom).  The BL3500 sensor for the remote stopped working last summer. I can press the mute button and the speaker turns on and plays OK, displays the correct source etc. but it was a pain because it was in the kitchen above the cabinets and I have to climb up to reach the button. So I swapped it with the other one which was in the bedroom- that one I only ever use the button to turn it on, so it made sense to switch. But now the LCS9000 in the kitchen responds to remote commands, but it doesn't tell the BC9300 to turn on or anything. If the BC9300 is on, it will play, show the correct track or station number, the clock shows the right time, so I know the two devices are talking to each other. But the behavior is the BC9300 isn't listening or can't hear commands from the LCS9000. I checked and it is in option 2 mode, which is what it's always been at.  And it would respond properly to remote commands when it was in the bedroom before I moved it.  So this makes no sense! Any thoughts on all this!?

Guy
Top 50 Contributor
Buckinghamshire
2,581 Posts
OFFLINE
Gold Member
Guy replied on Fri, Dec 3 2021 9:27 AM

spthomas:

OK, I tried the 2 and 6 settings and it does what you described and what I wanted! Thanks!

Great news - thanks for letting us know!

 

Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL