Sign in   |  Join   |  Help

Beovision 1 problem

rated by 0 users
Answered (Verified) This post has 1 verified answer | 7 Replies | 3 Followers

AdamS
Top 200 Contributor
370 Posts
OFFLINE
Gold Member
AdamS posted on Tue, Nov 16 2021 1:38 PM

I have a friend who has acquired a Beovision 1 and is having some issues with it that I promised to post here for him as he's not a big internet user. Details below - if anyone can help, please let me know, as it's been a long time since I owned a Beovision 1 and haven't seen this issue before.

The problem is with a Beovision 1  which works and isn't pincode protected but the menus are locked so I can't set it up. The screen just shows snow and when I press <menu> on a Beo4 nothing happens. Functions like the rotating stand and the screen format selection work, so it is receiving the IR signals OK. It also switches on and off from the Beo4 correctly and a blank Teletext page can be called up.

I wonder if it is in some sort of 'hotel mode', where the user is prevented from messing up the settings, however, there is no mention of this in the service manual I have. Any suggestions welcome...

Answered (Verified) Verified Answer

mrMusli
Not Ranked
2 Posts
OFFLINE
Bronze Member
Verified by AdamS

I worked it out, it was a short press on the menu button, then arrows to move around. Not a long press, that was the problem.

All Replies

Keith Saunders
Top 25 Contributor
Hampshire, United Kingdom
5,493 Posts
OFFLINE
Founder

What is the 4 digit "Type Number" of your BeoVision 1?

You will find it on a label near to the sockets at the back

Regards Keith....

AdamS
Top 200 Contributor
370 Posts
OFFLINE
Gold Member
AdamS replied on Wed, Nov 17 2021 11:36 AM

I've asked the question and it's a Type 8613 running software version 2.3

AdamS
Top 200 Contributor
370 Posts
OFFLINE
Gold Member
AdamS replied on Thu, Dec 2 2021 12:57 PM

Any thoughts, anyone?

Stoobietoo
Top 150 Contributor
Exeter, Devon, UK
690 Posts
OFFLINE
Gold Member

You might need to set the Beo 4 to the correct mode to control the TV. Press the red dot and list together. Scroll to CONFIG? Press GO. Choose VIDEO? Scroll to Video 2. (as per the list below)

VIDEO1:
BeoVision 9, BeoVision 5,
BeoVision 4, BeoSystem 1, BeoVision 3 – 32-
inch screen, BeoVision Avant,
BeoCenter AV5, BeoCenter AV 9000,
Earlier BeoVision MX models
VIDEO2:
BeoVision 6, BeoVision 3 – 28-inch
screen, BeoVision 1, BeoVision 1 Link,
BeoCenter 1, BeoVision MX4200/8000
VIDEO3:
Video products for the
American Taiwanese markets
VIDEO4:
BeoVision 8, BeoSystem 3
AUDIO1:
Audio systems other than
BeoSound 9000
AUDIO2:
BeoSound 9000

Hope that helps!

Stoobie

mrMusli
Not Ranked
2 Posts
OFFLINE
Bronze Member

Hi!

 

I have the exact same problem, just bought a Beovision 1 and I can't get to the on screen menu. The small red display works, and I can get OSD such as channel list (none programmed), rotating stand works, screen format works, teletext works.

 

Seems to me as it is stuck in some kind of hotel mode, or restricted mode, but there is no prompt for pin code.

 

I tried to set the remote to video2 as suggested, and I have tried with two different remotes. 

Any ideas out there?

mrMusli
Not Ranked
2 Posts
OFFLINE
Bronze Member
Verified by AdamS

I worked it out, it was a short press on the menu button, then arrows to move around. Not a long press, that was the problem.

AdamS
Top 200 Contributor
370 Posts
OFFLINE
Gold Member
AdamS replied on Mon, Jan 17 2022 11:59 AM

mrMusli:

I worked it out, it was a short press on the menu button, then arrows to move around. Not a long press, that was the problem.

Thankyou for that - my friend worked this out a few weeks ago and I forgot to come back and update the thread! Apparently it's to do with the unit being set up for control by a Beo1 remote and the steps above are necessary when using a Beo4.

Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL