Sign in   |  Join   |  Help

Beosound 35 lost IR reception

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

Emil
Top 500 Contributor
135 Posts
OFFLINE
Bronze Member
Emil posted on Sat, Oct 16 2021 5:35 PM

Anyone experienced a similar problem? I am no longer able to operate the BS35 with any of my Beo4's. BeoRemote One BT and the app still works greats. I noticed that the software updated to 1.2747106 on Otcober 15 and wonder whether it could have anything to do with it. Have not changed anything in the setup and have also tried to set it in A.opt 1 again without any success.

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
14,490 Posts
ONLINE
Bronze Member

That is a mystery.

Since you could set it to A.opt 1 with the (ir-)remote, there can’t be anything wrong with the ireye in it.

Has there been any changes in the behaviour, when using the BROne/bt?

MM

There is a tv - and there is a BV.

Emil
Top 500 Contributor
135 Posts
OFFLINE
Bronze Member
Emil replied on Tue, Oct 19 2021 9:03 PM

Yes, this is indeed a mystery to me. Since the original post I've tried to set it in A.Opt 1 numerous times without any change in behaviour. The speaker goes into standby each time I press red dot+list on the Beo4 so the IR must be working. Except for going into standby I do however not receive any reaction from the speaker so not sure whether the actual A.Opt 1 signal is received.

I have also tried to power off the speaker for a few minutes but that has not chaged anything. Have not used it very much with BROne/BT before so I cannit complely rule out any changes in the behaviour when using it now, but if there are any they are at least not very obvious.

The only thing I have noticed is the updated software, so it would be very interesting to hear if anyone else with SW 1.27 has experienced any issues since the SW was updated.

Emil
Top 500 Contributor
135 Posts
OFFLINE
Bronze Member
Emil replied on Tue, Oct 19 2021 9:03 PM

Yes, this is indeed a mystery to me. Since the original post I've tried to set it in A.Opt 1 numerous times without any change in behaviour. The speaker goes into standby each time I press red dot+list on the Beo4 so the IR must be working. Except for going into standby I do however not receive any reaction from the speaker so not sure whether the actual A.Opt 1 signal is received.

I have also tried to power off the speaker for a few minutes but that has not chaged anything. Have not used it very much with BROne/BT before so I cannit complely rule out any changes in the behaviour when using it now, but if there are any they are at least not very obvious.

The only thing I have noticed is the updated software, so it would be very interesting to hear if anyone else with SW 1.27 has experienced any issues since the SW was updated.

Emil
Top 500 Contributor
135 Posts
OFFLINE
Bronze Member
Emil replied on Mon, Oct 25 2021 7:11 PM

Just received a new software update. The BS35 responds to IR signals again!!!

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL