Sign in   |  Join   |  Help

Beocentre 9300 headphone socket

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

Holty
Not Ranked
17 Posts
OFFLINE
Bronze Member
Holty posted on Sat, Oct 16 2021 2:24 PM

Hi all. My headphone socket has stopped working 🤔. It was working fine then next time I tried nothing. I’ve found a second hand headphone socket with wiring for sale but want to know how to remove old one. The little panel around it looks like it should remove but I don’t want to force it. Any help would be greatly appreciated as I only use the system with headphones. The sound does come through the headphones but the speakers don’t mute. Thanks in advance. Steve

All Replies

lawrencejmcook
Top 150 Contributor
687 Posts
OFFLINE
Founder
Holty:

The sound does come through the headphones but the speakers don’t mute. Thanks in advance. Steve

Sorry - my first reply did not appear.

Do you have passive speakers?

If so, and if they are connected to the Speakers 2 socket, then plugging in headphones will not mute them.

Connect the passive speakers instead to the Speakers 1 socket. Connecting headphones should now mute them.
lawrencejmcook
Top 150 Contributor
687 Posts
OFFLINE
Founder
Holty:

The sound does come through the headphones but the speakers don’t mute. Thanks in advance. Steve

Sorry - my first reply did not appear.

Do you have passive speakers?

If so, and if they are connected to the Speakers 2 socket, then plugging in headphones will not mute them.

Connect the passive speakers instead to the Speakers 1 socket. Connecting headphones should now mute them.
Holty
Not Ranked
17 Posts
OFFLINE
Bronze Member
Holty replied on Thu, Oct 21 2021 4:24 PM

Thanks Lawrence. Yes I have passive speakers but these don’t work when you plug  them into the active speaker sockets. Thanks, Steve

lawrencejmcook
Top 150 Contributor
687 Posts
OFFLINE
Founder
Holty:

Thanks Lawrence. Yes I have passive speakers but these don’t work when you plug them into the active speaker sockets. Thanks, Steve

Hi Steve,

Do not connect your passive speakers to the Powerlink (active) speaker sockets. These have 8 holes in the socket.

Connect them to the Speakers 1 (amplified) sockets. These should only have 4 holes in the socket and are clearly labelled. Look carefully for the diagram and legend on the back of the BC9300.

They are the ones labelled “passive speakers - right - left” near the top of page 5 of this manual:

http://www.iconic-av.co.uk/manuals/Beocenter_9300-Owners_Manual.pdf

Lawrence
Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL