Sign in   |  Join   |  Help

Forum down and up again…

rated by 0 users
This post has 4 Replies | 1 Follower

Millemissen
Top 10 Contributor
Flensborg, Denmark
Posts 14,289
OFFLINE
Bronze Member
Millemissen Posted: Sat, Jul 31 2021 9:06 PM

I am sure some of you have noticed that the forum was down respectively you could not post in the last couple of days.

Thanks to the great and enduring work of Keith (Saunders) it seems to be fine now again.

To keep a forum like this sound and running is quite a job - therefore a big thank you to Keith and whoever was involved in fixing things.

MM

There is a tv - and there is a BV.

mbolo01
Top 50 Contributor
Louannec - France
Posts 1,956
OFFLINE
Gold Member
mbolo01 replied on Sat, Jul 31 2021 9:29 PM
I agree on all points.

Downtime over the past years has been extremely low, which is a great a achievement by such a small team behind the scene, this must be acked by all forum members and complaints I’ve seen in other FB forums are not acceptable.

BS Moment, BS Core, BG 4002, BC 4500, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Guy
Top 50 Contributor
Buckinghamshire
Posts 2,393
OFFLINE
Gold Member
Guy replied on Sat, Jul 31 2021 9:55 PM

Yes, great work whoever fixed it!  I lost a couple of posts hence assume that it has been restored to an earlier time, but good to see it back up and running.

Thanks Keith et al Smile

baz
Not Ranked
Just north of Seattle, USA
Posts 27
OFFLINE
Bronze Member
baz replied on Sat, Jul 31 2021 10:57 PM

Thank you for your and others effort. Thumbs Up

Keith Saunders
Top 25 Contributor
Hampshire, United Kingdom
Posts 5,480
OFFLINE
Founder

Thank you for your kind feedback, it was just me dealing with the problem!!!

Regards Keith....

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL