Sign in   |  Join   |  Help

Beocenter 2300

rated by 0 users
Answered (Verified) This post has 1 verified answer | 17 Replies | 0 Followers

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member
Stefan2018 posted on Tue, Jul 13 2021 10:56 AM

Hallo in die Runde,

mein Beocenter 2300 gibt kein laut mehr von sich...

Gibt es ein Mute Relais und wenn... wo ist es verbaut ? Früher war mal ein klicken zu hören... jetzt nicht mehr.

Freue mich auch Tipps und Hinweise

 

Grüße

Stefan

Answered (Verified) Verified Answer

MarcoPeterson
Not Ranked
11 Posts
OFFLINE
Bronze Member
Verified by Guy

Soweit ich weiß, gibts im Beocenter 2300 kein Mute Relais

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,988 Posts
OFFLINE
Founder
Moderator
Dillen replied on Tue, Jul 13 2021 1:25 PM

Does it switch the speakers power on?

Martin

comeonbert
Top 500 Contributor
140 Posts
OFFLINE
Bronze Member

Hallo,

im Beocenter 2300 ist kein Relais verbaut.

Da keine Lautsprecher beschrieben wurden, ist eine weitere Fehleranalyse schwierig.
Sollte die Beolab 2500 an dem Beocenter 2300 genutzt werden, dort ist je ein Relais verbaut.

Aber wie Dillen schon fragt, geht das Beocenter 2300 an, bei z.B. Radio?

VG

My B&O is B&O.

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hello,

yes it switch the speakers power on (Beolab 8000)

Stefan

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hallo,

angeschlossen sind zwei Beolab 8000...

Das Gerät lässt sich einschalten, die Lämpchen an den Lautsprechern schalten auf grün... es kommt jedoch kein Ton...

egal ob Radio oder CD (Laufwerk läuft)...

Ich habe das Gerät schon geöffnet... viele Platinen und Kabel :-)))

Ich kann ja mal ein Foto vom Innenleben schicken ?

Beste Grüße

Foxtrott
Top 100 Contributor
Vienna, Austria
813 Posts
OFFLINE
Founder
Foxtrott replied on Wed, Jul 14 2021 10:04 AM

Hallo Stefan,

Nur um die mögliche Fehlerquelle ein wenig weiter einzugrenzen:

- reagiert das BC2300 auf den "mute" Befehl? Sprich gibt es eine Veränderung am Display? Es müsste von der Lautärke auf "--" schalten.

- Verändert sich die angeizgte Lautstärke am Display von BC2300 wenn man laut/leise schaltet (egal ob am Gerät oder von der Fernbedienung)?

Eventuell ist die Tastatur bzw. die Kontaktfolie defekt und löst so einen Fehler aus.

 

Hat zwar wahrscheilich nicht unmittelbar mit Deinem Problem zu tun, aber als Inof vielleicht brauchbar: Ich habe bei meinen Beolab Penta, je nachdem ob am BC2300 oder am BC9500 angeschlossen, unterschiedliche Reaktionen auf den Mute Befehl bemerkt:

- Beim BC9500 (mit eingebautem Mute Relais): Bei Mute schaltet die Verstärkereinheit an der Penta quasi ab (entsprechendes Klicken ist zu hören) und die Led schaltet auf rot. Display der Penta belibt an, zeigt "--" als Lautsärke. Nochmal Mute drücken bzw. Veränderung der Lautstärke schaltet die Verstärkereinheit wieder an, Led schaltet auf grün und der Ton und Anzeige am Dispaly ist wieder da.

- Beim BC2300 (ohne Mute Relais): Verstäkereinheit bleibt an, Led bleibt grün. Ton ist Weg, Display der Penta zeigt als Laustärke "--". Nochmal Mute bzw. Veränderung bringt den Ton und die Anzeige am Display wieder zurück.

Falls Deine Beolab8000 ähnlich reagieren (nicht unwahrscheinlich), kann es durchaus sein, dass kein Tonsignal kommt obwohl die Led grün ist.

Leider kann ich Dir nicht sagen auf welche Platine bzw. Modul die richtige ist.... bin kein Techniker und Schaltpläne kann ich auch nicht lesen.

Grüße
Foxtrott

"The first thing we do, let's kill all the lawyers."

William Shakespeare, Henry VI, Part 2, Act 4  

hemenex
Top 150 Contributor
568 Posts
OFFLINE
Founder
hemenex replied on Wed, Jul 14 2021 10:25 AM

Geht der Kopfhörerausgang?

Grüßle,

  hx

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hallo Stefan,

die Anlage reagiert auf den Mutebefehl... zeigt Lautstärke bzw. die zwei Striche --

Lautstärke lässt sich auch regeln am Gerät... jedoch kein Tonsignal.

Grüße

Stefan

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member

Hallo,

Kopfhörerausgang gerade getestet... geht... auch Lautstärke regelbar.

Grüße

Stefan

Stefan2018
Not Ranked
7 Posts
OFFLINE
Bronze Member

Also nochmal zum Kopfhörerausgang...

Lautstärke ist regelbar, ebenso Balance, Höhen und Tiefen... nur auf das Mutesignal reagiert das System nicht, das heißt die Kopferhörer kriegen Signal und ich kann auch die Lautstärke regeln... nur auf Mute reagieren sie nicht. Die Anzeige springt um auf -- jedoch immer noch ein Tonsignal...

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,988 Posts
OFFLINE
Founder
Moderator
Dillen replied on Wed, Jul 14 2021 1:47 PM

If headphones are working, the problem is most likely not in the main unit, because the headphone amplifier gets
its signal from the same output that goes directly to the Powerlink sockets.
If the speakers are daisy-chained, it could be a bad cable.

Else:

Check with a scope on pin 5 in the Powerlink sockets, if the audio signal is present.
If not;
Check if 5V is present at 2TR35 emitter, and check the PL-mute signal at its collector.
Check if +/- 15V is present on the OpAmps 2IC5 / 2IC6 / 2IC7 / 2IC8.

Martin

MarcoPeterson
Not Ranked
11 Posts
OFFLINE
Bronze Member
Verified by Guy

Soweit ich weiß, gibts im Beocenter 2300 kein Mute Relais

Guy
Top 50 Contributor
Buckinghamshire
2,449 Posts
OFFLINE
Gold Member
Guy replied on Wed, Jul 14 2021 2:17 PM

Stefan2018:

Also nochmal zum Kopfhörerausgang...

Lautstärke ist regelbar, ebenso Balance, Höhen und Tiefen... nur auf das Mutesignal reagiert das System nicht, das heißt die Kopferhörer kriegen Signal und ich kann auch die Lautstärke regeln... nur auf Mute reagieren sie nicht. Die Anzeige springt um auf -- jedoch immer noch ein Tonsignal...

I just checked my BC2300 and the headphones do not react to mute.

When you press MUTE the 5V at Powerlink pin 4 reduces to zero.  The Audio signal will still be present at pins 3 and 5.

 

comeonbert
Top 500 Contributor
140 Posts
OFFLINE
Bronze Member

Aber bei all den Tests ist der Kopfhörer nicht eingesteckt?

Weil der Klinkenstecker des Kopfhörers die Powerlink Ausgänge weg schaltet.

VG

My B&O is B&O.

Guy
Top 50 Contributor
Buckinghamshire
2,449 Posts
OFFLINE
Gold Member
Guy replied on Wed, Jul 14 2021 6:32 PM

comeonbert:
Weil der Klinkenstecker des Kopfhörers die Powerlink Ausgänge weg schaltet.

The headphone jack actually switches off the 5V supply to Powerlink pin 4.  There will still be an audio signal on pins 3 and 5.

Page 1 of 2 (18 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL