Sign in   |  Join   |  Help

BLGW Updates

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 2 Followers

Huw Jones
Not Ranked
Wales
19 Posts
OFFLINE
Bronze Member
Huw Jones posted on Wed, Jun 2 2021 7:36 AM

Hi

I am currently running version 1.5.4.557 software on my BLGW which my gateway shows is the latest software. When I checked the available external drivers I noticed some of them were greyed out and required version 2.0.0 or newer. Does this mean that the BLGW is not supported with new software any more and only the BeoLiving Intelligence runs on the newer software?

All Replies

1990
Top 150 Contributor
505 Posts
OFFLINE
Bronze Member
1990 replied on Wed, Jun 2 2021 11:38 AM

Yes it does.

Khimo Support
Top 500 Contributor
164 Posts
OFFLINE
Bronze Member

Hi Huw,

This is not exactly the case. New drivers may come out that are supported by the BLGW.

Indeed there are some drivers that require new integration methods that aren't available on the BLGW, and are possible with the BLI. These are the systems that you see are not available for the BLGW. But if the 3rd party system doesn't require use of these methods, the driver will also be available for BLGW.

Best regards,

Ivan from the Khimo team.

Huw Jones
Not Ranked
Wales
19 Posts
OFFLINE
Bronze Member

Thanks for the reply Ivan

I was looking for a driver for Somfy blinds which I am sure was available for the BLGW when I looked about a year ago but is now greyed out. Maybe I will have to think about upgrading to a BLI!!!!

Thanks

 

Huw

Khimo Support
Top 500 Contributor
164 Posts
OFFLINE
Bronze Member

Yes indeed!!!

Kind regards,

Ivan

Griebel
Top 200 Contributor
404 Posts
OFFLINE
Gold Member

Khimo Support:
Yes indeed!!!
... Well, yes for RTS-based products, but not for IO-Homecontrol that allow 2-way communication. My house is fully equipped with Somfy blinds all IO-Homecontrol and BLI is useless to control them.

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL