Sign in   |  Join   |  Help

Multi-Room problems with Android (Samsung)

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 0 Followers

Stan
Top 150 Contributor
Chicago-area USA
804 Posts
OFFLINE
Bronze Member
Stan posted on Tue, May 18 2021 2:32 AM

I noticed tonight that Multi-Room isn't working with the Beo App on my Samsung Galaxy note 11.  When I press the Multi-Room icon in the app, it takes me to the "add product" screen as if I have no other products. 

If I setup Multi-Room with an Apple, the Android sees it (Multi-Room icon shows by both products), but cannot modify the settings.

All seems fine using my wife's Apple.

I did upgrade my phone os today, but can't recall the last time I used it prior to the upgrade.

Anyone else having problems or success with setting up Multi-Room on Android Beo App?

I've tried restarting the phone and re-installing the app, but some behavior.

All Replies

Stan
Top 150 Contributor
Chicago-area USA
804 Posts
OFFLINE
Bronze Member
Stan replied on Tue, May 18 2021 2:41 AM

App is Version 3.13.1.36474.

Android is 11, and it was the May 1 security patch I installed today.

Stan
Top 150 Contributor
Chicago-area USA
804 Posts
OFFLINE
Bronze Member
Stan replied on Tue, May 18 2021 5:24 PM

I guess it's just me.

Anyway, in case anyone else runs into this, I've found a workaround that works sometimes:

1) Pick your lead product and go into the multi-room select screen (the two overlapping rectangles)

2) This takes you to the "add product" screen (wrong).  Click the Android "app switcher" icon (3 vertical bars) 

3)  The app now reduces and you can scroll to see the other apps running.  Just reselect the B&O app.  Usually, the multi-room select screen will now display correctly.  Other times, it just shows the lead speaker with no other products to select for multi-room.

Stan

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL