Sign in   |  Join   |  Help

Upload from PC to BeoMaster 5

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

faithman1_21124
Not Ranked
23 Posts
OFFLINE
Bronze Member
faithman1_21124 posted on Mon, Apr 5 2021 8:43 PM

I'm trying to upload music from my PC to my BeoMaster 5 and I'm not having any success. I tried Copy and Paste but it's not doing the job.  Is there some type of special software I need to accomplish this?  I went into Windows Media Player and tried to "cast" the music file, but I get an error message and still no success.  How is this done? Can anyone help me?

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,998 Posts
OFFLINE
Bronze Member

You have already asked that question a couple of days ago.....and have gotten the answer here:

https://forum.beoworld.org/forums/p/46535/334751.aspx#334751

MM

There is a tv - and there is a BV.

faithman1_21124
Not Ranked
23 Posts
OFFLINE
Bronze Member

Thank you so much...

In executing the steps outlined in "How Do I Connect To BeoMaster 5 With Windows 10?", I received the following error message:

The mapped network drive could not be created because the following error has occurred:  You can't connect to the file share because it's not secure.  This share requires the obsolete SMB1 (Service Message Block version 1) network protocol, which is unsafe and could expose your system to attack.  Your system requires SMB2 or higher.  For more info on resolving this issue, see:  https://go.microsoft.com/fwlink/?linkid=852747

SMB1 is no longer installed by default in Windows 10.

I went to the link to try to resolve this issue, and the link was not any help.  Does anyone have a work-around?

trackbeo
Top 150 Contributor
531 Posts
OFFLINE
Bronze Member

Even though Microsoft uses the word "installed", normally the code is still there and can be re-enabled.  So try the "usual" method from years past:

1. Open Control Panel; Click on Programs; Click on "Turn Windows features on or off" link.

2. From that list, expand the "SMB 1.0/CIFS File Sharing Support" option; Check the "SMB 1.0/CIFS Client option" box; Click OK.

3. Click the Restart now button.

If windows has really, truly, un-installed the software like they say, SMB v.1 options will not be visible in the "Turn Windows features on/off" control panel list.  In that case, you must become an Administrator and re-install it.  (How?  I dunno...  In my idiot-like case, I would grab a spare computer and reinstall windows from scratch and use it before 15 days have passed, which is when the auto-un-install strikes SMBv1.)

P.S.  After copying what you need, please turn off SMB1 client again and restart.  It really is a security hole, not just paranoia.

faithman1_21124
Not Ranked
23 Posts
OFFLINE
Bronze Member

It sounds like when I want to copy my music from my PC to my BeoMaster 5, I have to re-enable SMB1 then do my copying and then disable SMB1.  If this is the case, it beats doing nothing.... Thanks for the work-around.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL