Sign in   |  Join   |  Help

Beomaster 5 Servicetool und Mainboard

rated by 0 users
Not Answered This post has 0 verified answers | 15 Replies | 2 Followers

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member
Michael posted on Sun, Mar 28 2021 8:49 PM

Hallo zusammen,

Ich hab ein Problem mit meinem Beomaster 5. er startet nicht mehr. Zu Anfang kam noch das Auswahlmenü zwischen Beomaster und Beomaster recovery. Das kommt jetzt auch nicht mehr... ich habe schon die Service-Anleitung auf englisch gefunden (vielleicht gibt’s sie auch auf Deutsch?), mir fehlt noch das Servicetool. Kann mir jemand sagen, ob ich das irgendwo runterladen kann, bzw. hat es jemand und kann mir helfen?

zweite Frage: ich vermute, dass das Mainboard defekt ist, gibt es das noch als Ersatzteil? Oder kann ich ein anderes Motherboard einsetzen? Es wäre viel zu Schade, die Anlage nicht mehr nutzen zu können.

Danke euch.

All Replies

kallasr
Top 50 Contributor
Germany
2,499 Posts
OFFLINE
Founder
Bitte im Unterforum für Beosound 5 schauen, da wird man fündig.

Ralf

PS: wegen des Servicetools kannst Du mich ansonsten gerne via Nachricht kontaktieren...

Living Room: Beosystem 4, Beolab 7-2 (Center), Beolab 9 (Fronts), Beolab 8000 (Rears), no Subwoofer. Screen: Sony KD-85XH9096
Home Cinema: Beosystem 4, Beolab 7-2 (Center), Beolab Penta 2 (Fronts), Beolab 4000 (Rears) and Beolab 2. Projector: Sony VPL-HW55
Home Office: Beovision 10-40 on STB Bracket wall mount. Beosound 9000 MK3 on horizontal wall bracket driving Beolab 5000 Speakers
Bedroom: Loewe TV with Beolab 6002 and Beolab 11 (all white, wall-mounted)
In storage: Beolab 5000/Beomaster 5000 (1960s). 

pauel
Top 500 Contributor
182 Posts
OFFLINE
Gold Member
pauel replied on Mon, Mar 29 2021 1:04 AM

...das Tool hätt ich auch da.

Es hört sich fast so an, als ob Deine Festplatte das Zeitliche gesegnet hat.....

My Beo: 3x Cabinet 3, Beovision 9-50 & Beosystem 3 MK3, DVDO Edge, Cinemateq Picture Optimizer Plus SDI & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 10-32, BeoCenter 6-26, Beosound 5/Beomaster mit 1TB SSD, BeoCenter 1, Beocenter 2 DVD, 4x BeoLab 1, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  4xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, Beocom 5, 4xBeocom 6000, Beocom 2, Beolit 17, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI4 mit LibreElec als Media-Streamer, Synology DS2415+ 120TB NAS...;-), Beosound 8

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member

Hallo,

Ralf: Erstmal DANKE für Deine Hilfe!

Leider ist auch mit dem Servie-Tool nichts machbar. Ich komme erst garnicht in das Bios um die Boot-Einstellungen zu ändern. Das Bang und Olufsen-Logo kommt kurz, aber dann nichs mehr. inmal bin ich ganz kurz in das Bios gekommen (über ENTF) aber nach 3 bis 4 Sekunden ist das Menü wieder verschwunden und ich komme gar nicht mehr hin. Nach rund 100 Versuchen gebe ich es langsam auf.... Noch jemand einen Tip?

pauel
Top 500 Contributor
182 Posts
OFFLINE
Gold Member
pauel replied on Sun, Apr 4 2021 8:35 PM

....da das ganze ja eigentlich ein normaler PC ist, könnte man mal einfach irgendeine Festplatte anschliessen statt der eingebauten. 

Kommt da ein Fehler "Kein Betriebssystem installiert", liegts an der Platte.

 

ODER man baut die Platte aus und versucht, sie extern auf eine neue zu clonen...

My Beo: 3x Cabinet 3, Beovision 9-50 & Beosystem 3 MK3, DVDO Edge, Cinemateq Picture Optimizer Plus SDI & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 10-32, BeoCenter 6-26, Beosound 5/Beomaster mit 1TB SSD, BeoCenter 1, Beocenter 2 DVD, 4x BeoLab 1, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  4xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, Beocom 5, 4xBeocom 6000, Beocom 2, Beolit 17, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI4 mit LibreElec als Media-Streamer, Synology DS2415+ 120TB NAS...;-), Beosound 8

BeoChecker
Top 500 Contributor
Switzerland
126 Posts
OFFLINE
Bronze Member

Schliesse eine USB Tastatur an und halte während dem gesamten Bootvorgang die ESC Taste gedrückt bis ein Fenster im Bildschirm erscheint wo du gefragt wirst von wo das Betriebssystem geladen werden soll. Dann wählst du unter Festplatten den USB Stick mit dem Servicetool aus,

Wenn dieses Fenster nicht erscheint ist das Mainboard defekt.

 

Gruss BeoChecker

pauel
Top 500 Contributor
182 Posts
OFFLINE
Gold Member
pauel replied on Mon, Apr 5 2021 11:51 AM

...noch ne Möglichkeit wäre ein defekter Prozessorlüfter. Wenn der steht, geht das Teil nach ein paar Sekunden einfach aus...

My Beo: 3x Cabinet 3, Beovision 9-50 & Beosystem 3 MK3, DVDO Edge, Cinemateq Picture Optimizer Plus SDI & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 10-32, BeoCenter 6-26, Beosound 5/Beomaster mit 1TB SSD, BeoCenter 1, Beocenter 2 DVD, 4x BeoLab 1, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  4xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, Beocom 5, 4xBeocom 6000, Beocom 2, Beolit 17, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI4 mit LibreElec als Media-Streamer, Synology DS2415+ 120TB NAS...;-), Beosound 8

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member

Tach zusammen,

 

so, alles probiert, leider kein Erfolg. Scheint das Mainboard zu sein. Habe jetzt mal angefangen zu zulegen, wenn man das Mainboard raus genommen hat, sieht man von der Seite, dass sich 4 Elkos, die Nebeneinander sitzen nach oben wölben. War in der Draufsicht so nicht erkennbar, man fühlt es aber auch, wenn man drüber geht. 1500 uf, 6,3 V, 105 Grad C. Scheinbar alle 4 defekt. Die werde ich jetzt neu bestellen und dann mal schauen, ob ich sie getauscht bekomme.... kann ja nur besser werden.....

marexy
Top 150 Contributor
681 Posts
OFFLINE
Bronze Member

hi..i undarstand German..but it would be better if you write in English.

As i can see you have MB problem. 

You can write to my PM 

 

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member

Hallo zusammen, es geht langsam weiter: scheinbar waren 4 Elkos auf dem Board defekt, dank der Hinweise von Zoran (Marexy) habe ich auf spannungsstabilere Versionen getauscht. Allerdings war das ein Akt, weil ich entweder nicht das richtige Equipment habe, oder die Lötpunkte auf der Platine aus anderem Grund nicht verflüssigen konnte -aber egal, jetzt ist der Tausch erledigt. 

Nun geht es mit einer nicht so toll klingenden Festplatte weiter, aber das Masterboard startet schon mal, das ist viel Wert.

Dsnke für eure Tipps!

beste Grüße

 

Michael 

pauel
Top 500 Contributor
182 Posts
OFFLINE
Gold Member
pauel replied on Fri, Apr 9 2021 5:14 PM

....bau ne CRUCIAL MX300 ein & dann haste Ruhe.

My Beo: 3x Cabinet 3, Beovision 9-50 & Beosystem 3 MK3, DVDO Edge, Cinemateq Picture Optimizer Plus SDI & Studio-Player SDI-DVD, SONY BDP-S1e BluRay, Beovision 10-32, BeoCenter 6-26, Beosound 5/Beomaster mit 1TB SSD, BeoCenter 1, Beocenter 2 DVD, 4x BeoLab 1, 2x BeoLab Penta MK3, 4xBeolab 8000, 4xBeoLab 6000,  4xBeolab 3500, 3xBeolab 2000, Beosound 9000 MK3, Ouverture, Beocom 4, Beocom 5, 4xBeocom 6000, Beocom 2, Beolit 17, Raspberry PI2 mit Rune Audio fürs Audio-Streaming, 2x RaspBerry PI4 mit LibreElec als Media-Streamer, Synology DS2415+ 120TB NAS...;-), Beosound 8

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member

Hallo, wollte mich mal wieder melden. Dank einiger Tips und viel investierter Zeit läuft alles wieder. Danke an alle, die mir geholfen haben.

Jetzt habe ich Blut geleckt und mir einen weiteren defekten Beomaster 5 besorgt. Mal sehen, ob ich den wieder hinbekomme. Hat scheinbar ein einwandfreies Motherboard, aber Software-Probleme, die scheinbar mit dem installieren Windows zusammen hängen. Im Safe-Mode starten bringt einen Bluesceen mit einem Error, versuche ich ein Recovery, kommen jede Menge Fehlermeldungen. 

Drei Fragen haben sich ergeben:

1.kann jeder Beomaster 5 an jede Beosound 5 angeschlossen werden?

2. Ich habe über das Servicetool - ohne dass die Beosound 5 angeschlossen war - den Menüpunkt Restore BS5 Serial from HDD angeklickt. Danach ist mir aufgegangen, dass ich damit vermutlich die Seriennummer auf dem Mainboard der Beosound 5 überschreibe, sobald ich den testweise an meinen Beosound 5, den ich eigentlich mit einem anderen Beomaster betreibe, anschließe. Wie kann ich das vermeiden?

3. wo ist eigentlich der Unterschied zwischen dem Beomaster 5 mit der Nummer 1753 und der Nummer 1756?

Danke schon mal?

BeoChecker
Top 500 Contributor
Switzerland
126 Posts
OFFLINE
Bronze Member

1. Ja jeder Beomaster kann mit jedem Beosound kombiniert werden.

2. Die Serienummer im Mainboard kann nur überschrieben werden wenn diese 00000000 ist. Also nur einmalig bei einem neuen Mainboard im Reparaturfall.

3.  1753 = EU, 1754 = US, 1755 =China Version, Wobei mir die Unterschiede nicht bekannt sind. Gemäss Servicemanual haben alle drei Versionen die selbe Hardware.

 

Gruss BeoChecker

Michael
Not Ranked
Germany
27 Posts
OFFLINE
Bronze Member

Hallo Beochecker, super, Danke für die hilfreichen Infos. Weißt Du auch, was es mit der 1756 auf sich hat? In DE gibt es z.B. auf Ebay Kleinanzeigen aktuell verschiedene Angebote über Beosound und Beomaster 5, mal mit dem 1753, mal mit dem 1756. 

BeoChecker
Top 500 Contributor
Switzerland
126 Posts
OFFLINE
Bronze Member

2009 bekamen die Beomaster 5 neue Typen:
1756 = EU, 1758 = US, 1759 = China

 Änderung war meines Wissens nur dass eine 1TB Festplatte (vorher nur 500GB) verbaut ist.

 

Gruss BeoChecker

Page 1 of 2 (16 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL