Sign in   |  Join   |  Help

Hjælp til Beocener 2500 ingen lyd i højtalere

rated by 0 users
Not Answered This post has 0 verified answers | 9 Replies | 1 Follower

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member
perjmolsen posted on Thu, Mar 11 2021 8:01 PM

Hej 

Jeg har fundet min fars Beocenter 2500 frem fra gemmerne.Smile

Det vil jeg gerne sætte i stand, så vidt jeg huskede så var remme til glaslågerne sprunget og det var kun den ene højtaler der virkede.

Men jeg har det haft sat til i dag, og det viser sig at der slet ingen lyd er.

Glaslågerne virker dog heller ikke.

Jeg tænker det er bedst at angribe det svære først, at få fundet ud af hvorfor der ingen lyd er.

Højtaleren er model 6201

Jeg har haft skilt den ene af højtalerne ad, og sikringen er OK - plus at jeg kan måle spænding efter trafoen.

Er der en måde på hvor jeg kan teste højtalerne? jeg syntes at have læst at de skal have 5V for at starte op, jeg tror nemlig at problemet måske ikke er selve højtaleren, men radioen - da der heller ingen lys er i den lille røde diode foran på højtaleren når radioen er tændt.

Jeg vil derfor også skulle kunne måle 5v et bag på din stikket i radioen ikke også ?

Er der nogen der har tips, til reparation af sådan en dejlig gammel radio.

 

All Replies

Fritz
Top 500 Contributor
272 Posts
OFFLINE
Bronze Member
Fritz replied on Fri, Mar 12 2021 11:46 AM

Hej 
Tilslut et sæt høretelefoner til BC 2500 i stikket til dette på fronten af BC 2500 og vælg at teste med en CD, derefter radio og til sidst båndoptageren.
Du skal være sikker på, at du bruger det rigtige strømkabel, og der er hul igennem strømkablet,
samt at kablet er sat ordentlig i BC 2500.
Desuden skal du bruge et fuldt monteret PL kabel, da nogle PL højtalere bruger Pin 1 til startup og Pin 4 er "Mute"
Nyere PL højtalere bruger kun pin 4 for startup og ingen "Mute"
Mvh/FRitz

 

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,988 Posts
OFFLINE
Founder
Moderator
Dillen replied on Fri, Mar 12 2021 12:01 PM

Se på højttalerne, om de skifter lys fra rød til grøn.

Martin

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member

Hej Frits 

Åh ja det var jo en måde at udelukke radioen ved at bruge høre telefoner :)
Det får jeg lige prøvet og vender retur  :)

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member

Hej Drillen

Der er slet ingen lys i den lille diode foran på højtalerne :(
Jeg har lige læst lidt i forummet her, at det lader til at være en kendt fejl med at R19 og R20 i højtaleren går åben - jeg vil lige prøve at se om det måtte være tilfældet på mine højtalere.

Fritz
Top 500 Contributor
272 Posts
OFFLINE
Bronze Member
Fritz replied on Fri, Mar 12 2021 6:46 PM

R 19 og R 20 er på 10 ohm, vær opmærksom på, at det er speciel modstande på præcis 10 ohm 0.3 watt, Desuden tjek D5 & D6, samt C14 & C15.
Brug diagrammet, som du finder her på Beoworld
Mvh/Fritz. 

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member

Hej Fritz

Mange Tak skal du have :)

Jeg vender retur med resultatet når jeg har testet :)

 

Mvh Per

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member

Hej Fritz

Mange Tak skal du have :)

Jeg vender retur med resultatet når jeg har testet :)

 

Mvh Per

perjmolsen
Not Ranked
6 Posts
OFFLINE
Bronze Member

Hej

 

Så er der liv i den igen.

Lyden i højtaler blev løst med to nye 10ohms flameproof modstande i begge højtalere. (R19 og R20)

Dem jeg tog ud målte helt hen i vejret.

Lågerne er også fixet med en ny rem, nu spiller det som en drøm igen.

En lille video

https://youtu.be/LgcQSlXvfJU

Fritz
Top 500 Contributor
272 Posts
OFFLINE
Bronze Member
Fritz replied on Mon, Mar 15 2021 11:49 AM

Dejligt at læse.

Page 1 of 1 (10 items) | RSS
Beoworld Security Certificate

SSL