Sign in   |  Join   |  Help

BeoVision 11 - How to turn off auto Sound Mode selection

rated by 0 users
Answered (Verified) This post has 1 verified answer | 5 Replies | 0 Followers

splud
Not Ranked
24 Posts
OFFLINE
Bronze Member
splud posted on Thu, Mar 4 2021 4:35 AM

Hi Guys,

A quick question. How do you turn off the auto sound modes as it keeps going into Music mode and I have to manually select Movie Mode on the sound option. The adaptive mode is greyed out. I have the Beo 4 remote.

Thanks TC

Answered (Verified) Verified Answer

Geoff Martin
Top 150 Contributor
Struer, Denmark
640 Posts
OFFLINE
Bronze Member
Verified by splud

  • press MENU
  • select SOURCE LIST
  • press GO (the round button on the centre of the diamond on the remote)
  • go to a source (e.g. TV TUNER)
  • press the RED button to setup the source
  • select ADVANCED SETTINGS
  • press GO
  • select SOUND MODE
  • press the RIGHT facing arrow on the diamond on the remote
  • select the sound mode that you want as a default (e.g. MOVIE)
  • press GO to store
  • do a similar thing if you want to change the default Speaker Group here
  • press and hold BACK to get out of the menus

 

Cheers
-geoff

All Replies

BeoMedia
Top 500 Contributor
86 Posts
OFFLINE
Bronze Member
When you go to sources you can specify sound modes it should use as a default.
splud
Not Ranked
24 Posts
OFFLINE
Bronze Member
splud replied on Thu, Mar 4 2021 7:07 AM

Thanks, I do that, but it keeps changing, I cant see a default setting?

Geoff Martin
Top 150 Contributor
Struer, Denmark
640 Posts
OFFLINE
Bronze Member
Verified by splud

  • press MENU
  • select SOURCE LIST
  • press GO (the round button on the centre of the diamond on the remote)
  • go to a source (e.g. TV TUNER)
  • press the RED button to setup the source
  • select ADVANCED SETTINGS
  • press GO
  • select SOUND MODE
  • press the RIGHT facing arrow on the diamond on the remote
  • select the sound mode that you want as a default (e.g. MOVIE)
  • press GO to store
  • do a similar thing if you want to change the default Speaker Group here
  • press and hold BACK to get out of the menus

 

Cheers
-geoff

splud
Not Ranked
24 Posts
OFFLINE
Bronze Member
splud replied on Fri, Mar 5 2021 12:34 PM

Many thanks, I give that a go later and let you know how I get on.Smile

splud
Not Ranked
24 Posts
OFFLINE
Bronze Member
splud replied on Sat, Mar 6 2021 12:34 PM

Many thanks for the clear precise instructions, worked a treat! Big Smile

 

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL