Sign in   |  Join   |  Help

Beolab 18 hissing

rated by 0 users
Not Answered This post has 0 verified answers | 7 Replies | 0 Followers

jabell
Not Ranked
23 Posts
OFFLINE
Bronze Member
jabell posted on Wed, Feb 17 2021 8:49 PM

My Beolab 18s are connected via Transmitter 1/Core. They make a hissing sound with or without music. I have read that this is due to the transmitter 1 pushing excess gain to the speakers. Would I experience the same issue if I were to swap the Transmitter 1 with the Axiim link? 

All Replies

andybandy
Top 500 Contributor
147 Posts
OFFLINE
Bronze Member

Do you have your core on wifi? If you have, try to Connect your core with Lan cable, and see if the hissing noise is gone..

jabell
Not Ranked
23 Posts
OFFLINE
Bronze Member
jabell replied on Thu, Feb 18 2021 1:42 AM

Thanks for the suggestion. I will try it. Do I need to make any changes to the network settings within the Configure Menu of the B&O Core App? The network is currently assigned to my WiFI. By inserting a Lan cable, will the App automatically disregard the WiFi signal and route via Lan instead?

mbolo01
Top 50 Contributor
Louannec - France
1,904 Posts
OFFLINE
Gold Member
jabell:

will the App automatically disregard the WiFi signal and route via Lan instead?

Yes, it should

BS Moment, BS Core, BG 4002, BC 4500, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

andybandy
Top 500 Contributor
147 Posts
OFFLINE
Bronze Member

Only put the LAN cable to your Core Ethernet connection and to your router Lan connection. 

Core will priority Lan and disable wlan. 

 

Duels
Top 50 Contributor
England
2,501 Posts
OFFLINE
Bronze Member
Duels replied on Thu, Feb 18 2021 9:32 AM
For further information my BL18s also started to hiss/crackle recently. (The only time they didn’t hiss was when I turned my core off completely and restarted it.). My speakers are cabled rather than using the transmitter 1.

Using an Ethernet cable between my core and router cured the problem.
andybandy
Top 500 Contributor
147 Posts
OFFLINE
Bronze Member

Have you report it to your local B&O dealer? Its importer that everyone that have this issue report, and also tell how it fix if you have a fix :) se we all can Get this problem fast fixed..

Duels
Top 50 Contributor
England
2,501 Posts
OFFLINE
Bronze Member
Duels replied on Thu, Feb 18 2021 12:45 PM
andybandy:

Have you report it to your local B&O dealer? Its importer that everyone that have this issue report, and also tell how it fix if you have a fix :) se we all can Get this problem fast fixed..

If that question was for me then I don’t have a local dealer anymore. Wink
Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL