Sign in   |  Join   |  Help

No sound when connecting Beovision 7 (type 9364) to Sky Q

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 2 Replies | 1 Follower

jwarren23mile
Not Ranked
1 Posts
OFFLINE
Bronze Member
jwarren23mile posted on Wed, Jan 27 2021 5:32 AM

Hi All,

I had Sky Q installed yesterday but because the Beovision 7 lacks HDMI ports and the Sky Q box is connected via HDMI to DVI, I only have the picture but no sound. 

I have been advised that I can buy an "Audio Breakout Box" and connect this via RCA Cables but is this the right solution? Also is an Audio Breakout Box the same as an "Audio Converter - HDMI to HDMI + Audio"? 

Many thanks in advance.

Jake

All Replies

Alex
Not Ranked
Essex
63 Posts
OFFLINE
Bronze Member
Answered (Not Verified) Alex replied on Wed, Jan 27 2021 9:13 PM
Suggested by Alex

Have you set the sound on Sky Q to Stereo. 

I have a Beovision 10 and it doesn't support dolby digital so this would probably be the same for the Beovision 7?

 

Guy
Top 50 Contributor
Buckinghamshire
2,187 Posts
OFFLINE
Gold Member
Answered (Not Verified) Guy replied on Wed, Jan 27 2021 10:33 PM
Suggested by Guy

DVI only carries picture, not sound.

jwarren23mile:
I have been advised that I can buy an "Audio Breakout Box" and connect this via RCA Cables but is this the right solution? Also is an Audio Breakout Box the same as an "Audio Converter - HDMI to HDMI + Audio"? 

Yes that is the right solution - I use one of these: https://www.amazon.co.uk/aoeyoo%C2%AE-Analog-Converter-Digital-Extractor-White/dp/B00NAJ4UM2/ref=sr_1_45?dchild=1&keywords=audio+extractor&qid=1611786666&sr=8-45

You then feed the audio into the L&R PC inputs (red and white phono sockets)

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL