Sign in   |  Join   |  Help

Beomaster 6500 problem with test mode

rated by 0 users
Not Answered This post has 0 verified answers | 10 Replies | 1 Follower

Szymon
Not Ranked
Poland
5 Posts
OFFLINE
Bronze Member

The problem started when beolink 1000 stopped working, so I thought I would turn on Testmode and here was the problem. After pressing the Radio button and shorting the 4TP1 point, 88 still pops up and I can't check anything. I can't choose anything and I would like to test everything, whether it's 3 Status of tuner model or 6 Led Test or 7 Erasure of Ram. What is my problem that I can't change anything? I will add that when I have a permanent point 4TP1, Beomaster can be seen that it responds to IR but does not perform the test


All Replies

Szymon
Not Ranked
Poland
5 Posts
OFFLINE
Bronze Member

Is there anyone who can help me. Maybe he is doing something wrong while taking a Test. Maybe some suggestions why the remote control doesn't work. What else can I check to get the Beomaster running? I note that the pilot is operational. So does the processor.

Weebyx
Top 75 Contributor
Denmark
1,186 Posts
OFFLINE
Bronze Member

Szymon:

Is there anyone who can help me. Maybe he is doing something wrong while taking a Test. Maybe some suggestions why the remote control doesn't work. What else can I check to get the Beomaster running? I note that the pilot is operational. So does the processor.

Have you tried another remote ? There is nothing you can do in Testmode without a working remote.

/Weebyx

Dillen
Top 10 Contributor
Copenhagen / Denmark
12,470 Posts
OFFLINE
Founder
Moderator

You should only short the testpoint briefly. Not constantly.

Martin

Szymon
Not Ranked
Poland
5 Posts
OFFLINE
Bronze Member

yes, I shortly connect to ground. Unfortunately, I don't have a second remote. The strange thing that occurs is the fact that after trying to enter the BEO Test mode, it recognizes the commands from my remote control, e.g. I press button 5, it will be displayed on the LED Display or when I press another function, I see on the LED indicator that the processor recognizes the commands. The problem is when I turn off the power and turn it on again and it no longer responds to the remote control. I attach how photos how of how it behaves

Weebyx
Top 75 Contributor
Denmark
1,186 Posts
OFFLINE
Bronze Member

Szymon:

yes, I shortly connect to ground. Unfortunately, I don't have a second remote. The strange thing that occurs is the fact that after trying to enter the BEO Test mode, it recognizes the commands from my remote control, e.g. I press button 5, it will be displayed on the LED Display or when I press another function, I see on the LED indicator that the processor recognizes the commands. The problem is when I turn off the power and turn it on again and it no longer responds to the remote control. I attach how photos how of how it behaves

Have you tried to press SOUND-1-STORE on the remote when it is not in test mode. Sounds like the Beomaster is in Option 0, entering test mode will always allow remote commands, but if it is in Option 0, then no remote commands will be received when not in test mode.

 

/Weebyx

js
Top 200 Contributor
381 Posts
OFFLINE
Bronze Member
js replied on Mon, Feb 1 2021 3:57 PM

In standby, try the sequence Sound - 1 - Store with you Beolink 1000 (as you say it is working).

One of my Beomaster 6500 regularly starts ignoring the remote controls. This occurs randomly every now and then, as if it suddenly forgets it is in Option 1 and goes to Option 0 by itself. Very strange and annoying, but Sound - 1 - Store solves it for now.

Maybe you have the same issue and this simple solution works for you as well?

js
Top 200 Contributor
381 Posts
OFFLINE
Bronze Member
js replied on Mon, Feb 1 2021 3:59 PM

Weebyx: you beat me to it  Smile

Szymon
Not Ranked
Poland
5 Posts
OFFLINE
Bronze Member
Unfortunately, the Sound - 1 - Store doesn't help :(
Weebyx
Top 75 Contributor
Denmark
1,186 Posts
OFFLINE
Bronze Member

Szymon:

Unfortunately, the Sound - 1 - Store doesn't help :(

Make sure the remote is in Audio mode, so press RADIO first, then SOUND-1-STORE, not at the same time, but after each other.

/Weebyx

Szymon
Not Ranked
Poland
5 Posts
OFFLINE
Bronze Member

You are great. It worked. thank you very much Big Smile

Page 1 of 1 (11 items) | RSS
Beoworld Security Certificate

SSL