Sign in   |  Join   |  Help

[SOLVED] Netradio on Beovision Avant 55

rated by 0 users
Answered (Verified) This post has 1 verified answer | 7 Replies | 1 Follower

Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member
Giovanni posted on Thu, Jan 21 2021 5:23 AM

Hi

does anybody use Netradio on a Beovision Avant? Whenever I try to use it, it only shows the Bang & Olufsen test streams, and those don't even play. I get Connection Error.

Anybody can help with this?

Giovanni

Answered (Verified) Verified Answer

Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member
Verified by Giovanni

Ok so I solved the issue, thanks to B&O Customer service.

 

On the remote press:

  1. Menu
  2. Settings
  3. Red then GO (customer service menu)
  4. Settings
  5. Reset to default
  6. Reset N.Radio to default - Press GO
  7. Please disconnect and reconnect the power of the unit and the database should start downloading.


If the above-mentioned steps have not updated the Net radio stations, kindly try the steps below:
In the network settings:

  1. change the configuration to manual
  2. now change the DNS IP to 8.8.8.8

 

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
14,472 Posts
OFFLINE
Bronze Member

I use it every day since it was added through an update a long time ago....without problems.

How are your ‘power saving settings’?

MM

There is a tv - and there is a BV.

Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member

I think I have the defaults on power saver. 

Network Power Saver settings (wlan, wake on lan...) are ON

auto standby 4 hrs

sound/picture economy mode is off

 

beolion
Top 200 Contributor
483 Posts
OFFLINE
Gold Member
beolion replied on Thu, Jan 21 2021 11:36 PM
I also have the default on my Avant 55 mk1 and Net radio is working fine.

I just turned on my fav Nova Sydney FM.
Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member
Giovanni replied on Fri, Jan 22 2021 12:42 AM

That's good news!

did you do anything special to your network setup or sign in to any Bang & Olufsen online products? 

G.

 

Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member
Giovanni replied on Tue, Apr 13 2021 10:19 PM

Just an update here. My Avant 55 is still not able to access Netradio. The interesting thing is that by looking at the network traffic it's trying to access a website pnetradio.bang-olufsen.com which does not have a valid DNS entry. So, it cannot download the list of radio stations and hence cannot access the product.

 

I flagged this to B&O tech service and they are looking into it.

 

 

Giovanni
Not Ranked
San Francisco Bay Area
55 Posts
OFFLINE
Bronze Member
Verified by Giovanni

Ok so I solved the issue, thanks to B&O Customer service.

 

On the remote press:

  1. Menu
  2. Settings
  3. Red then GO (customer service menu)
  4. Settings
  5. Reset to default
  6. Reset N.Radio to default - Press GO
  7. Please disconnect and reconnect the power of the unit and the database should start downloading.


If the above-mentioned steps have not updated the Net radio stations, kindly try the steps below:
In the network settings:

  1. change the configuration to manual
  2. now change the DNS IP to 8.8.8.8

 

Aussie Michael
Top 25 Contributor
Melbourne, AU
3,704 Posts
OFFLINE
Gold Member

Thanks Giovanni 

Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL