Sign in   |  Join   |  Help

Assistance with BeoSoundCore losing connection to AppleTV

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 0 Followers

NorBeouser
Not Ranked
1 Posts
OFFLINE
Bronze Member
NorBeouser posted on Thu, Jan 7 2021 3:02 PM

Greetings. This is my first post here so bear with me.

I have a setup consisting of the following:

  • Apple TV connected to my projector via HDMI
  • BeoSoundCore (https://www.bang-olufsen.com/en/accessories/beosound-core) connected via Bluetooth to the Apple TV
  • BeoSound Transmitter (https://www.bang-olufsen.com/en/speakers/beolab-transmitter-1) connected with wire to the BeoSoundCore
  • BeoLab18*2 (https://www.bang-olufsen.com/en/speakers/beolab-18) and BeoLab19 (https://www.bang-olufsen.com/en/speakers/beolab-19) wirelessly connected to the Beosound Transmitter

I use the system for two purposes - use of AppleTV and for Spotify from various Cell Phones.

To give some background the system was preinstalled at my home, and initially all worked well. When I went into spotify it showed up as a GoogleCast device, and it autoconnected when my AppleTV was on. It was perfect. After a few months though it quit autoconnecting to my AppleTV, forcing us to always go into options > Video & Sound > Sound output to disconnect and reconnect for it to work. That alone was an annoyance. Recently though, the whole "sound output" area is gone in the AppleTV and we how have to connect manually every time via options > Remote & Units > Bluetooth where we find the system.

After this new situation, we daily get a message saying "lost connecting" and then "found device" (in Norwegian so the exact phasing might be different) looping endlessly with a few second in between. The sound proptly turns on and off.

As I assumed this was a AppleTV issue I have tried resetting the AppleTV, but we have identified that the only thing that gives is a stable connection is resetting the BeoSoundCore.

This doesn't feel right, and makes using the system very annoying. Does anyone know how to fix this, or do anyone else experience this?

Please let me know if you need more information to help me troubleshoot. Thanks in advance!
-RHS

All Replies

GLOP
Not Ranked
5 Posts
OFFLINE
Bronze Member
GLOP replied on Thu, Feb 25 2021 8:31 AM

Hello,

I'm about to set the same system up and I was wondering why you are not using AirPlay2 to connect the AppleTV to the BeoSound Core.

It should even be better as bitrate the BT (not really sure about that).

Please keep me posted ;)

G.

Page 1 of 1 (2 items) | RSS
Beoworld Security Certificate

SSL