Sign in   |  Join   |  Help

'Sound mode' on Eclipse

rated by 0 users
Not Answered This post has 0 verified answers | 9 Replies | 1 Follower

mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member
mseverg68 posted on Thu, Jan 7 2021 10:26 AM

Hello everyone and happy new year,

on Beovision Eclipse v2 can you see in which sound mode you are playing while watching tv?

On beoremote one or sound center is possible only to set it

On the B&O app It does not appear.

 

Do you have any suggestions?

Thanks

All Replies

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
235 Posts
OFFLINE
Silver Member
mseverg68:

Hello everyone and happy new year,

on Beovision Eclipse v2 can you see in which sound mode you are playing while watching tv?

On beoremote one or sound center is possible only to set it

On the B&O app It does not appear.

Do you have any suggestions?

Thanks

If you look in the User Guide, page 7, you can see how to see the current sound mode:

https://support.bang-olufsen.com/hc/en-us/articles/360052257492-Beovision-Eclipse-2nd-Gen

PS: It also works on my 1st gen. Eclipse Smile

Best regards - Dyssegaard

Living room: Beovision Eclipse 55, Beolab 3 / R1 (back), Beolab 2 / R1 (sub), AppleTV 4K. Bedroom: Beovision 11-40, AppleTV 4. Home office: Beoplay M5. Kitchen: Beoplay M5. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member

Thanks for your reply !

 

User Guide on page 7 is the list of 'sound modes' on BRT1 and of course you can choose ones, but it does not tell you which 'sound mode' you are currently using.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
235 Posts
OFFLINE
Silver Member
mseverg68:

Thanks for your reply !

User Guide on page 7 is the list of 'sound modes' on BRT1 and of course you can choose ones, but it does not tell you which 'sound mode' you are currently using.

You’re welcome Smile.

I have right now tested it again on my 1st gen. Eclipse, and here are the changes I do on the Beoremote reflected on the Sound Info page. Also when I switch between inputs with different sound modes, the Sound Info page is updated with the actual sound mode.

However, this could be one of the differences between 1st and 2nd gen of the Eclipse.

Best regards - Dyssegaard

Living room: Beovision Eclipse 55, Beolab 3 / R1 (back), Beolab 2 / R1 (sub), AppleTV 4K. Bedroom: Beovision 11-40, AppleTV 4. Home office: Beoplay M5. Kitchen: Beoplay M5. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

jvezina
Top 500 Contributor
191 Posts
OFFLINE
Bronze Member

Dyssegaard:
mseverg68:

 

Thanks for your reply !

 

 

User Guide on page 7 is the list of 'sound modes' on BRT1 and of course you can choose ones, but it does not tell you which 'sound mode' you are currently using.

 

 

 

 

You’re welcome Smile.

 

 

I have right now tested it again on my 1st gen. Eclipse, and here are the changes I do on the Beoremote reflected on the Sound Info page. Also when I switch between inputs with different sound modes, the Sound Info page is updated with the actual sound mode.

 

 

However, this could be one of the differences between 1st and 2nd gen of the Eclipse.

If you install the B&O app on a phone or tablet, you can see the current sound mode by selecting your Eclipse, then going to Product Information then Settings or Parameters (I am translating from French menus) and there will be a sound information tab. The current active audio mode will be shown there.

Regards,

Jean

mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member

Unfortunately in the V2 there is no 'Sound mode' in the Sound info of the B&O app.Sad

mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member
This is the snapshot:

jvezina
Top 500 Contributor
191 Posts
OFFLINE
Bronze Member

mseverg68:
This is the snapshot:

 

 

 

 

 

Yes, this is the right screen.

Is the TV on and connected to a source? If yes, then it's a bug and that must be reported to B&O.

I have a first generation Eclipse and the audio settings are displayed when the TV is on.

Jean

 

mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member
thanks,

i opened a ticket to b&o support.
mseverg68
Not Ranked
Milano
47 Posts
OFFLINE
Bronze Member
Hello all,

This is the reply from B&O support

‘This case has been forwarded to our headquarters for further review and you will be notified as soon as there is feedback or a possible solution is provided.

In the meantime, please do not hesitate to contact us again for further inquiries or assistance.

Kind regards,

Elliot | Bang & Olufsen Support

————

I also have a couple of questions for you

1. How can I wirelessly connect my H7 headset to the Eclipse?

2. From Eclipse spec it says it doesn’t support Spotify connect. But I use it quietly in streaming via iPhone/iPad to the sound center of Eclipse . How is it possible?

Many thanks for your suggestions

Massimo

Page 1 of 1 (10 items) | RSS
Beoworld Security Certificate

SSL