Sign in   |  Join   |  Help

Beo4 remote controls showing V.TAPE and V.MEM

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

mash
Not Ranked
5 Posts
OFFLINE
Bronze Member
mash posted on Sun, Dec 6 2020 10:00 PM

Hi everyone,

I am at my fathers house and he has a B&O system for a log time. It mainly consists of a Beosound 9000, a BeoLab 3500 and a BeoLab 2000. He had 2 - 3 Beo4 remote contols. One he said he cannot find anymore and the other one is broken. And one remote control only is not enough in his house.

I had a Beovision MX 4000 in my appartment with another Beo4. So I brought the TV to his house including the Beo4 to give him an additional remote control.

I also tried to put in batteries in the one he said that is broken.

So now the interesting thing. Both additional Beo4, when I put in batteries first display "TV" and then change into "V.MEM" or "V.TAPE" and are not working. They are "freezed". They are sending signals but are some kind of "freezed".

One of them worked with the Beovision MX 4000 before I brought it here. So I think it is not broken.

Any idea how I can reset the Beo4s and join them to the setup?

Thank you, Mash

All Replies

leosgonewild
Top 50 Contributor
Helsinki, Finland
2,361 Posts
OFFLINE
Silver Member
If you want to control audio units, it needs to send audio IR.

Press CD, RADIO or A.AUX on the remote.

"You think we can slap some oak on this thing?"

mash
Not Ranked
5 Posts
OFFLINE
Bronze Member
mash replied on Mon, Dec 7 2020 8:50 AM

Hi leosgonewild,

if I put in batteries to the named Beo4s, they first display "TV", then they change to "V.Tape" or V.Mem" and freeze. No matter what button I press, nothing changes. I cannot change them to CD, Radio or A.Aux mode.

Any idea how I can fix that?

Cheers, Mash

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL