Sign in   |  Join   |  Help

Beolab stays on and doesn’t turn off when turning off the BV10?

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 0 Followers

verzollnix
Not Ranked
8 Posts
OFFLINE
Bronze Member
verzollnix posted on Wed, Dec 2 2020 10:06 PM

Hi all

maybe, someone can help out here?

In my Setup with 5 beolab (4xBL3, 1xBL11), all connected to a BV10 one out of the 4. BL3 doesn’t turn off and the green light remains on, whilst all others turn off (red lights on) when turning off the BV10. 

This has happened today the first time ever. I took off the plugs, both on the bv10 as well as on this bl3, but when plugged in again the bl3, the green light turns on immediately and a very little kind of static noise comes out of it. 

does anyone has an idea?

thanks

verzollnix 

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,671 Posts
OFFLINE
Bronze Member

Cable?
Did you check the cable?

MM

There is a tv - and there is a BV.

verzollnix
Not Ranked
8 Posts
OFFLINE
Bronze Member

Mhhh...? No changes made to them since installation. Would be strange. But I'll check

Jaffrey2230
Top 150 Contributor
Washington DC
501 Posts
OFFLINE
Silver Member

Seems most likely to be a cable issue. I've had a situation where I didn't touch the cable and one speaker had no sound. Changed cable all worked again!

B&O in my life 😊: 

 

  • Beolab 8002 + Beolab 2 + Beosound Core with Essence Remote (Office)
  • Beolab 6000 + Beolab 11 + Beosound Core with Essence Remote (Bedroom)
  • Beoplay A9 Mk2 (Living Room)
  • Beosound 1 with wireless dock (Portable)
  • Beosound Balance (Dining)
  • Beoplay H95 (Focused listening, travel)
  • Beoplay H9 (3rd gen) (retired)
  • Beoplay P6 (Portable)
  • Beotime wall clock (hallway entrance)
  • BMW X5 50i with B&O Audio Package (Commute/drive)

 

 

 

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL