Sign in   |  Join   |  Help

Beogram 9500 - Störgeräusch (schnarrt, summt & brummt...

rated by 0 users
Not Answered This post has 0 verified answers | 9 Replies | 2 Followers

Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Kopfnuss posted on Thu, Nov 26 2020 12:47 PM
Moin alle zusammen!

Mein Plattenspieler bringt mittlerweile einen unangenehmes, permanentes Schnarren auf die Lautsprecher. Wenn die Nadel oben ist, ist Ruhe! Wenn die Nadel nun aufliegt, fängt es sofort an zu Schnarren. Je nach Lautstärke wird es doller. Wenn ich nun die Lautstärke auf null reduziere und am Plattenspieler stehe, höre ich die Musik direkt von der Platte und auch den Plattenspieler selbst. Meiner Meinung nach macht der Motor, bzw. die beweglichen Teile Geräusche, die sich wiederum auf die Nadel auswirken und mir die Musik ungenießbar machen. Jede Sekunden, wo leise Instrumentale zu hören sind und auch in den Titelpausen würde ich am liebsten aufstehen und gehen. Tatsächlich tu ich das auch!

Hat jamand Erfahrung mit dem Service eines Beogram 9500?

Service-Handbuch habe ich aus dem Internet geladen. Erfahrungsberichte sind mir aber lieber :-)

2015 habe ich den Plattenspieler generalüberholt und mit Ganantie gekauft. Soweit ist er erstmal gut vorbereitet.

Beogram 9500 / Restek MiniRia+ / Beomaster 7000 / Beolab Penta MK3

- der Vorverstärker ist auf +38 db, 47kOhm und 400 pF eingestellt (laut B&O-Liste für MMC4)

Ich danke für jede Antwort...

All Replies

TanteInge
Top 200 Contributor
Berlin / Germany
457 Posts
OFFLINE
Bronze Member
Servus,

die Nadel selbst ist nicht die Ursache ?

Hast du noch ein anderes MMC zum Gegentesten ??

Gruß,

TanteInge

My B&O:

  • Living-Room: HEGEL H120 (white), BeoGram 6500 Vinyl (white), BlueSound Vault2 (white) with ELAC VELA 407.2 (white)
  •  Guest-Room: BeoMaster 7000 (white), Beogram CD 7000 (White), BeoCord 6500 Tape (white), BlueSound Node2i (white), with ELAC VELA 403.2 (White)
  • 2x Beo4 (modded by LinVis), BeoCom 4 and A9 Keyring; Light-Manager by jbmedia
Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Die Nadel kommt nächste Woche!

Glaube aber nicht, dass es an der Nadel liegt.

Wir werden sehen! Ich bin gespannt.
Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Moin! Nach langem warten ist die Nadel da und es summt leider immer noch. Erst wenn die Nadel aufliegt, höre ich ein summen. Bei Lautstärkerregelung geht es mit. Schallplatte, Nadel und Vorverstärker sind neu und korrekt angeschlossen. Auch die Kabel sind alle recht hochwertig.

Kann es sein, dass da vielleicht ein Masseproblem vorliegt? Plattenspieler und Vorverstärker sind untereinander mit einem Massekabel verbunden. Vom Vorverstärker zur Anlage gibt es nicht. Habe nun alles über eine Steckdosenleiste angeschlossen, die auch nur eine einzige der drei Wandsteckdosen belegt und es sind nur die Audio-Geräte daran angeschlossen. Sogar "phasenrichtig" angeschlossen, wenn man dem Glauben schenken kann. Was mir noch einfallen würde - würde es Sinn machen, den Phono-Stecker von dem Master zum Vorverstärker auch an die Masse des Vorverstärkers anzuschließen? Mir gehen wirklich die Ideen aus!

Sollte es dennoch vom Motor kommen, was meine Vermutung ist,

würde ich das hier gerne mal testen, sofern das überhaupt geht.

Anosnten wäre ich über ein paar Tipps zum Ölen auch erstmal beruhig und habe was zu tun :-)

Zitat:

"Ich würde auch erstmal eine Analyse vornehmen:

Tonabnehmer auf der Platte aufsetzen und den Drehzahlhebel "zwischen die Drehzahlen" stellen, um das Reibrad vom Teller abzuheben.

1. Das Geräusch ist weg = Antrieb (Reibrad, Motor oder dessen Aufhängung)

2. Das Geräusch ist noch da = Strobolampe oder Kontaktplatte zwischen Tonkopf und Tonarm"

Zitat ENDE!

Riemen habe ich schon auf Verdacht gekauft und hier liegen.

Danke euch!
ProGram
Top 200 Contributor
59269 Beckum, Germany
363 Posts
OFFLINE
Bronze Member

Kopfnuss:
Zitat:

"Ich würde auch erstmal eine Analyse vornehmen:Tonabnehmer auf der Platte aufsetzen und den Drehzahlhebel "zwischen die Drehzahlen" stellen, um das Reibrad vom Teller abzuheben.

1. Das Geräusch ist weg = Antrieb (Reibrad, Motor oder dessen Aufhängung)

2. Das Geräusch ist noch da = Strobolampe oder Kontaktplatte zwischen Tonkopf und Tonarm"

Zitat ENDE!

Das gehört aber nicht zu einem Beogram 9500.

Hier gibt es einen elektronisch geregelten Gleichstrommotor mit Riemen, ohne irgendwelche mechanischen Umschaltvorrichtungen für die Geschwindigkeit. 

Wie dem auch sei, könnte der Motor bestimmt etwas Öl vertragen. Bei meinem 9500 war es auch so und früher oder später wird es jeden Motor treffen. Oft hilft es schon einen keinen Tropfen Öl an das obere Ende zu geben. Ich habe mir dafür eine dünne Injektionsnadel besorgt.

Wenn man geschickt is, kann man den Motor öffnen und auch an das untere Lager etwas Öl geben. Das Zusammenbauen sollte man aber vorher üben, falls man das noch nie gemacht hat. Die Schleifkontakte verbiegen leicht...

Fast immer kommt es bei den Tonabnehmern vor, dass die Nadelaufhängung sich gelöst hat und der Tonkopf über die Platte schleift. (Oder hoch steht, weil die Nadel durch Magnetismus zu einer Seite gezogen wird. Dann ist der Ton leise und verzerrt).

Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Kopfnuss replied on Sun, Dec 13 2020 10:19 AM
Das ist ja eine erfreuliche Nachricht zum Sonntag. Damit komme ich klar.

Ich würde es auch mit einer Injektionsnadel machen. Wie gehe ich da am besten vor?

Service-Anleitung mit dem gesamten Aufbau habe ich als PDF.

Soll ich die Transportsicherung festziehen und den Dreher umdrehen, oder kann ich irgendwie von oben ran?

Habe da bisher noch. Ichts selber geöffnet, aber wenn ich weiß, wo ich anfangen muss, komme ich wohl ganz gut klar.

Vielen Dank
ProGram
Top 200 Contributor
59269 Beckum, Germany
363 Posts
OFFLINE
Bronze Member
ProGram replied on Sun, Dec 13 2020 10:40 AM

Man kann die Beograms aufklappen wie ein Buch: den oberen Plattenteller abnehmen, nur 2 Schrauben auf der rechten Unterseite herausdrehen, den Tonarmschlitten ganz nach links per Hand schieben und dann das obere Gehäuseteil mitsamt der Haube aufklappen. Die Aussparung im Aluteil könnte etwas am Tonarmgehäuse kratzen, dann noch ein kleines Stück weiter schieben.

Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Kopfnuss replied on Sun, Dec 13 2020 11:46 AM
Oh, das klingt doch mal nach einer Anleitung. Da setze ich mich gleich mal ran.

Zum Öl nochmal kurz - Ich habe nur Ballistol Universalöl. Kann ich das nehmen?
ProGram
Top 200 Contributor
59269 Beckum, Germany
363 Posts
OFFLINE
Bronze Member

Ja, Ballistol ist ok.

Kopfnuss
Not Ranked
30 Posts
OFFLINE
Bronze Member
Ich habe doch erst zwischen Weihnachten und Neujahr dafür Zeit
Page 1 of 1 (10 items) | RSS
Beoworld Security Certificate

SSL