Sign in   |  Join   |  Help

Beovision Eclipse and sky q box

rated by 0 users
Not Answered This post has 0 verified answers | 18 Replies | 2 Followers

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne posted on Sun, Aug 16 2020 11:41 PM

I can successfully connect using UHD 8 bit, but 10 bit will not work. Is there anyone who has managed to connect using UHD 10 bit?  And if so, any tips on how to do it!

All Replies

riverstyx
Top 100 Contributor
SouthWest UK
937 Posts
OFFLINE
Bronze Member

Hi,

 

There are a couple of places where UHD Deep colour needs to be turned on to use 10 bit. Firstly enable it for HDMI 2 on the screen (the port that the sound centre uses to connect to the screen):

Home -> Settings -> Picture & Programmes -> Picture (I think it is in the 'Picture' menu, but I'm doing this from memory, so if not check under 'General')

Then enable it for the HDMI port that your sky box is connected to on the sound centre (HDMI A/B/C or D) under:

Home -> Settings -> Sound & Beolink -> Sources 

Hope this helps,

Martin.

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Fri, Aug 21 2020 4:00 PM

Hi.  Thanks for replying. Yes, I have both Ultra Deep Colour settings turned on, but still won’t connect at 10 bit

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Fri, Aug 21 2020 7:42 PM

Any more thoughts?

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Fri, Aug 21 2020 7:42 PM

Any more thoughts?

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Fri, Aug 21 2020 7:43 PM

Any more thoughts?

Mikipidia
Top 50 Contributor
2,071 Posts
OFFLINE
Bronze Member
Have you tried attaching it to the panel? Could also be hdmi cable related, either the one the sky box came with or the one between the soundcenter and screen, but probably the first.

New: Beovision Harmony, Beolab 50's, Beolab 28's, Beolab 18's, Beolab 17's, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay Portal, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube: https://www.youtube.com/c/Mikipedia

Mikipedi4 on Twitch: https://www.twitch.tv/mikipedi4

Mikipedia on Intagram: https://www.instagram.com/mikipedi4/

Old: Beosound 9000 mk3, Beolab 3's, Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

riverstyx
Top 100 Contributor
SouthWest UK
937 Posts
OFFLINE
Bronze Member

I've generally found the sky q boxes don't reliably detect 10 bit if you use the auto detect, but I've never had an issue getting them to use 10 bit when selecting this option manually providing both the UHD deep colour settings are turned on. You usually get a blank screen for a number of seconds, then just about enough time to select the button confirming it is working before the timer runs down to zero and it reverts back to the previous settings.

As Mikipedia mentioned, it may be a cable issue so would definitely be worth trying it connected to one of the HDMI ports on the screen (remembering to enable UHD deep colour on that port too). You obviously won't have PUC control then but it may help to narrow down the cause.

Martin.

 

 

 

 

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Sun, Aug 23 2020 11:25 PM

That could well be the reason, but I won’t be connecting sky q box to the screen because I want to use PUC.  Can you explain why it makes a difference if you conn3ct it to the screen rather than the speaker

riverstyx
Top 100 Contributor
SouthWest UK
937 Posts
OFFLINE
Bronze Member

The suggestion is to connect it directly to the screen for testing, not permanently, as it may aid in determining where the fault lies.

If it works when connected directly to the screen, but not to the sound centre (assuming you use the same cable), then it is likely the issue is with the sound centre, or the short HDMI cable connecting the sound centre to the screen.

If it still doesn't work when connected directly to the screen, then the issue is likely to be with the sky box or the cable you are using (or I guess, potentially with the main board of the screen, but that is unlikely).

Are you using the HDMI cable supplied with the sky q box? If not, how long is the cable, and is it premium certified? Not all cables will work with the higher bandwidth requirements of 10 bit UHD.

 

 

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Mon, Aug 24 2020 5:01 PM

Hi, interestingly, I have now received a reply to my question from B&O support.  They say ‘it is not possible with Beovision Eclipse since the HDMI 2.0 input does not support UHD 10 bit at full colour sub-sampling 4:4:4 above 30 FPS, in other words, the TV does not support 4K 60Hz 10 bit input’

jvezina
Top 500 Contributor
Montreal, Canada
193 Posts
OFFLINE
Gold Member

thorne:

Hi, interestingly, I have now received a reply to my question from B&O support.  They say ‘it is not possible with Beovision Eclipse since the HDMI 2.0 input does not support UHD 10 bit at full colour sub-sampling 4:4:4 above 30 FPS, in other words, the TV does not support 4K 60Hz 10 bit input’

But colour sub-sampling of 4:2:2 and 4:2:0 must be supported. Most, if not all,  4K HDR streams are encoded using HEVC 10 bits,  4:2:0 sub-sampling. Youtube HDR material is encoded at 4:2:0 using the VP9 codec . So colour sub-sampling of 4:4:4 is definitively not needed for now. So set the box to 4:2:0 and you will be fine. 

Regards,

Jean

 

Mikipidia
Top 50 Contributor
2,071 Posts
OFFLINE
Bronze Member
Had you told us it was 60hz that would’ve made sense then. Only since the c9 is any lg panel even fully able to take advantage of off that. Only hdmi 2.1 does 4k 60hz at 444 iirc.

Maybe see if you can set it to 30hz as nothing is shot in 4k 60hz anyway, and it’s mostlikely not even shot in 4k anyway.

New: Beovision Harmony, Beolab 50's, Beolab 28's, Beolab 18's, Beolab 17's, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay Portal, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube: https://www.youtube.com/c/Mikipedia

Mikipedi4 on Twitch: https://www.twitch.tv/mikipedi4

Mikipedia on Intagram: https://www.instagram.com/mikipedi4/

Old: Beosound 9000 mk3, Beolab 3's, Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Mon, Aug 24 2020 6:52 PM

Sounds good, but how do I set the box to 4:2:0?  I can’t see how to do it

thorne
Top 500 Contributor
298 Posts
OFFLINE
Bronze Member
thorne replied on Mon, Aug 24 2020 6:57 PM

Oh sorry, I thought mentioning the Eclipse and sky q box would have made it clear

 

Any idea how I can set the box to 30hz?  I cannot see how to change the setting.  If possible, this seems like a good solution

 

 

Page 1 of 2 (19 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL