Sign in   |  Join   |  Help

Strange freezing issues with some channels on DVB-C HD

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 1 Follower

Peter
Top 500 Contributor
Sweden
82 Posts
OFFLINE
Bronze Member
Peter posted on Fri, Jul 3 2020 5:53 PM

Hi All,

I have a second hand Beovision 7-40 Mk IV (type 9440). Due to a faulty panel, the panel is changed to a MkVI 3D, which works perfectly, however I don't have the 3D module and not really interested in the 3D functionality anyway.

The TV has software version 0.1.9.9 (and it seems to be the latest?) The DVB-HD T/C module is mk I.

I am using a conax HD CA module from the Swedish cable provider Comhem.

Problems:  
- One of the channels (TV4 HD) has an issue with sound and picture not being in sync. On standard resolution all works fine.

- On one of the channels (TV3 HD) the picture freezes and pixelates every 3 seconds. This happens all the time. This has also happened occasionally on other channels such as TV8 HD and TV9 HD, but the last few weeks it has been working fine.

When checking signal strength, signal quality it fluctuates from 40-50% up to 100% which according to the provider Comhem is within the range and should be ok. However. when having the freezing issue and pixelation on TV3 HD the bit rate seems to be the issue according to the menu on the TV.

To me it seems there is a network issue, which the provider should fix, so after many calls I finally got a technician to visit my home. He measure the signal with an advanced tool and according to this tool there is no error (or within the acceptable range) and we also tested with with a separate TiVo box and all look great, not problems whatsoever. 

Question:
- Could it be the TV tuner in the TV that is the problem ( seems strange to be that it only affects two channels)
  If that is the case, is this tuner something that I can easily fix with a new one?
- Any other things I can try or adjust? I tried to update the TV via the internet, but it seems to be the latest version 0.1.9.9. or do I have to get a new version via USB?

Any advice are welcome...

/Peter 

---------------------------------------------------------------------------------------------------------------------------------
Beovision 7-40 Mk VI, Beovision 3-32, Beovision AV9000, Beovision AV5, Beolab 8000, 6000, 5000, 3000, 2000,  Beocenter 2300, 9000, Beocenter 2, DVD1, DVD2, Beogram 3300, LC2, Beolit 12, 3 x AppleTV

 

 

All Replies

Peter
Top 500 Contributor
Sweden
82 Posts
OFFLINE
Bronze Member
Peter replied on Tue, Jul 21 2020 6:04 PM

Just an update if anyone is interested.. 

After some extensive testing and also using another separate box, I've come to the conclusion that the problem is that the DVB module is too old. it is a DVB-HD T/C module is mk I and is not compatible with the HD signals used today.

Please correct me if I am wrong..

Thanks

Peter


---------------------------------------------------------------------------------------------------------------------------------
Beovision 7-40 Mk VI, Beovision 3-32, Beovision AV9000, Beovision AV5, Beolab 8000, 6000, 5000, 3000, 2000,  Beocenter 2300, 9000, Beocenter 2, DVD1, DVD2, Beogram 3300, LC2, Beolit 12, 3 x AppleTV

 

 

Page 1 of 1 (2 items) | RSS
Beoworld Security Certificate

SSL