Sign in   |  Join   |  Help

The puzzle with the Options

rated by 0 users
Not Answered This post has 0 verified answers | 20 Replies | 0 Followers

Sibrand
Not Ranked
Dongen, NL
9 Posts
OFFLINE
Bronze Member
Sibrand posted on Sun, May 17 2020 7:56 PM

Dear all,

 

I did read a lot of comments about the Options but I still have no solution for my specific problem. Some links aren't working anymore so I dare to ask this question:

I use: BS4, BV8-40+Apple TV4 and a Passive (1656)

In V opt 1 and A opt1 OR V opt 2 and A opt 2 the BV8 plays the Apple TV sound and the A.mem sound and here is the strange part the Passive plays A.mem audio but no DVD audio (BV8 is in DVD connected with Apple TV) Passive is set in L-opt 6

What am I missing? Or how stupid am I that this simple setup isn't working the way I want it?

 

Kind regards, Sibrand.

 

 

All Replies

Guy
Top 50 Contributor
Buckinghamshire
1,906 Posts
ONLINE
Gold Member
Guy replied on Thu, May 21 2020 5:36 PM

Carolpa:

some remarks:

you can not distribute audio from BV8 HDMI sources through ML.

with 2 BL2000, 1 BL3500, 1 BS4 and 2 BV8 you will never get the option settings right. Simply to much devices in one room. 

The option, but still with restrictions, I would propose:

BS4 option 1 with ML connected  BV8 in option 1, the other in option 4

BL3500 in option 4, the other two in option 0 (if possible; receive no IR commands; but partly manual to be operated)

A,Aux not working as expected is no L.Opt 6 issue.

I agree with most of that, and said as much earlier. 

Why put the BS4 in A.OPT 1 when it has no speakers connected?  Surely it will auto-configure itself to A.OPT 0 anyway - that's what it says in the manual.

 

Carolpa
Top 100 Contributor
957 Posts
OFFLINE
Bronze Member

Guy:
Why put the BS4 in A.OPT 1 when it has no speakers connected? 
your absolutely right! I missed that.

So BS4 option 0 and ML connected BV8 option 2.

Sibrand
Not Ranked
Dongen, NL
9 Posts
OFFLINE
Bronze Member

Goodmorning,

Before anything, I would like to make some apologies for my bad use of the English language, I am Dutch! So grammar and build of sentence are probably way off what it should be. So again,

As montioned this puzzle of Options isn't a 1,2,3 solution. That's why I turned to this medium, because of the huge amount of know how. And even then there is more then one opinion about the interpretation of Options. As I read the documents it became more and more spagetti in stead of clear.

With your help i make some progress in understanding the meaning of the Options itself, and maybe in the future I wil find out use of them in several odd situations. And to be honest, the drawings with suggested set-ups aren't helping beacause they don't even come close to my mess.

 

Status: BS4 in A. Opt 0, connected to ML, connected to HDMI audio extractor (A.Aux) --> works

BV8 with ML, V. Opt 2, connected to ML, connected to 4x2 HDMI matrix and through HDMI audioaxtractor sound via A. Aux (with some delay) Connections set to DVD for ATV-4 -->works

BL2000 1,2, L. Opt 6, connected to ML, operates on commands like RADIO, DVD (ATV-4), Volume and is also manually operated on last soundsource

-->works

Passive with ML is set to L.Opt 6 (L.Opt 4 is to be investigated) --> works

BV8-32 is set to V.Opt 4 and I'm not sure if that is the final solution --> in progress

 

In the near future I will investigate the possibility to add the home ML string to the townhouse ML string. For now it is a solution that works moderate to good.

The possibility mentioned to connect the Passive with a PL cable is also under investigation. As soon as the man who crimps the connectors to the cables visits my home I will ask him to lend me a Pl cable to try this.

 

Questions:

For instance, how is the Passive switched on as it is not connected to ML? And in what option do I need to set the Passive?

Guy
Top 50 Contributor
Buckinghamshire
1,906 Posts
ONLINE
Gold Member
Guy replied on Fri, May 22 2020 10:00 AM

Good morning - sounds like you are making good progress with the options settings and the system is starting to behave the way you want it!

With reference to the delay in the audio extractor, there will or course be some processing time for the Digital to Analogue conversion, and perhaps you are just a bit unlucky that this does not match the 'video production' processing time for your TV.  I use the following audio extractor with my ATV4 and BV6-26 and have not experienced delay:

https://www.amazon.co.uk/aoeyoo%C2%AE-Analog-Converter-Digital-Extractor-White/dp/B00NAJ4UM2/ref=sr_1_4?dchild=1&keywords=SOUTHSKY+HDMI+to+HDMI+%2B+Audio+Converter&qid=1590137704&sr=8-4

I'll be interested to follow your progress when you connect the Home and Townhouse ML - you may find that Option setting is more straightforward once you have managed to sort out a single audiomaster.

Sibrand:
how is the Passive switched on as it is not connected to ML? And in what option do I need to set the Passive?

When the Passive is connected straight  to your TV with Powerlink it switches on automatically with a signal from one of the extra pins in the Powerlink cable.  There is no need to worry about the Option setting, and you must not connect an IR eye in this setup. 

 

Sibrand
Not Ranked
Dongen, NL
9 Posts
OFFLINE
Bronze Member
Sibrand replied on Sat, May 23 2020 10:05 AM

Update:

 

The simple Audio extractor is changed (mailman delivered) and, what a coincidence, I used the same as Guy recommends. The audio delay is indeed gone.

I also used synchronise from the Apple TV menu, now it is spot on.

As soon as I can get my hands on a PL cable I will try the suggested connection to the Passive.

 

Have a nice weekend!

Guy
Top 50 Contributor
Buckinghamshire
1,906 Posts
ONLINE
Gold Member
Guy replied on Sat, May 23 2020 10:26 AM

Good news - thanks for the update and I am glad the audio extractor is working well.  I have recommended that one several times on this forum - I use them for ATV4 with both my BV6-23 and BV6-26.

Have a good weekend too! Smile

Page 2 of 2 (21 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL