Sign in   |  Join   |  Help

Beogram 5005 tracking issue

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 1 Follower

Jerryege
Not Ranked
33 Posts
OFFLINE
Bronze Member
Jerryege posted on Fri, May 15 2020 10:17 PM

Beogram 5005 issue The tone arm is too far right so is missing the start of the record both 6" and 12". I have tried the camwheel adjustment for the 7" but is still too far to the right. It is the same on 12".

Also when it gets to the end of the record it is not returning to the park position. It's almost like the whole tone arm start to finish is set too far to the right.

Any ideas??

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
11,616 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sat, May 16 2020 12:08 PM

Carriage wire correctly positioned in the cam wheel ridge?
Excentric on the carriage foot correctly adjusted?

Martin

Jerryege
Not Ranked
33 Posts
OFFLINE
Bronze Member

Hi Martin, thanks for the help.

 

Carriage wire is correct as far as i can tell and the eccentric is set about midway on the adjustment.

I also have to 'press' the caggiage slightly to the left to enable the lid to open for service. Like I say, it's like the whole tracking is too far right by about 10mm.

 

I can send video if that's a help?

Dillen
Top 10 Contributor
Copenhagen / Denmark
11,616 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sat, May 16 2020 3:56 PM

Yes, let's see photos or a video.

Martin

Jerryege
Not Ranked
33 Posts
OFFLINE
Bronze Member

https

https://www.youtube.com/channel/UCJNoA286mMU8Cv6ETLxHWaA

Should be a load of videos named tracking. Hope the link works.

 

Let me know if you need anything specific.

 

Many thanks,

Jerry

Jerryege
Not Ranked
33 Posts
OFFLINE
Bronze Member

https

https://m.youtube.com/playlist?list=PLbtudMteG7tOur99AHgB1Uh4s7k-4FnrV

Link to all the tracking videos (hopefully)

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL