Sign in   |  Join   |  Help

Avant 55" & BeoLab Receiver 1 - Startup Issues

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

gothmol
Not Ranked
3 Posts
OFFLINE
Bronze Member
gothmol posted on Tue, Mar 31 2020 8:41 PM

Good evening,

I'm currently having issues with the connectivity between a pair of BeoLab Receiver 1s (connected to Beolab 14 satellites and subwoofer on L & R channels) and a 2014 Beovision Avant 55".

Since setting these up, there has been a patch of around 30 seconds on startup where the wireless WISA connectivity between the receivers and the television drops in and out, resulting in audio loss and crackling as the signal fluctuates. This has also now extended to affect the WiFi in the rest of the house, crashing the internet and WiFi signal across all devices.

The television itself is connected to the wireless router via ethernet and WLAN is not enabled. There is also a Sky Q box attached to the TV, and connected to the router again via LAN, using WLAN to connect to two SkyQ repeater boxes through the house, both of which I've turned off for now. Could it be possible that the TV and SkyQ box are cancelling each other out on startup, thus affecting the rest of the house's WiFi availability? It's also a SkyQ broadband router, and when the TV and SkyQ box are turned off I get 65-70mbps, and then when they're turned on I get <5mbps, usually <2mbps. Can imagine how helpful Sky are with these sorts of technical queries...!
I have tried resetting both the BeoLab receivers, and resetting the Avant 55" to default settings through the Regional Setup menu, and still the problem persists. I've also threatened to throw SkyQ out but the other half threatened to throw me out!

Has this issue been reported at all anywhere else, or could you suggest any further steps to help rectify the issue? My next process is to see if any of the other wireless devices in the house, if they are turned off, cause the problems to stop, but none of these have been changed recently.

Thanks in advance!

All Replies

Fansastic
Top 150 Contributor
The Netherlands
457 Posts
OFFLINE
Gold Member
Hi there, BR1 uses own 5Ghz channel and it is advised to disable your 5ghz on your wifi router (if available). Secondly, you might need 3 BR1’s for your setup: for each PL source, or are you using only front L/R and sub on your BL14?

I would not suspect your settop box as reason for your wisa problems. As the BL14 is somewhat different connection wise (1 PL for both L/R front, 1 for L/R rear and 1 for sub), it might be that BR1 is confused which channel to distribute.

.

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Pat
Top 500 Contributor
107 Posts
OFFLINE
Bronze Member
Pat replied on Sun, Apr 5 2020 10:06 AM
Hello,

If your Sky Q is hardwired you HAVE to disable 2,4 and 5 Ghz transmitters in the Sky Q box, otherwise you’ll face problems.

Access the Sky box service menu - highlight Settings, then press 001 Select ( or 01, depending on the sw), and disable both wifi’s.

Every couple of weeks, when Sky does sw updates, the wifi may come back, so ... do it again.
Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL