Sign in   |  Join   |  Help

Eclipse screen fault

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 0 Followers

Chris Townsend
Top 50 Contributor
Badsey, UK
3,351 Posts
ONLINE
Gold Member
Chris Townsend posted on Tue, Feb 25 2020 7:07 PM
Any ideas why this green line is suddenly appearing?

Beovision Eclipse, BeoLab 17,Beolit 15, Beoplay A2 Active

All Replies

9 LEE
Top 10 Contributor
Eastbourne, UK
7,088 Posts
OFFLINE
Founder
Moderator
9 LEE replied on Tue, Feb 25 2020 7:36 PM

New colour....  Laughing

Looks like a panel fault. Does it do it on all sources?

Mikipidia
Top 75 Contributor
1,147 Posts
OFFLINE
Bronze Member
One thing you can try is do a panel refresh cycle, the sun can sometimes cause artifacts that a cycle like that can fix.

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3, Beoplay A1.

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Chris Townsend
Top 50 Contributor
Badsey, UK
3,351 Posts
ONLINE
Gold Member
It does this on all channels and all sources. The sun never comes near the screen.

Thanks for your replies

Beovision Eclipse, BeoLab 17,Beolit 15, Beoplay A2 Active

Chris Townsend
Top 50 Contributor
Badsey, UK
3,351 Posts
ONLINE
Gold Member
Thanks. It mainly looks at input sources which are all different but all display the error. I’m 4,000 miles away so in just passing on second hand info.

Beovision Eclipse, BeoLab 17,Beolit 15, Beoplay A2 Active

Chris Townsend
Top 50 Contributor
Badsey, UK
3,351 Posts
ONLINE
Gold Member
Faulty panel, which will be replaced under warranty.

Thank you Cheltenham for your prompt professional response.Yes - thumbs up

Beovision Eclipse, BeoLab 17,Beolit 15, Beoplay A2 Active

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL