Sign in   |  Join   |  Help

BL3500 MK2 - OPTION Setting is not possible

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 0 Followers

hafenkapitaen
Not Ranked
48 Posts
OFFLINE
Silver Member
hafenkapitaen posted on Sun, Feb 23 2020 3:42 PM
Hi, I've got a new addition: a Beolab 3500 MK 2 with SW 3.1XX

Problem: the OPTION (s) cannot be set. The combination LINK + (optinonnumber) + STORE does not work. On my operating LCS900 SW 1.0. this combination works well.

On the new MK2 definitely the IR module is not defective, because commands such as MENU MENU 04 GO are accepted and also acknowledged on the display.

Do you have a solution?

 

Best regards and thanks in advance!

Micha

All Replies

Bill Briscoe
Top 500 Contributor
Chicago, IL USA
98 Posts
OFFLINE
Gold Member

Setting the option is different between BL1000 and Beo4, see below.

Both the BL3500 and main system have to be in standby when setting the option

 

 

Preprogramming the BeoLab 3500

The BeoLab 3500 can be preprogrammed for the following

setups (options):

Option 0. To be used if you want to disable remote control

operation of the BeoLab 3500 (to re-enable remote

control, select one of the other options).

Option 4. To be used if you install the BeoLab 3500 in

the same room as your central system (e.g. in a large

L-shaped living room with two separate listening

positions).

Option 5. To be used if you install a TV set in the same

room as you BeoLab 3500.

Option 6. To be used for a setup with the central system

in one room and the BeoLab 3500 in another, as described

in this guide (this is the factory setting).

Using a Beolink 1000:

– Press LINK, the appropriate

number (0, 4, 5 or 6), and

then STORE.

Using a Beo 4:

– Hold the • button while

pressing LIST.

When the Beo 4 display reads

OPTION?, press GO.

– Press LIST twice to display

L.OPT and then key in the

appropriate number (0, 4, 5

or 6).

The preprogramming is done with a Bang & Olufsen

remote control and must be carried out with both the

 

central and local system switched to stand-by!

Bill Briscoe
Top 500 Contributor
Chicago, IL USA
98 Posts
OFFLINE
Gold Member

Hi,

both the main system and the BL3500 have to be in standby mode. The way to set the option depends upon the remote you have. See below:

Preprogramming the BeoLab 3500

The BeoLab 3500 can be preprogrammed for the following

setups (options):

Option 0. To be used if you want to disable remote control

operation of the BeoLab 3500 (to re-enable remote

control, select one of the other options).

Option 4. To be used if you install the BeoLab 3500 in

the same room as your central system (e.g. in a large

L-shaped living room with two separate listening

positions).

Option 5. To be used if you install a TV set in the same

room as you BeoLab 3500.

Option 6. To be used for a setup with the central system

in one room and the BeoLab 3500 in another, as described

in this guide (this is the factory setting).

Using a Beolink 1000:

– Press LINK, the appropriate

number (0, 4, 5 or 6), and

then STORE.

Using a Beo 4:

– Hold the • button while

pressing LIST.

When the Beo 4 display reads

OPTION?, press GO.

– Press LIST twice to display

L.OPT and then key in the

appropriate number (0, 4, 5

or 6).

The preprogramming is done with a Bang & Olufsen

remote control and must be carried out with both the

 

central and local system switched to stand-by!

Bill Briscoe
Top 500 Contributor
Chicago, IL USA
98 Posts
OFFLINE
Gold Member

Hi,

both the main system and the BL3500 have to be in standby to set the option. Are you using a BL1000? if so, link + option number +store will work.  For Beo4, press list and standby at the same time, press List until  "Option?" is displayed, then press Go, press List twice until L.OPT is displayed, then key in the option number you want.

hafenkapitaen
Not Ranked
48 Posts
OFFLINE
Silver Member

Hi,

thanks, but unfortunely this is not the solution...

Sure, both (BS4500 and the BL3500) are in stand by mode.

I'm using a Beolink5000 and a Beolink7000, both are working fine with my "old LCS900" by pressing the Code: LINK + "option-number 0-6" + STORE

But the new BL3500 does notthing :-(

Bill Briscoe
Top 500 Contributor
Chicago, IL USA
98 Posts
OFFLINE
Gold Member

Hi,

with my BL7000, to change the option I need to choose panel, setup, system, options in order to have "sound" displayed. Then I can press sound, the option number and then store. That works for me.

hafenkapitaen
Not Ranked
48 Posts
OFFLINE
Silver Member

Sure, this is the right way. But instead of SOUND you have to press LINK to set the option on the BL3500. By pressing SOUND you change the option at youre audiomaster...

But in my case, there is NO reaction at the BL3500, even by pressing LINK or SOUND :-(

hafenkapitaen
Not Ranked
48 Posts
OFFLINE
Silver Member

any idea????

lawrencejmcook
Top 500 Contributor
273 Posts
OFFLINE
Founder
Have you tried setting your BL5000 or BL7000 to 1-way IR mode first?

Lawrence
Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL