Sign in   |  Join   |  Help

Beolab 6000 - sound in one loudspeaker periodically disappears

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 1 Follower

Amigo799
Not Ranked
Kiev , Ukraine
29 Posts
OFFLINE
Bronze Member
Amigo799 posted on Thu, Feb 20 2020 7:11 AM
Good day to all , guys

There was such a problem with my Beolab 6000 - when a signal is supplied, the speakers are normally turned on, green indicators is on 
but after playing several songs in one speaker sound startes to fade. Disappears for a while then reappears. BL 6000 connected to Ouverture with powerlink connection. I tried to connect both speakers to Ouverture  through powerlink, and also connect one speaker to Ouverture and then 
 connected between each others. The sound also disappears.

 

Beosound 9000 + Beolab 8000, Beosound Century, Beocenter  2500 + Beolab 2500,  Beosound 6, Beoplay H6, Beoplay H6 (2-го поколения), Beoplay H8, Beoplay H9, Beoplay E8

All Replies

Steve at Sounds Heavenly
Top 50 Contributor
The cable workshop, Leics, UK
2,095 Posts
OFFLINE
Gold Member

Hi,

Sorry to hear that you are having problems.  Which model of TV or music system are the speakers connected to please?

If you unplug the speakers and swap them over, does the fault stay with the same speaker, or move to the other speaker please?

We can then help you to find the cause.

Kind regards, Steve.

Steve.

www.soundsheavenly.com

Founder of Sounds Heavenly Cables and Brand Ambassador for Bang & Olufsen

Sounds Heavenly are proud to sponsor BeoWorld!

Amigo799
Not Ranked
Kiev , Ukraine
29 Posts
OFFLINE
Bronze Member

Hello , Steve

Speakers connected to Beosound Ouverture through Powerlink connectors. I tried to swap over powerlink connectors on Beosound Ouverture - the fault stay with the same speaker. I mean  that first speaker 1 was connected to powerlink 1 on Beosound , speaker 2 to powerlink 2 jn Beosound. Than I connect speaker 1 to pwerlink 2 on Beosound  and speaker 2 connect to speaker 1 through powerlink on Beolab. The fault stay with the same speaker.

Beosound 9000 + Beolab 8000, Beosound Century, Beocenter  2500 + Beolab 2500,  Beosound 6, Beoplay H6, Beoplay H6 (2-го поколения), Beoplay H8, Beoplay H9, Beoplay E8

W.Frankenberg / Gandalf
Top 500 Contributor
Heilbronn / Germany
290 Posts
OFFLINE
Bronze Member

Steve at Sounds Heavenly:

....

If you unplug the speakers and swap them over, does the fault stay with the same speaker, or move to the other speaker please?

We can then help you to find the cause.

Kind regards, Steve.

Hello, with the Beolab 6000 you can (must) select the output channel on the speaker, right or left.

If the problem occurs on the same speaker when swapping the Powerlink connections on the Beosound,
it is very likely that something is wrong with the preamplifier of the Beosound.
This can be the speaker switch in the Beolab if it has a contact problem.
In order to exclude the preamplifier in the Beosound, the switches on the Beolab should be switched to the other channel once.
If the problem remains on the same speaker, it is defective, otherwiswe the Beosound has a Problem!

 

wilfried

Steve at Sounds Heavenly
Top 50 Contributor
The cable workshop, Leics, UK
2,095 Posts
OFFLINE
Gold Member

Hi,

Thanks for your reply.  This sounds like a faulty speaker, so I recommend contacting a local repairer to get this checked.

Kind regards, Steve.

Steve.

www.soundsheavenly.com

Founder of Sounds Heavenly Cables and Brand Ambassador for Bang & Olufsen

Sounds Heavenly are proud to sponsor BeoWorld!

Bill Briscoe
Top 500 Contributor
Chicago, IL USA
153 Posts
ONLINE
Gold Member

Hi,

I'm sorry to hear you're having a problem. If I understand this, you swapped the cable connections at the Beosound. This would suggest  problem with the speaker or the cable. Can you swap the cable connections at the speakers? This would help rule out a bad cable. You can also try setting the connection switch on each speaker to the opposite channel (swap right and left) and maybe just move the switch through all positions a few times back and forth.  

Good luck!

Bill

Amigo799
Not Ranked
Kiev , Ukraine
29 Posts
OFFLINE
Bronze Member

Hi, Bill

Thanks for your advice , I'll try in the evening )

Beosound 9000 + Beolab 8000, Beosound Century, Beocenter  2500 + Beolab 2500,  Beosound 6, Beoplay H6, Beoplay H6 (2-го поколения), Beoplay H8, Beoplay H9, Beoplay E8

Amigo799
Not Ranked
Kiev , Ukraine
29 Posts
OFFLINE
Bronze Member
Thank you all. 
The problem was in the powerlink cable.

Beosound 9000 + Beolab 8000, Beosound Century, Beocenter  2500 + Beolab 2500,  Beosound 6, Beoplay H6, Beoplay H6 (2-го поколения), Beoplay H8, Beoplay H9, Beoplay E8

Amigo799
Not Ranked
Kiev , Ukraine
29 Posts
OFFLINE
Bronze Member
Thank you all. 
The problem was in the powerlink cable.

Beosound 9000 + Beolab 8000, Beosound Century, Beocenter  2500 + Beolab 2500,  Beosound 6, Beoplay H6, Beoplay H6 (2-го поколения), Beoplay H8, Beoplay H9, Beoplay E8

Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL