Sign in   |  Join   |  Help

BM 5500 won´t start

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 0 Followers

tajslk
Not Ranked
5 Posts
OFFLINE
Bronze Member
tajslk posted on Fri, Feb 14 2020 9:21 PM

Hi i was using the Beomaster 5500 and when i was done i turned off the plug on the wall.

now it won´t turn on and there is no light in the panel infront.

anyone there now the issue

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
11,948 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sat, Feb 15 2020 9:10 AM

Check fuses and power supply first.

Martin

tajslk
Not Ranked
5 Posts
OFFLINE
Bronze Member
tajslk replied on Sat, Feb 15 2020 10:31 AM

 

 

tajslk
Not Ranked
5 Posts
OFFLINE
Bronze Member
tajslk replied on Sat, Feb 15 2020 10:31 AM

Hej jeg har tjekket de to sikringer hvordan checker jeg strømforsyningen?

 

tajslk
Not Ranked
5 Posts
OFFLINE
Bronze Member
tajslk replied on Sat, Feb 15 2020 10:33 AM

Dillen:

Check fuses and power supply first.

Martin

Jeg har tjekket sikringer det er ikke problemet hvordan tjekker jeg strømforsyningen?

Dillen
Top 10 Contributor
Copenhagen / Denmark
11,948 Posts
OFFLINE
Founder
Moderator
Dillen replied on Sat, Feb 15 2020 12:03 PM

Har du checket sikringerne med et ohmmeter?
Mål om der kommer jævnspænding ud fra ensretterne.

Martin

tajslk
Not Ranked
5 Posts
OFFLINE
Bronze Member
tajslk replied on Sat, Feb 15 2020 11:40 PM

Hej nej det har jeg ikke prøvet, det må jeg hellere få gjort tak.

 

Tajs

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL