Sign in   |  Join   |  Help

Noice from the Beoremote One when pressing the keyes.

rated by 0 users
Answered (Verified) This post has 2 verified answers | 3 Replies | 1 Follower

Hiort
Top 50 Contributor
Sweden
2,401 Posts
OFFLINE
Bronze Member
Hiort posted on Fri, Jan 24 2020 1:46 PM

Over the last couple of months the BROne have developed sort of a "squeek" noice when I press buttons.

Its not the keyboard it self, since if I remove the keyboard from the alu body and press the keys, there is no such noice.

This leads me to think that the noice comes from the battery compartment and its attachement to the keyboard.I tried to push down slices of paper in the compartment where the batteries reside. That has helped slightly but not completely.

The product is way out of warranty, since I bought it right after launch.

Has anyone else experienced this? 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Answered (Verified) Verified Answer

Siggi
Not Ranked
31 Posts
OFFLINE
Gold Member
Answered (Verified) Siggi replied on Fri, Jan 24 2020 2:45 PM

Hi....same on mine.i thought perhaps from the first series (4-5 years?)...last year i bought a new one.it´s still quiet ;o)

 

Greetings Siggi

Shaun.
Not Ranked
19 Posts
OFFLINE
Bronze Member
Verified by Hiort
ooh yea! I know the problem with my beoremote 1 without bt. It helped if I put a little Scotch tape between the Alu framework slide and the the plastic key pad.

Just a tiny little bit, so you cant see it when its put together again. 😉

All Replies

Siggi
Not Ranked
31 Posts
OFFLINE
Gold Member
Answered (Verified) Siggi replied on Fri, Jan 24 2020 2:45 PM

Hi....same on mine.i thought perhaps from the first series (4-5 years?)...last year i bought a new one.it´s still quiet ;o)

 

Greetings Siggi

Shaun.
Not Ranked
19 Posts
OFFLINE
Bronze Member
Verified by Hiort
ooh yea! I know the problem with my beoremote 1 without bt. It helped if I put a little Scotch tape between the Alu framework slide and the the plastic key pad.

Just a tiny little bit, so you cant see it when its put together again. 😉
Hiort
Top 50 Contributor
Sweden
2,401 Posts
OFFLINE
Bronze Member
Hiort replied on Sat, Jan 25 2020 8:43 PM
Shaun. :

ooh yea! I know the problem with my beoremote 1 without bt. It helped if I put a little Scotch tape between the Alu framework slide and the the plastic key pad.

Just a tiny little bit, so you cant see it when its put together again. 😉

That improved Smile Thanks!

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL